Jump to content
gauravv

[UPDATED]Performance Tweaks etc on Android!.

Recommended Posts

Tjeerdos,

Corrected the up/down/left right. Can you test with attached update? Contains only keyboardfiles for filesystem, no other changes so no new zImage is needed.

?-button not corrected for now.

grtz Erik

(edit: If it doesn't work, just use the previous update you did :D. I will be off now, quick power-napp, have to work early tomorrow)

okay going to test it now. be back in 5. goodnight en werkse morgen

Share this post


Link to post
Share on other sites
okay going to test it now. be back in 5. goodnight en werkse morgen

I can wait 5 minutes :D dank je

Edited by erikcas

Share this post


Link to post
Share on other sites
I can wait 5 minutes :D dank je

okay it works. only when i do alt + right i get strange screen just as when android is starting. if you know what i mean.

Share this post


Link to post
Share on other sites
okay it works. only when i do alt + right i get strange screen just as when android is starting. if you know what i mean.

going to restart android maybe someting went wrong with startup

thanks

Share this post


Link to post
Share on other sites
okay it works. only when i do alt + right i get strange screen just as when android is starting. if you know what i mean.

Yep. Alt+right again, and your back. Didn't test that with original settings..

Share this post


Link to post
Share on other sites
going to restart android maybe someting went wrong with startup

thanks

nope still there. and if push alt+right i goes back to android.......

greets tjeerdos

Share this post


Link to post
Share on other sites
Yep. Alt+right again, and your back. Didn't test that with original settings..

me to didn't test that before. just noticed it.

but the buttons go the right way now thats fine....

thanks

and now go for your quick nap haha i am going to do that to

Edited by tjeerdos

Share this post


Link to post
Share on other sites
me to didn't test that before. just noticed it.

but the buttons go the right way now thats fine....

thanks

and now go for your quick nap haha i am going to do that to

sleep well. I think alt+Right always take you to command line interface, and back. Will test tomorrow

Share this post


Link to post
Share on other sites
sleep well. I think alt+Right always take you to command line interface, and back. Will test tomorrow

alt + right in original also shows this behaviour.

in this update ? does not work. in previous one it is alt+up

Share this post


Link to post
Share on other sites
alt + right in original also shows this behaviour.

in this update ? does not work. in previous one it is alt+up

okay think it was up in previous because up was right in that one.

Share this post


Link to post
Share on other sites

i have not used wi-fi, sms is creating some problems, sometimes it just cant send sms, but works ok after restart, phone is getting heated up and the battery drians very fast, also what apps , not working

if anyone can help pls

AND

also my time is never set , as soon as i restart i have to set time again / i can receive but can send sms

Edited by prophet_in

Share this post


Link to post
Share on other sites
I installed adroid with latest updates and everything is ok,

but does anybody manage to use wifi on b7610?

wifi is not working at the moment on our B7610

wifi is working on the o2droid page for the Samsung I8000

but when is used winmo before is started using android

wifi was on as soon as i got home.

so i hope they will get wifi working

i'll wait till then 3G is fine for me (for now)

Wanna use wifi on B7610 switch to Winmo or wait

Edited by Superwuppy

Share this post


Link to post
Share on other sites
i have not used wi-fi, sms is creating some problems, sometimes it just cant send sms, but works ok after restart, phone is getting heated up and the battery drians very fast, also what apps , not working

if anyone can help pls

AND

also my time is never set , as soon as i restart i have to set time again / i can receive but can send sms

about heat condition I have sometimes the same problem...I cannot use 3G connection to much time or temperature go high and battery down :D

for the time I solve installing "clocksync".

It is a market free tool and it syncronizes the time with your correct country time.

using "time.zip" in official update page you can just activate or not the "automatic time selection" not available in our Android version but iìon my B7610 the time remained with one hour of difference...with clocksync I solved.

Bye

giorgio

Share this post


Link to post
Share on other sites

HEY!! GUYS i am back

made my lock key work wid xbox screw driver......and beating my phone against metal...lol........finally it worked...so back with android now...so wts latest development in android??

Share this post


Link to post
Share on other sites

Hi guys,

I'm going to try installing beta2 on myB7610 tonight. After installing the 2D/3D drivers I'm planning on updating using Kernel-B7610-GC-REV29. If I do that, do I still need to apply the 03-03-2011 and 19-03-2011 updates from http://o2droid.phj.hu/index_en.php or are they included in the Kernel-B7610-GC-REV29?

Thanks!

Share this post


Link to post
Share on other sites
Hi guys,

I'm going to try installing beta2 on myB7610 tonight. After installing the 2D/3D drivers I'm planning on updating using Kernel-B7610-GC-REV29. If I do that, do I still need to apply the 03-03-2011 and 19-03-2011 updates from http://o2droid.phj.hu/index_en.php or are they included in the Kernel-B7610-GC-REV29?

Thanks!

they are included, and you can use the rev40 update now ;-)

EDIT: the auto gsm time patch isnt included, because it is not essential, and for some it doesnt work and disables manual time adjust. You can runs it afterwards if you like.

Edited by elbee72

Share this post


Link to post
Share on other sites

Update for B7610 (rev 40) available on Omnia2Droid page on Google

You can download it here

Put o2b2upate and zImage on your "My Storage" and run haret

From the changelog:

- improved phone (de)init (missing GPIO pins found)

- improved keyboard stability (phone GPIO pin excluded from keyboard matrix)

- improved compass sensor (de)init (missing GPIO pin found)

- fixed musicplayer trigger on keyboard slide (conficting GPIO pin found)

Which actually means:

Phone wakes up smoother.

Led on keyboard works. Although it doesn't dim after not using the keyboard for some seconds.

Crashing on keyboard typing (textmessage / mail) should less (not?) occur now.

Sliding the keyboard could trigger the musicplayer due to conflicting hardware setting. This is solved now.

A hardware setting for the compass was found, but compass does still not work properly.

Please don't hesitate to post your findings here!

Grtz

Erik

Note:

This update contains the keyboard-files for B7610. So you can use this when you are performing a clean install, no other fixes for B7610 keyboard needed.

(for new install on B7610 you use 1G beta2 installer from http://87.229.73.80/beta2_1024.zip and 2D/3D libs from elsewhere first.)

Edited by erikcas

Share this post


Link to post
Share on other sites
.......

Grtz

Erik

Note:

This update contains the keyboard-files for B7610. So you can use this when you are performing a clean install, no other fixes for B7610 keyboard needed.

(for new install on B7610 you use 1G beta2 installer from http://87.229.73.80/beta2_1024.zip and 2D/3D libs from elsewhere first.)

Is it necessary to have clean installation or can i try overwritings actual installation? (Just to don't re-install all tools...)

Share this post


Link to post
Share on other sites
Is it necessary to have clean installation or can i try overwritings actual installation? (Just to don't re-install all tools...)

No need for clean install. You can just use the update.

Grtz

Erik

Share this post


Link to post
Share on other sites

Hi guys,

Managed to update from Rev29 to Rev40. For me Rev29 was not so good as I keep getting SODs, but after updating to Rev40, no more..

However, every since the upgrade to Rev29 and now Rev40. I can no longer play Ninja Kaka :D I tried re installing but still it fails to load and asks to try again.

Anyone has any ideas? I miss slicing fruits.. B)

Share this post


Link to post
Share on other sites

Rev40 working fanstatic no sod, whatsap working like a breeze, less phone heatup more battery life, previously it would drain my battery in max 15 to 20 mins and now its way up

coooooollll work thanks you

only my time is not setting properly

thanks

Share this post


Link to post
Share on other sites
Rev40 working fanstatic no sod, whatsap working like a breeze, less phone heatup more battery life, previously it would drain my battery in max 15 to 20 mins and now its way up

coooooollll work thanks you

only my time is not setting properly

thanks

I answered already to you about time!

Please, read my post #665

@erikcas

REV40:

1) faster to wake up

2) battery seems more similar to WMO indication

3) arrows and "?" in keyboard are not correct: in landscape they work as in vertical situation and in vertical they work as in landscape.

4) freeze digiting with keyboard (twice at the moment for about 10 sms created, the problem was present using fast pushing of DOWN ARROW in landscape mode ...in landscape down arrow is to move in right direction, as described in point 3)

5) keyboard light is ON all the time that display is on

I will analize more in during today

bye Giorgio

NOTE: I have update and not re-installed totally.

Edited by centodue

Share this post


Link to post
Share on other sites
I answered already to you about time!

Please, read my post #665

@erikcas

REV40:

1) faster to wake up

2) battery seems more similar to WMO indication

3) arrows and "?" in keyboard are not correct: in landscape they work as in vertical situation and in vertical they work as in landscape.

4) freeze digiting with keyboard (twice at the moment for about 10 sms created, the problem was present using fast pushing of DOWN ARROW in landscape mode ...in landscape down arrow is to move in right direction, as described in point 3)

5) keyboard light is ON all the time that display is on

I will analize more in during today

bye Giorgio

NOTE: I have update and not re-installed totally.

Giorgo, for third I have a patch ready, will upload asap. For keyboard light, it is known, don't have a fix for that at the moment.

Grtz Erik

Share this post


Link to post
Share on other sites

All,

keyboardfix for testing, AFTER you installed REV40 update.

Corrects up, down, left, right and questionmark.

Question: Does qwertz- keyboard need to be fixed?

grtz Erik

o2b2update.tar.gz

Edited by erikcas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.