Jump to content
gauravv

[UPDATED]Performance Tweaks etc on Android!.

Recommended Posts

very good beta

onlly thing i have what's not on the dev's list. is sod when hanging up the phone when someone called me.

great work team!

Share this post


Link to post
Share on other sites
Use Kernel Rev 51 and don't forget, install 2d3d drivers

Known issues for now, besides the issues we know from previous Eclair Beta2:

Sensors: Compass not working.

Sensors: Accelerometer can work, but it is reported that screen does not rotate.

(this is known, see also description on image downloadpage)

grtz Erik

thanks erik..i'm currently downloading the 2d/3d drivers...i might give this a try...

Share this post


Link to post
Share on other sites
Use Kernel Rev 51 and don't forget, install 2d3d drivers

Known issues for now, besides the issues we know from previous Eclair Beta2:

Sensors: Compass not working.

Sensors: Accelerometer can work, but it is reported that screen does not rotate.

(this is known, see also description on image downloadpage)

grtz Erik

Thanks Erik. Now Froyo is much more stable. I am using Froyo_beta1 + 2D3D_drivers + Kernal_REV51.

Only problem is that call still goes blank after 80-90 seconds and i see SoD, can someone please help...

Share this post


Link to post
Share on other sites
Thanks Erik. Now Froyo is much more stable. I am using Froyo_beta1 + 2D3D_drivers + Kernal_REV51.

Only problem is that call still goes blank after 80-90 seconds and i see SoD, can someone please help...

call light service doesn't help??

Share this post


Link to post
Share on other sites

I own a I8000 but like to mess with the Omnia Pro because it's a challenge to get the slightly different hardware working.

Planning to buy a cheap 2nd hand B7610 so I can do more kernel patch testing in less time.

If you like to donate for this that would be great, but don't feel obligated.

I dev for fun and I like the small but active B7610 android community !!

Share this post


Link to post
Share on other sites

still no luck..i guess i have to re-install using the froyo beta1...i'll give it a try later...

camera is working

good to hear that with the updated froyo, cam is already working...couldn't wait for the wlan to work... :) keep it up guys..

Share this post


Link to post
Share on other sites
call light service doesn't help??

Installed call light, but yet to test extensively. Some more information got here: http://code.google.com/p/omnia2droid/issues/detail?id=15

I'll update after testing... Still facing SoD sometimes (less frequently though) so forced to switched to WinMo during office hours ;-)

Share this post


Link to post
Share on other sites

I can confirm the SoD when hanging up..

EDIT: Another bug.. when using startup.txt the phone just goes black and stops working while launching haret.exe, change to default.txt and it works fine..

Edit2:After the SoD I reset the phone, but now every time I turn the screen off, it gets SoD.. So android is now screwed :-P

Edited by ErnstJanF

Share this post


Link to post
Share on other sites
I own a I8000 but like to mess with the Omnia Pro because it's a challenge to get the slightly different hardware working.

Planning to buy a cheap 2nd hand B7610 so I can do more kernel patch testing in less time.

If you like to donate for this that would be great, but don't feel obligated.

I dev for fun and I like the small but active B7610 android community !!

In a short period i might have a cheap B7610 for sale :) within 4 weeks i get a new phone.

Share this post


Link to post
Share on other sites

Hi everyone.

I have one question.

I am trying to install android on my PDA Samsung GT-B7610 OmniaPRO.

If someone can help me I will be more than happy.

Thank you very much in advance.

Regards

Share this post


Link to post
Share on other sites
I own a I8000 but like to mess with the Omnia Pro because it's a challenge to get the slightly different hardware working.

Planning to buy a cheap 2nd hand B7610 so I can do more kernel patch testing in less time.

If you like to donate for this that would be great, but don't feel obligated.

I dev for fun and I like the small but active B7610 android community !!

You can have mine when I find a cheap one with proper functioning cam :)

Grtz

Erik

Edited by erikcas

Share this post


Link to post
Share on other sites
Hi everyone.

I have one question.

I am trying to install android on my PDA Samsung GT-B7610 OmniaPRO.

If someone can help me I will be more than happy.

Thank you very much in advance.

Regards

Read here: http://code.google.com/p/omnia2droid/wiki/Guides

You need 3 files basically, download froyo_beta1 from http://o2droid.phj.hu/index_en.php

2D3D drivers from http://www.megaupload.com/?d=LJM5L2Y2 or from http://www.filesonic.in/file/732622911/o2b3update.tar.gz

Latest kernal REV51 from http://code.google.com/p/omnia2droid/downloads/list

All the best... :)

Share this post


Link to post
Share on other sites

Finally Android Froyo is stable on my B7610 :) I am using Froyo_beta1+2D3D drivers(1.59MB)+Kernel_REV51, nothing else.

Uptime is more than 2 hours. I booted at 38% battery and started charging at 12% after 1 and half hours which is not bad...

Calls working without problem after installing call light from market :)

Small bug observed: the lock screen time does not get updated and shows value at the time of locking!!!

Request to all devs: please turn off backlight for keyboard and screen, phone getting too hot (it gets hot in WinMo also if used for longer time with backlights ON)

Waiting badly for the WLAN to work...............

Share this post


Link to post
Share on other sites

I suddenly can't send text messages anymore, even after rebooting 2 times..

Reinstalled on my storage; Same.. no text messaging..

On winmo it works fine..

EDIT: No android for me anymore.. Can't live without messaging..

Edited by ErnstJanF

Share this post


Link to post
Share on other sites
I suddenly can't send text messages anymore, even after rebooting 2 times..

Reinstalled on my storage; Same.. no text messaging..

On winmo it works fine..

EDIT: No android for me anymore.. Can't live without messaging..

text message works very fine with my B7610. FROYO-2D3D-V51, that's all...

maybe you can try some app, that help sometime

Share this post


Link to post
Share on other sites
I can confirm the SoD when hanging up..

EDIT: Another bug.. when using startup.txt the phone just goes black and stops working while launching haret.exe, change to default.txt and it works fine..

Edit2:After the SoD I reset the phone, but now every time I turn the screen off, it gets SoD.. So android is now screwed :-P

no problems here with startup.txt. have that from the beginning.

greets tjeerdos

Share this post


Link to post
Share on other sites
I suddenly can't send text messages anymore, even after rebooting 2 times..

Reinstalled on my storage; Same.. no text messaging..

On winmo it works fine..

EDIT: No android for me anymore.. Can't live without messaging..

i did have that ones . after reset it was oke never came back

Edited by tjeerdos

Share this post


Link to post
Share on other sites

I come back after a lot without android ...and I find all this newsssss!!!!

Froyo! Rev_51....wowwww

I run to try it!!!

In every case I found this link with tutorial in italian language !

Very precise and already updated with froyo version :)

If someone can put it in the first page maybe could be simplest to find and use for who need it!

The tutorial gives instructions to install Froyo in My Memory to be 5 times faster than SD installation.

In general I use Dual Boot tool to choose when start with android (that it is possible during start up of the phone after every reset)

Naturally changing "default.txt" in "startup.txt" Dual Boot works correctly and it is not necessary to select RUN to start the boot.

Now I will try Froyo and then I will give you response and some bug if present.

Good android to everybody!!! :) :( :huh:

Giorgio

Edited by centodue

Share this post


Link to post
Share on other sites
I suddenly can't send text messages anymore, even after rebooting 2 times..

Reinstalled on my storage; Same.. no text messaging..

On winmo it works fine..

EDIT: No android for me anymore.. Can't live without messaging..

I couldn't send text messages either this afternoon. But couldn't also send text msg with my BlackBerry also.

For the moment I presume this was a networkproblem. An hour later it was working again on both phones.

(jup.. have two phones. One private, one companies..)

grtz Erik

Share this post


Link to post
Share on other sites

hey everyone here dear. i am getting sd card not avaiable message. so i cant even click images with cam.

Share this post


Link to post
Share on other sites

can anyone tell me step by step guide , installing the new foryo

do i have to rename the 2d3d drivers? its a bit confusing please,, i already have android running on my b7610

Edited by prophet_in

Share this post


Link to post
Share on other sites
can anyone tell me step by step guide , installing the new foryo

do i have to rename the 2d3d drivers? its a bit confusing please,, i already have android running on my b7610

Please read post #889 above, it is a real good tutorial over there. I believe your current installation will be wiped off, please backup if you want to restore.

Share this post


Link to post
Share on other sites
hey everyone here dear. i am getting sd card not avaiable message. so i cant even click images with cam.

The best option is to backup your data and wipe out all partition information on SD card and create primary partition. Are you using SD card install or My Storage install? If you are using SD card install, either you need to reinstall or you need to partition and restore backup on Linux partition :)

Read the 'diskpart' tutorial here: http://www.modaco.com/content/b7610-androi...known-problems/

You may reinstall after doing this.

By the way, i am using Froyo-2D3D-REV51 and on My Storage. Have no issue of SD card access from Android...

Share this post


Link to post
Share on other sites

everything is working fine in the new froyo except i gett some process.com.google

cool dev team thanks for this lovely update

Edited by prophet_in

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.