Jump to content
Sign in to follow this  

DHD total write protected by low bat off

Recommended Posts

Hey Guys.

I have a pretty strange problem with my DHD. Few days ago i used it for navigation an it shut down

with an empty bat. When i got home i pluged in charger and tried to start it after a few hours of charging.

But it didn´t start. Stoped at the first HTC screen. Well restart but no result. Then went to Bootloader and

tried factory reset. Booted to HTC and stoped. Restarted to cwr and tried to restore my backup.

It gave me a fault: Restoring boot image...

Restoring system...

E:Error erasing device @

Error while formatting SYSTEM:!

Anybody an idea what that could be ? Please help

The DHD boots now but everything i do is undone after reboot.

btw: Even running Ruu doesn´t do the job. It runs fully throu und after reboot it stops at HTC screen.

After another reboot it starts with my data without updating anything

That´s what i´ve done before the desaster.

Visionary r14 Temp Root then Perm Root

One Click Radio S-Off, Super CID

Clockwork Recovery

Orginal HTC HBoot

Baseband: 12.28b.60.140eU_26.03.02.26_M

Kernel-Ver: [email protected] #1

Build No: CL278606

SW No:

Edited by MarcellesWolles

Share this post

Link to post
Share on other sites

I think that i can't solve that without an Eng. Boot. The normal "save" way of doing

this don't work for me. Has anybody got an idea ? Installing from recovery or so.

I rather have a brick to send in then sending it in with su and all that stuff on it.

Edited by MarcellesWolles

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.