Jump to content
truecolor

MIUI 1.5.27 for Liquid (Android 2.3.4) update

Recommended Posts

Hi Truecolor can you tell me how can i get syncro with google account on 3G, i have been trying all day but impossible even to get Email

Share this post


Link to post
Share on other sites

thank you truecolor!!! :mellow:

btw is there an italian translation pack for the new rom?? :o

Share this post


Link to post
Share on other sites
not yet;

BTW check that link: http://www.batista70phone.net/miui-1-2-19-...ita-t13636.html post here all ita-packs.

azzie! :o

but is wifi not working? o.O

EDIT: It's working!! :mellow:

Edited by MCAlex

Share this post


Link to post
Share on other sites
How is the battery drain The shak? does app2sd workd fine? :o

Battery drain still not as good as the 2.2 MIUI, but so far o.k. I'm testing on the 4.002.14.EMEA.GEN1 base as there were some rumours the VFIT rom sucked more power... not to sure about that though...

Sorry I don't use app2sd :mellow:

Share this post


Link to post
Share on other sites
Thanks Lens for the support and patience anyway...

:]

glad to see that all is ok..

did you have the MIUI time fix to fix the am/pm on the lock screen or the status bar? To me lock screen time does not show that, but status bar does

You should deactivate automatical time in time settings.

how can i get syncro with google account on 3G

maybe you should switch to 3G in "downloads" app?

MIUI music app cannot scan music on sd card

and what about gallery? You can format your sd and try again..

Share this post


Link to post
Share on other sites

truecolor, They are worth. It only works after changing boot.img

Share this post


Link to post
Share on other sites
gallery is fine, only MIUI music

+1

Camera/Gallery is working really well, but MIUI music gives an error :/

can we have working music app??

Share this post


Link to post
Share on other sites

Yep the music app seems to get stuck on scanning SD card, however i can still play mp3 via the widget...?

Also the auto brightness is kinda wierd, it seems to be very erratic ... used to be better before

thx

Share this post


Link to post
Share on other sites
Yep the music app seems to get stuck on scanning SD card, however i can still play mp3 via the widget...?

I quote this; it plays mp3s via widget... :/ what is happening to this app??? :/

EDIT: I have news!!!!!!!! In the music app you can't listen songs if you go into "All songs", "Artists" and so on; but if you enable the "Shuffle Mode" (or "Random Mode", I don't remember >.<) it WORKS!! :mellow:

Therefore, you have only to activate it and the player works :o

Of course, the other "Modes" ("All songs" and so on) they don't work.

However, this new rom is amazing! :D

Edited by MCAlex

Share this post


Link to post
Share on other sites

Hello! Trying last release on E model, fast, quality of images seem improved, battery consumptio also (worst than previous ). Device gets warmer than before (no OC as usual on miui).

One question: restored all apps via MIUI backup and now I have 8 homepages, how to cancel empty ones ( i have 4 empty ones)?

Regards

Edited by Alexzandro

Share this post


Link to post
Share on other sites

Pinch to zoom out on any of the home screens (or push the home button twice). Then on top of the empty screens there will be a cross button- press it to remove that screen.

Share this post


Link to post
Share on other sites

I totally want this rom to work, but it's like it doesn't detect my sim card - I cannot connect at all! Not data, no voice, nothing. Does anyone have any ideas about how to fix this?

It only works after changing boot.img

black_dez: what boot.img are you using?

Edit: I should mention 1.4.22 was rock-solid for like 3 1/2 days and then all of a sudden my signal disappeared. No amount of restoring nandroid backups, re-flashing, etc. could bring the signal back under MIUI. Restoring nandroids of other roms works just fine... it's so weird.

Edit: I just reflashed my radio (4.008.08.EMEA.VFIT) and then re-flashed MIUI. It's working now. I don't know why or how long it will last, but it's working again for now.

Edited by dancerobot

Share this post


Link to post
Share on other sites
Works well but it's laggy with lot of apps

Which apps? (:

I only tried with "Trial extreme" and "GBA Emulator" (and they work well), root explorer and other normal programs, they all work fine.

Share this post


Link to post
Share on other sites
Pinch to zoom out on any of the home screens (or push the home button twice). Then on top of the empty screens there will be a cross button- press it to remove that screen.

Hey! Thanks a lot !

Done it myself, but was unable to replicate.

Regards.

Share this post


Link to post
Share on other sites
what boot.img are you using?

Phoenix's previous kernel like in my 29 rom..

can i swith on compcache??

Use previous version of Liquid settings.

Share this post


Link to post
Share on other sites

i get around 4% battery usuage per hour with only 2G network, no apps running... gps wifi Bluetooth off, is this normal? no matter i install apps or not also same~

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.