Jump to content
davidevinavil

[BOOT] 123 Mhz to 1612Mhz undervolted with new logo

Recommended Posts

im using metalounary 1.2.1 + your boot...flashed vache's boot and its normal again...maybe i should try with original ROM? can you tell me how to root 1.100.24 ? thank you

Why don't you try mine rom..

http://android.modaco.com/content/acer-liq...0-liquid-metal/

Setting Acer ui is pretty the same of metalounay..

You can also use a2-sd..

I say this because I'm using it since I've make it and I've never had that issue..

If you try please wait to install mine boot after you have enable a2-sd

Edited by davidevinavil

Share this post


Link to post
Share on other sites
I'll make it soon ;)

Boot 806 Mhz avaiable.. Look at first post B)

This Morning fully charged with your 1017 boot.img and it's still eating 5%-10% battery @ each reboot !!! :D

Ok, well, ... I changed for your latest boot.img (@806) and..... drum roll...

Yess I don't eat anymore battery at boot time ! :D

I guess there is some side effects to have a boot sequence @1017Mhz ? (dunno why but this is my feeling) :(

Now my metal is close to the perfect device (with your, vache's and my own Changes/customs), missing gingerbread maybe :P

Great Great Job !

Cheers,

Stéph.

Share this post


Link to post
Share on other sites
Why don't you try mine rom..

http://android.modaco.com/content/acer-liq...0-liquid-metal/

Setting Acer ui is pretty the same of metalounay..

You can also use a2-sd..

I say this because I'm using it since I've make it and I've never had that issue..

If you try please wait to install mine boot after you have enable a2-sd

will you update your rom with HTC keyboard and newer apps(including from 1.100.24 ROM)? it would be more interesting :D

i have tried your rom, its good. but i really miss HTC keyboard from metalounary :(

at least, please teach me how to install it because i can't install it.thank you :D

Share this post


Link to post
Share on other sites

Htc keyboard is already installed you have to select it..

What apps do you mean?

Edited by davidevinavil

Share this post


Link to post
Share on other sites
Okay i gonna try this one.thanks mate :D

Btw, will "wipe all" also does wipe battery stats?thank you

To really wipe all you must wipe All, wipe dalvik-cache, wipe battery stats..

Share this post


Link to post
Share on other sites

Yesterday, I was travelling to Brussels.

So around 2 hours e-mails / web / games / mp3 = bat @ 75%

Meetings whole day.

On way back bat was still at 75%, but decrease to 70% few minutes after.

But 0% or 5% of consumption for about 10 hours, good score!

After more that 2 hours usage, bat falls to 45%.

For me 122-806 is great.

Share this post


Link to post
Share on other sites
have you tried your rom with 1.100.24 basebanD? thank you

I was using this configuration with no problem (except the low level mic. during call which was little bit annoying me) before switching to latest Vache's Kernel (for testing).

Cheers,

Stéph.

Share this post


Link to post
Share on other sites

It's mdinight, my battery is at 25%. I woke up my metal at 8 this morning, so about 14hours and usage was light today, few less than 30 minutes on data and wifi, main usage today was MP3 for about 1h and half...

Am I happy with 25% remaining after such usage? YES, YES and YES!!!

Why?

Because last time my liquid get charged was during Thursday to Friday nihgt!!! So, 3 full days! I have to admit that it was light days, but phone was on from 8 till midnight all these 3 days... That's why I love the 122 option for lowest bound. I really noticed that when the phone sleeps there's no battery drain according to android gauge.

Share this post


Link to post
Share on other sites
What do you mean governor?will it have more performance?

Governor make tune frequency accordingly CPU load.. I set it most speed in change frequency up

Share this post


Link to post
Share on other sites
Governor make tune frequency accordingly CPU load.. I set it most speed in change frequency up

I saw that setcup had some options for cpu governor (look http://www.droidforums.net/forum/droid-hac...ions-mean.html).

But is "cpu governor" some parameter set / tweak very specific to each developper or does Android allow 0 for on demand, 1 for conservative, and so?

Have you also updated the 806 and 1000 versions?

I assume you set cpu governor to me more responsive, it's maybe a good thing I noticed that awaking phone or leaving statics menus could be a bit painfull (takes few seconds, of FC on laucher pro).

Share this post


Link to post
Share on other sites

i tried your ROM + boot few days ago....after 1 day it seems can't boot.i'm using 806 one. i do reset twice and still can't boot :D

now i'm using your ROM +vache's boot..

what is actually wrong with your boot? i'm interested with the battery drain

Share this post


Link to post
Share on other sites
New boot with 902 Mhz by default and governor edited

https://docs.google.com/leaf?id=0BwYKbOD16O...yOWY0&hl=en

Sorry to say, but this one didn't worked for me.

Blue android is OK, but after few seconds android text animation freeze, freeze... and after 1 minute (or something loooong) the phone reboot.

Removed battery. Same thing (excatly) 3 times.

Flash back the 806, and all is back to normal.

Share this post


Link to post
Share on other sites
i tried your ROM + boot few days ago....after 1 day it seems can't boot.i'm using 806 one. i do reset twice and still can't boot :D

now i'm using your ROM +vache's boot..

what is actually wrong with your boot? i'm interested with the battery drain

For me 806 is OK since almost a week and about 10 reboot. No real issue to notice, and for sure boot is OK (not the case on 900 version).

Share this post


Link to post
Share on other sites
i tried your ROM + boot few days ago....after 1 day it seems can't boot.i'm using 806 one. i do reset twice and still can't boot :D

now i'm using your ROM +vache's boot..

what is actually wrong with your boot? i'm interested with the battery drain

As I've already said I don't know why freeze at boot..

adb logcat give no help and kernel give no kernelpanic, so I can't know what's the issue :D

And the strange things is that someone has no issue and others has issue :/

Share this post


Link to post
Share on other sites
HI DAVIDE, i see this thread now...where can i find old boot for 1,6 ghz??

Hi..

Look at first post.. all 3 boot reach 1.6 ghz but has different default value..

To reach higher frequency use set CPU :D

Share this post


Link to post
Share on other sites

Hi all this is my boot with support of ext2,ext3,ext4 overclock to 1600 Mhz..

If you wan't use setcpu, phone will run at 1017 Mhz by default and minimum speed will be 123 Mhz

Voltage is lower than standard boot, so you'll have most battery duration and less hot device :P

Thank to Vache that help me to build this boot and thank to Singulus that give me a beautiful boot logo :D

To install use amonra recovery by Vache..

Great job!

I assume these are not for 2.3.4, right? We need to wait for the release of the kernel source code.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.