Jump to content
flibblesan

FLB-Froyo G2 for ZTE Blade discussion & help thread

Recommended Posts

Ok that Status 6 error is a pain in the backside. Apparently it's caused by the script not being in unix format but they are and I've double checked. Incase it's the forum somehow screwing the zip up I've packaged them up again and uploaded to mediafire.

Please mention md5 also so that we know that the zip file hasn't been screwed up.

Share this post


Link to post
Share on other sites
Ok that Status 6 error is a pain in the backside. Apparently it's caused by the script not being in unix format but they are and I've double checked. Incase it's the forum somehow screwing the zip up I've packaged them up again and uploaded to mediafire.

edit:

the smartdialer do install this time but cause FC after reboot

(no matter I apply the factory reset or make a clean rom installation 1st)

iI noticed that the size of the files in app folder is different from those found in Jellyfish rls9 addon.

JELLYFISH one modified the phone.apk and laucher also.

and it seems that the something need to modify on the ril files.

indeed, the changing in the update script, i.e. the su stuff change made those need su / associated with superapk,

such as the reboot app, stops working

I tried to fix it by reassociated the apps in superuser.apk, still no use

I rolled back to my nandroid backup now, I am using the one with 3MP oled ,

with patition mod of 333mb data, r10b upgrade from r9b, no themepack installed

anyway, thx for ur hardwork

Edited by burstlam

Share this post


Link to post
Share on other sites
Ok that Status 6 error is a pain in the backside. Apparently it's caused by the script not being in unix format but they are and I've double checked. Incase it's the forum somehow screwing the zip up I've packaged them up again and uploaded to mediafire.

Thanks, I can install this time, but it force closes... I think the GBthemepack can cause some problem, because it modifies the Phone.apk. (I have FLB-r10b, GBthemepack, GB-circlemod and Power widget colour mod installed)

Edited by EarL007

Share this post


Link to post
Share on other sites

Unfortunately smartdialer doesn't work :( - many FC and I've lost root access...

Edited by gr83

Share this post


Link to post
Share on other sites

One thing I noticed with FLB 10b is that the Android System is using 90% of the battery in the 'battery use' menu. When I had JJ cell standby was using most of the battery. Both times the phone was left overnight with everything disabled. Is it normal for the OS to use 90% of the battery? I'm just wondering which ROM to stick with in terms of battery life. Thanks!

Share this post


Link to post
Share on other sites

Anyone else got problems using CIFS with this rom? Getting no device found when mounting over smb, worked fine on JJ8. Saw someone in the other thread had the same problem but it wasn't replied back to.... Thanks!

Share this post


Link to post
Share on other sites
One thing I noticed with FLB 10b is that the Android System is using 90% of the battery in the 'battery use' menu. When I had JJ cell standby was using most of the battery. Both times the phone was left overnight with everything disabled. Is it normal for the OS to use 90% of the battery? I'm just wondering which ROM to stick with in terms of battery life. Thanks!

I think you are misunderstanding what it's telling you.

You need to use the stats from Spare Parts after running "normal" use for a few hours.

Share this post


Link to post
Share on other sites

Hi,

I've finally rolled back to r9b, superuser is working like a charm but i get white stripes on the camera, as much as i remember it wasn't an issue on r9b..Am i right..? Nevertheless, someone could confirm me it's VM heap size which is in cause..?

Thanks in advance,

Ju

Share this post


Link to post
Share on other sites
I think you are misunderstanding what it's telling you.

You need to use the stats from Spare Parts after running "normal" use for a few hours.

Ok thanks I'll try that.

I also bought n64oid but when it attempts to install I keep getting the message 'application not installed'. Has anyone else managed to install n64oid 1.1 with this ROM?

Edited by danboss

Share this post


Link to post
Share on other sites
but i get white stripes on the camera, as much as i remember it wasn't an issue on r9b..Am i right..? Nevertheless, someone could confirm me it's VM heap size which is in cause..?

I can confirm it. Nevertheless, 32 MiB should work fine. Otherwise reduce the heap size in steps by 8 MiB, also 32 Mib, 24 Mib or 16 Mib. Reboot your device after every reduction TWICE!

Share this post


Link to post
Share on other sites

For those of you having SmartDialer issues - I said a while back I had built Flibblesan's files into a fresh install of the ROM, via making a zip, and it had FC issues, so I'm not surprised now that we can flash it, there are still issues.

I'm just restating this so that people don't think it's the Gingerbread theme or anything else messing with it and go out of their way reinstalling the rom.

Share this post


Link to post
Share on other sites

What do I have to do to force this ROM to restore apps/settings from the Google server? - I've added the startup wizard to the ROM and enabled it in build.prop - the wizard runs, but still no restore from the google servers. This worked for me moving from CM6beta on old Pulse to Jellyfish on OSF, it even restored my apps, wifi settings, even my wallpaper, but doesn't work with FLB G2.

Thanks

Edited by DarrellK

Share this post


Link to post
Share on other sites

getting a strange error on r10b. Applied this rom on a new SF (previously on Orange B10), wiped everything. All seem to work fine but when i do a reboot (via the reboot app in the rom) once it comes up i'm getting a notiifcation saying 'Unclean shutdown values will not be applied' and then it boots normally. I cannot see any adverse affects but wondered whether anyone else has seen this issue. No other apps are installed. Would removing the mcr reboot (the one in this rom) and trying a market reboot app help do you think? clicking on the notification takes me to the 'no frills cpu control' which i have active on boot at only 691MHZ.

EDIT: disabling no frills cpu control and trying another reboot seems to have fixed it. I will try Set CPU as an alternative.

Edited by xzyk

Share this post


Link to post
Share on other sites

Does the HTC Keyboard not work in FLB's rom? I've just moved from JJ9 to try this rom but without the HTC keyboard I thinl I'll be headed back to JJ9. I did a search of this thread and the main FLB rom thread, found a couple of suggestions around wiping the cache and davlik cache but it made no difference.

Anyone get the HTC keyboard working? Care to share how?

Thanks

Share this post


Link to post
Share on other sites
Does the HTC Keyboard not work in FLB's rom? I've just moved from JJ9 to try this rom but without the HTC keyboard I thinl I'll be headed back to JJ9. I did a search of this thread and the main FLB rom thread, found a couple of suggestions around wiping the cache and davlik cache but it made no difference.

Anyone get the HTC keyboard working? Care to share how?

Thanks

Scrub that - found the fix in the main forum rather than in the FLB rom threads.

http://android.modaco.com/content/zte-blad...od-not-working/

Share this post


Link to post
Share on other sites

i have added the htc keyboard apk to the app folder in the rom zip file

i then flashed the zip on my blade.

the keybaord exists in the list of keyboards in the settings.

but when i go into messaging app, i select the keyboard as an input method.

but when i start typing i get the following error "the application HTC_IME mod (process jonasl.ime) has stoppped unnexpectadly......."

what am i doing wrong? would be a perfect rom if this keyboard was included as standard :\ (my opinion though haha)

Edited by Junior Bear

Share this post


Link to post
Share on other sites
Hi,

I've finally rolled back to r9b, superuser is working like a charm but i get white stripes on the camera, as much as i remember it wasn't an issue on r9b..Am i right..? Nevertheless, someone could confirm me it's VM heap size which is in cause..?

Thanks in advance,

Ju

When people talk about white stripes on the camera, what do they mean? I have noticed that the camera suffers from interference, but I don't know if that's the same thing other people mean. In certain rooms with certain lighting, I see moving horizontal interference lines, and they are quite clear in the resulting photos and videos. Trouble is, I don't know if they are an error introduced in a ROM, or a hardware imperfection that was there all along. It was definitely a problem in all the 2.2 custom ROMs I have tried, but cannot remember if it was a problem on stock Orange.

While I'm on the subject of the camera, is any 2.2 ROM going to solve the issue of exposure settings not working?

Share this post


Link to post
Share on other sites
One thing I noticed with FLB 10b is that the Android System is using 90% of the battery in the 'battery use' menu. When I had JJ cell standby was using most of the battery. Both times the phone was left overnight with everything disabled. Is it normal for the OS to use 90% of the battery? I'm just wondering which ROM to stick with in terms of battery life. Thanks!

I also noticed that JJ9 gave accurate and varied readings in Settings>About phone>Battery use, but every other ROM I have tried shows Android System using at least 90%.

This doesn't mean your battery is being used improperly. It's a pointless reading. If you really want to see how the battery is being used, check out Spare Parts which comes with the ROM. It will give you a much more accurate list of which apps and services have used the CPU, and it will tell you if anything is keeping the phone partially awake when it should be sleeping.

Of the three Froyo ROMs I have tried - Modaco, Jellyfish, FLB G2 - I saw a pretty similar battery life in all of them. Perhaps this one slightly has the edge because it behaves a bit better with less partial wake usage

Share this post


Link to post
Share on other sites

Hi.

Since I have this rom installed I am asking this here. Maybe you can point me the way, since I haven't found an answer for this.

Is there a way to use sd card with ext2 partiton for data storage? I would prefer not to use the fat32 partition for data storage, because I sometimes need to save files larger than 4GB to the card. Fat32 has 4GB file size limit.

What I want is to use a standard file manager and to be able to save files to ext2 partition. Is this possible?

Zte Blade

Share this post


Link to post
Share on other sites

While composing a sms, I've to manually enter the recipient's number in "TO" box. Earlier ROM used to give an option to select a number from contact's list.

Share this post


Link to post
Share on other sites
While composing a sms, I've to manually enter the recipient's number in "TO" box. Earlier ROM used to give an option to select a number from contact's list.

You dont need to enter the number, just start typing the name and it gives you a choice from your contacts list...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.