Jump to content
Test Zeppelin

[ROM][GEN2]CyanogenMod 7 (Android 2.3.7)

Recommended Posts

Im currently running nightly 217, becuase I downloaded 218 three times today and each time the zip was corrupted, but 217 downloaded first time.

I'm having a few problems to say the least. First off, Gmail and Market have stopped working, or rather, they both keep coming up with a 'no connection' and a 'retry' dialog box. The regular email app works a treat. Also, if I add an app to my homescreen, the icon won't appear. The first few times I just tried adding it again, and the icon appeared the second time, then I discovered I had the icon from the first time under the second one. Oh, and every now and again for no reason I can find the 'use 2G only' box is being checked so my 3G gets turned off.

Seriously, I really want to use CM7, but I'm having to consider going back to GSF because I've spent nearly a whole day trying to get it to work like a smartphone, and it's just too much effort.

Any help with any of the above would be greatly appreciated.

Okay, just discovered, after reinstalling gapps (gapps-gb-20110828-signed) that the Gmail icon has now completely vanished from the app drawer, but Market is still there. Stranger and stranger.

The problem is probably google, not CM7. I've been having trouble with the market for the past 2 days (since new version installed), on both the blade and p990. My p990 hasn't been flashed for a while and was working fine before the update.

Share this post


Link to post
Share on other sites

for the people without wifi at home + limited data plan: if your laptop/desktop computer which is connected to the internet at least has wifi built in,you could simply turn this into a wifi access point which shares its internet connection. would be much simpler, you can use some software to do this. and even if no real AP is possible, i think new CM builds support ad-hoc wifi.

the other way with reverse rndis tethering works too, at least someone has mentioned it in this thread, alongside the commands which you have to execute on your rooted blade and on the computer.

----

for me n218 works good, and regarding md5 hash: this one started with a zero, so i guess the hasher which is used for the nightly downoad pages simply left it out. but the file seems to be correct.

while everything else works fine, i still have the bluetooth crash when using my avrcp headset. also with stock player. :-(

last time i had to take the batter out, as it froze completely. if i just could try with a non avrcp headset, to see if thats the problem.

will just carry the good old wired headphones with me until someone will hopefully find a fix for it.

Share this post


Link to post
Share on other sites

for the people without wifi at home + limited data plan: if your laptop/desktop computer which is connected to the internet at least has wifi built in,you could simply turn this into a wifi access point which shares its internet connection. would be much simpler, you can use some software to do this. and even if no real AP is possible, i think new CM builds support ad-hoc wifi.

I used this one month ago, I can confirm it is possible (& a bit easier with http://www.connectify.me/), only with no encryption though :/

Share this post


Link to post
Share on other sites

for the people without wifi at home + limited data plan: if your laptop/desktop computer which is connected to the internet at least has wifi built in,you could simply turn this into a wifi access point which shares its internet connection. would be much simpler, you can use some software to do this. and even if no real AP is possible, i think new CM builds support ad-hoc wifi.

the other way with reverse rndis tethering works too, at least someone has mentioned it in this thread, alongside the commands which you have to execute on your rooted blade and on the computer.

mmmm, sounds good. anyone know how to do this?

setting up and adhoc network from my MX18 laptop has never successful resulted in a connection to my blade. It can see it, but will never actually connect :(

Share this post


Link to post
Share on other sites

hi,

I installed yesterday night cm7 n217 on my blade, all ok expect for the proximity sensor but quickly resolved with a single calibration with the included tool.

I notice a not good response from the light sensor, but isn't a problem.

thanks for the job

Share this post


Link to post
Share on other sites

The problem is probably google, not CM7. I've been having trouble with the market for the past 2 days (since new version installed), on both the blade and p990. My p990 hasn't been flashed for a while and was working fine before the update.

Kinda confirmed. I have also experienced problems with market (I use the ol one with oldmarket). It freezed (and rebooted) two times in sequence two days before. This issue just disappeared without touching anything... Does not seem to be some operating system, or framework issue... but this is just a feeling.

Share this post


Link to post
Share on other sites

Im currently running nightly 217, becuase I downloaded 218 three times today and each time the zip was corrupted, but 217 downloaded first time.

I'm having a few problems to say the least. First off, Gmail and Market have stopped working, or rather, they both keep coming up with a 'no connection' and a 'retry' dialog box. The regular email app works a treat. Also, if I add an app to my homescreen, the icon won't appear. The first few times I just tried adding it again, and the icon appeared the second time, then I discovered I had the icon from the first time under the second one. Oh, and every now and again for no reason I can find the 'use 2G only' box is being checked so my 3G gets turned off.

Seriously, I really want to use CM7, but I'm having to consider going back to GSF because I've spent nearly a whole day trying to get it to work like a smartphone, and it's just too much effort.

Any help with any of the above would be greatly appreciated.

Okay, just discovered, after reinstalling gapps (gapps-gb-20110828-signed) that the Gmail icon has now completely vanished from the app drawer, but Market is still there. Stranger and stranger.

I would suggest doing a full wipe and flashing again. Sounds too strange indeed to be a CM problem. Also, be careful if you're restoring apps from backups, this might cause some unwanted behavior also!

Share this post


Link to post
Share on other sites

Just installed N218; so far so good. Just wondering about a fews things:

- when accessing the app drawer it does lag a bit; can i speed it up? Stock ADW

- when phone sleeps is there anyway to wake without pressing the power button? I know there is an option for volume up and down but they do not seem to work?

Share this post


Link to post
Share on other sites

Just installed n219, and just can't install Google Apps!

I've tried gapps-gb-20110307-signed, gapps-gb-full-20110815-signed, gapps-gb-20110828-signed, no results.

Actually, the zip installs successfully but there is no Market (or any other g-app) after the reboot.

Has anyone ran into this?

Could it be not the ROMs problem but the wrong gapps zip?

In that case, is there any link to a working one?

Also, how can I add the google account? On Settings - Accounts and Sync - Add Account there is no option for Google.

Thanks in advance! :)

Share this post


Link to post
Share on other sites

I have just tried to install the latest nightly and it all went fine except it did not recognise my EXT2 partition. Does it require a different type or am I doing something wrong?

Share this post


Link to post
Share on other sites

Just installed n219, and just can't install Google Apps!

I've tried gapps-gb-20110307-signed, gapps-gb-full-20110815-signed, gapps-gb-20110828-signed, no results.

Actually, the zip installs successfully but there is no Market (or any other g-app) after the reboot.

Has anyone ran into this?

Could it be not the ROMs problem but the wrong gapps zip?

In that case, is there any link to a working one?

Also, how can I add the google account? On Settings - Accounts and Sync - Add Account there is no option for Google.

Thanks in advance! :)

Had the same issue, really easy to solve:

Just go to Settings->Accounts & sync->Add acount->Google. Then sign in and everything will be fine.

Hope it works for you

EDIT: Sorry, I didn't read your whole message :S

You can try to re-install n219, maybe it's just because a little installation error.

Edited by lohikko

Share this post


Link to post
Share on other sites

Just installed n219, and just can't install Google Apps!

I've tried gapps-gb-20110307-signed, gapps-gb-full-20110815-signed, gapps-gb-20110828-signed, no results.

Actually, the zip installs successfully but there is no Market (or any other g-app) after the reboot.

Has anyone ran into this?

Could it be not the ROMs problem but the wrong gapps zip?

In that case, is there any link to a working one?

Also, how can I add the google account? On Settings - Accounts and Sync - Add Account there is no option for Google.

Thanks in advance! :)

What size is your system partition? If its less than 140mb, its probably too small. If it is 140mb, you could try the 160 one and see if that fixes it.

Share this post


Link to post
Share on other sites
Had the same issue, really easy to solve:

Just go to Settings->Accounts & sync->Add acount->Google. Then sign in and everything will be fine.

Google is not available as an option.

How can I check the partition size?

Share this post


Link to post
Share on other sites

Just installed N218; so far so good. Just wondering about a fews things:

- when accessing the app drawer it does lag a bit; can i speed it up? Stock ADW

Turn the animation off, its in settings > adwlauncher > drawer settings > animated drawer [checkbox]

Cheers, Nick

Share this post


Link to post
Share on other sites

Google is not available as an option.

How can I check the partition size?

Plug in cable and

adb shell
or launch terminal and enter this
df -h
. The second column 'Size' tells you how big the partitions are, which can be linked to the 'Mounted on' column from the same output. :) For example:
# df -h

Filesystem                Size      Used Available Use% Mounted on

tmpfs                   210.7M     32.0K    210.7M   0% /dev

tmpfs                   210.7M         0    210.7M   0% /mnt/asec

tmpfs                   210.7M         0    210.7M   0% /mnt/obb

/dev/block/mtdblock5    160.0M    134.7M     25.3M  84% /system

/dev/block/mtdblock6    294.4M    181.6M    112.8M  62% /data

/dev/block/mtdblock4      2.0M      1.2M    832.0K  59% /cache

/dev/block/mtdblock6    294.4M    181.6M    112.8M  62% /cache/download

/dev/block/vold/179:1

                          7.4G      2.4G      5.0G  33% /mnt/sdcard

/dev/block/vold/179:1

                          7.4G      2.4G      5.0G  33% /mnt/secure/asec

/dev/block/dm-0           2.0M    536.0K      1.5M  26% /mnt/asec/com.androirc-1

In this case, /system is 160Mb.

Edited by t0mm13b

Share this post


Link to post
Share on other sites

The kernel in this commit adds also smartassV2 to the cpufreq governor list. Nothing much to say about it after 10 or so minutes though. Leds are just fine :)

i'm not sure what all the fuss was about with smartass2, to me it seems slower to ramp up than any other governor and i can't see its any better battery-wise.

dunno about lcd's as its been so long i can't remember what they were supposed to do!

Share this post


Link to post
Share on other sites

I'm still trying to actually compile a rom lol. It's timing out when I sync. Apparently this is caused by using git:// instead of http:// when you init the repo in ubuntu on a virtual machine. Following a guide to change it after the event didn't help so I've started again with http :'(

The led's stay lit whilst the phone sleeps to alert you to missed calls and texts if you weren't near the phone.

Share this post


Link to post
Share on other sites
Guest

@sej,I noticed in your signature 219+

are u still sharing your + builds,as I can not see any builds in your usual place ?

I am still on your patchset 7 build because I cant do without the softkeys,I find them so useful.

Even tried button savior,but its no comparison to having them in notification bar.

And to be honest,I can find no fault with p7 build,so will be keeping a backup of it,just in case it was the last build you upload.

Edited by Guest

Share this post


Link to post
Share on other sites

I read somewhere, I'm don't remember where, that, the Samsung had plans to buy the CyanogenMod, and use the CM rom's for future Samsung devices.

I don't know if this is true or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.