Jump to content
Test Zeppelin

[ROM][GEN2]CyanogenMod 7 (Android 2.3.7)

Recommended Posts

What is the latest build that has the miui battery bar and lets you change its colour too? Thanks :P

Okay, I might revert back to n220+ (I think it was...)

Sorry for the weird large text, I pressed 5 and didn't know how to change it back to normal so I pressed 3 cause I thought that was about right :P

Share this post


Link to post
Share on other sites

@ sej7278 (n257plus2)

Is there a way to address in the coming compilations on issues that are icons in the upper left corner when switching to landscape mode as reported by stuart_f in July?

#6426

Share this post


Link to post
Share on other sites

Burstlam,

Your latest build is incredily fluid and fast. I have never experienced such pleasurable CM on the Blade. However, I found one bug which, despite minor, is annoying.

I keep getting a "No Service" message, either on the Lock Screen or the Notification menu. It's not like it's true: I have service, and I can call/text/whatever just fine. Yet, instead of my carrier's name, all that shows up is "No Service".

Perhaps you could check that out?

Cheers!

Share this post


Link to post
Share on other sites

Hello,

I am new to CM7 on Blade. I have installed latest Burstlam KANG ( what is KANG?) , but now I cant find google market nor add any google account. Also, automatic brightness is not working. Thank You for answers.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

This is killing me! My old friend, reboot showed itself again. Today morning I still had the Burstlam rom, but now I had to go for 7.1 stable, cause I couldn't use the phone, because of the damn reboots! Anybody has any idea, what is the problem? It seems none of you has the has the same problem. By the way, I don't think the problem was Burstlams rom, I'm sure it'll occur again on this rom... For now it does work, I did the damn wipe. What the hell might be the problem? The theme? Font?

If I can't fix it, I will have to go for an other rom :/

Wow, Gingerbread keyboard sucks! I spent twice the time writing this post with the Gb keyboard than I'd used with Smart keyboard...

Edited by Kamikaze.

Share this post


Link to post
Share on other sites

This is killing me! My old friend, reboot showed itself again. Today morning I still had the Burstlam rom, but now I had to go for 7.1 stable, cause I couldn't use the phone, because of the damn reboots! Anybody has any idea, what is the problem? It seems none of you has the has the same problem. By the way, I don't think the problem was Burstlams rom, I'm sure it'll occur again on this rom... For now it does work, I did the damn wipe. What the hell might be the problem? The theme? Font?

If I can't fix it, I will have to go for an other rom :/

Wow, Gingerbread keyboard sucks! I spent twice the time writing this post with the Gb keyboard than I'd used with Smart keyboard...

I have made clean install, all wipes etc. Had 2 freezes/reboots in 10 minutes right now :( Burstlam ROM

Edit: Happens when I apply no-frill cpu governor smartassv2 and 710mhz.

Edited by Chege

Share this post


Link to post
Share on other sites

I have made clean install, all wipes etc. Had 2 freezes/reboots in 10 minutes right now :( Burstlam ROM

Edit: Happens when I apply no-frill cpu governor smartassv2 and 710mhz.

Start reducing the frequency and if the problem still persists, try ondemand, imo.

Share this post


Link to post
Share on other sites

I have made clean install, all wipes etc. Had 2 freezes/reboots in 10 minutes right now :( Burstlam ROM

Edit: Happens when I apply no-frill cpu governor smartassv2 and 710mhz.

Smartassv2 did that to me too. 710mhz can make my blade unstable also. I'm at 691 and after weeks of testing, back to ondemand. Unfortunately it is the only worthwhile governor which does not eventually crash (reboot) the phone.. and I have tried them all!

On a side note, I'm still on 220+ kang. Is there any point in upgrading to the latest nightly (257+2)? Stableness? Battery? Hassle in upgrading?

Edited by snowbord

Share this post


Link to post
Share on other sites

Burstlam,

Your latest build is incredily fluid and fast. I have never experienced such pleasurable CM on the Blade. However, I found one bug which, despite minor, is annoying.

I keep getting a "No Service" message, either on the Lock Screen or the Notification menu. It's not like it's true: I have service, and I can call/text/whatever just fine. Yet, instead of my carrier's name, all that shows up is "No Service".

Perhaps you could check that out?

Cheers!

I have also just now realized that when you press the power button -> reboot, the Recovery or Fastboot options do not appear.

Finally, sometimes instead of the "No Service" message I simply do not get any words at all. (I have to reboot it numerous times to get to this situation; it seems to be random though) Instead of my carrier's name or "No Service", there are basically no letters on that spot. This is true for either the default view, and the view which CM allows (where the carrier name is in smaller letters, right above the power widget)

Cheers!

Blues003

Edited by Blues003

Share this post


Link to post
Share on other sites

I have also just now realized that when you press the power button -> reboot, the Recovery or Fastboot options do not appear.

Finally, sometimes instead of the "No Service" message I simply do not get any words at all. (I have to reboot it numerous times to get to this situation; it seems to be random though) Instead of my carrier's name or "No Service", there are basically no letters on that spot. This is true for either the default view, and the view which CM allows (where the carrier name is in smaller letters, right above the power widget)

Cheers!

Blues003

Here I have update a normal version (no odexing) ,hope some weird issue would be gone : Download Link

edit : usb host mode patch removed as it may prevent the machine to enter idle state properly.

md5 : 381499f684feec24c190bdccfc5bb7e7

Power button -> reboot : it looks like the machine did not get provisioned properly~ but I have no idea how why it happen~

the Carrier Label thing~ um .. My Kang primary serve the Chinese Blade Community (PRC HK and Taiwan) and we have Carrier Label issues that I have to make some changes on the source code to get proper displaying~

Sorry but u have to take this ~

On Smartass and Overclocking : the Smartass tweak is more aggressive than Ondemand mode, higher values higher instability.

Edited by burstlam
  • Upvote 1

Share this post


Link to post
Share on other sites

really bad battery life with the kang release

70% battery before i went to sleep 7 hours later i'm down to 40 odd with nothing on at all just in deep sleep

Share this post


Link to post
Share on other sites

I had bad battery life with burstlam odexing KANG, but it was my only issue. After patching his patch.zip from #11357, phone is sleeping normally, battery life is superb and everything works like a charm.

Share this post


Link to post
Share on other sites

really bad battery life with the kang release

70% battery before i went to sleep 7 hours later i'm down to 40 odd with nothing on at all just in deep sleep

Read back through the thread. The fix for the battery life in burstlam's build has already been posted.

Share this post


Link to post
Share on other sites

So yeah, about the 2-way call recording function in Burstlam's rom, what call recording apps works? Only certain apps or any?

Share this post


Link to post
Share on other sites

Here I have update a normal version (no odexing) ,hope some weird issue would be gone : Download Link

md5 : 381499f684feec24c190bdccfc5bb7e7

Power button -> reboot : it looks like the machine did not get provisioned properly~ but I have no idea how why it happen~

the Carrier Label thing~ um .. My Kang primary serve the Chinese Blade Community (PRC HK and Taiwan) and we have Carrier Label issues that I have to make some changes on the source code to get proper displaying~

Sorry but u have to take this ~

On Smartass and Overclocking : the Smartass tweak is more aggressive than Ondemand mode, higher values higher instability.

Whats the difference between this new one and this one? :

make sure u got at least 160mb system partition space

This is my latest kang : DOWNLOAD LINK

md5 : 392ff35d6101a9eef1c5629a3a9a7294

I have re-odex the system apk and framework, although it consume more space for system partition (around 144M, still fit 160M size /w gapp framework pack)

but to some extend it runs snappier and consume less system ram in return

edit : about snappier some may say they found a drop in speed for benchmarks but the performance of the phone increases noticeably due to the better switch for apps and more ram for multi-task environment

kernel change :

1. I have reverted the light sensor & synaptics ts screen fix which breaks the focaltech ts

2. Support 2 way PCM stream Call recording, Program like CallRecorder by SKAVLEX ,

or u may try rVoix: Original free version by SKAVLEX for HTC (patched to work with V880)

rVoix_zh.zip (rename .zip >.apk to use) .

3. USB host mode support (port from V9 patch Thanks to KK edit : it need test)

UPDATE: Flashed the first new burstslam zip, My home button didn't work anymore and didn't have root access for some reason :S

Edited by ShahinTehShiz

Share this post


Link to post
Share on other sites

how to change my partition to 160mo?

i'm using CM257++ (so gen2) and i have 144mo partition

i try using TPT to change my partition, but it don't work.. or i missed something...

Share this post


Link to post
Share on other sites

how to change my partition to 160mo?

i'm using CM257++ (so gen2) and i have 144mo partition

i try using TPT to change my partition, but it don't work.. or i missed something...

You'll need to TPT a configuration with 160mb partitions. To make it really fool-proof, use Amphoras' TPT helper (available from the Market) to flash the v9 custom TPT (ensuring you have the ROM you want on the SD card so you can instantly flash it from Clockwork)

Share this post


Link to post
Share on other sites

Use this one (V10) thx to wbaw! :http://forum.xda-dev...d.php?t=1258855

Info:

Updated to v10. No need to upgrade if you've used a previous version & you're happy with what you have.

Improvements over previous version are: using latest (sept 9th) generic gen2 blade amss.mbn & using orange uk b20 gen1 oemsbl.mbn.

This means that tpt mode will require menu & vol+ to start after applying this tpt, rather than just vol+. It makes it a different key combo to fastboot mode (which is still vol+). It should help to prevent accidental tpts.

Edited by SpeRator

Share this post


Link to post
Share on other sites

i'll try v10 custom

i have a samsung 16gb sd card maybe is the problem...

thx

Edited by ogy_j

Share this post


Link to post
Share on other sites

I had bad battery life with burstlam odexing KANG, but it was my only issue. After patching his patch.zip from #11357, phone is sleeping normally, battery life is superb and everything works like a charm.

Do I need to apply this patch if I've got the odexing burstlam's KANG ?

md5 : 392ff35d6101a9eef1c5629a3a9a7294

Edit: I've flashed the patch and I'm stuck on Android logo :lol:

Edit2: Works after reboot and boots like in 15 seconds lol. 

Edited by jackal-sk

Share this post


Link to post
Share on other sites

Has anyone else noticed that you cant patch transparency with burtslams KANG? I uploaded the relevant files to UOT patched it, reverted to CWM 3.X.X flashed it and it says it installed correctly but transparency still doesnt work

Share this post


Link to post
Share on other sites

 I measured the battery on 2g standby, it goes down by 15% per 10 hours, which is 50 hours 90% -> 15%. Is this ok ? My friend's Sensation with 1730 mAh battery goes down by 3% per 6 hours. Can it be true ? It seems to me, CM rom consuming a lot of battery on standby. (latest odexed burstlams kang with patch). 

Edit: here they say Standy by time should be 192 hours. Can anyone explain this or is it normal ?  I know it's with Froyo rom but still. 

Edited by jackal-sk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.