Jump to content
PaulOBrien

28 Jul Fr19: MoDaCo Custom ROM for the LG Optimus 2X with Online Kitchen (new: custom kernel)

Recommended Posts

Yes, me too. But this is after killing all tasks. then some memory is released but not as much as was initially taken. So something is allocating memory but not freeing it.

I get something similar, but I thought it was down to the launcher cache. I might be completely wrong

Share this post


Link to post
Share on other sites
A heads up that all being well I should be back working on this ROM again tomorrow... so if you've got an issue you want me to look at, makes sure it's in THE TRACKER!. ;)

P

I just submitted a ticket about failed alarms.

thanks

Share this post


Link to post
Share on other sites
A heads up that all being well I should be back working on this ROM again tomorrow... so if you've got an issue you want me to look at, makes sure it's in THE TRACKER!. ;)

P

mkv support weehee!

Share this post


Link to post
Share on other sites

Had my O2X since April 1st. Had around 6 reboots, and at least 4 of them was while or a few hours after I used my wifes HTC Charger instead of my LG charger(and I have only used that charger those times as far as I remember). At first I thought it was random, but now im quite sure there is a correlation, since the same thing happens on MCR. I will try again tonight. Oh and wifes HTC Desire doesnt care what charger I use...

Share this post


Link to post
Share on other sites
Hey Paul,

I'am from germany and I have Fr18b2 installed.

Last weekend I was in Czech Republic and in Austria. My Phone disconnected from my cell phone provider and there was no Chance to reconnect with the LG.

Only possibility was that I put my SIM - Card into my old Phone (Nokia 5800) and registered it to the foreign network (o2 Czech). After that I putted my Card back to the LG and it worked witthout problems.

Same procedure when I arrived Austria and when I was back in Germany. ;)

Anybody with the same problem?

(excuse my bad english)

I'am from germany too, I was on the Belgian border last week, and I got some sms about registering to the belgian network (sorry did not remember which carrier), and then back to the german vodafone without problems.

I'am also on F18b2.

Kind regards

colhicks

Edited by colhicks

Share this post


Link to post
Share on other sites

I can't on my phone use any USSD codes like *#06# or anything else. It simply dont work. Is that dialer problem or ROM's? Do you have this issue on 17 or 18b ?

I have FR11 , baseband 0315 (and no reboots, freezes and other problems since install ...)

Share this post


Link to post
Share on other sites

Working through the issues in the tracker now.

Seems like the sensible thing to do until we either get a new Euro update or get the Korean kernel source update to adapt the Korean ROM for our purposes.

P

Share this post


Link to post
Share on other sites
I can't on my phone use any USSD codes like *#06# or anything else. It simply dont work. Is that dialer problem or ROM's? Do you have this issue on 17 or 18b ?

I have FR11 , baseband 0315 (and no reboots, freezes and other problems since install ...)

Could be network issues. Does the codes work with another phone?

Share this post


Link to post
Share on other sites
Working through the issues in the tracker now.

Seems like the sensible thing to do until we either get a new Euro update or get the Korean kernel source update to adapt the Korean ROM for our purposes.

P

Superb! ;)

If LG is not lying directly to our faces then the new update should come next week.

Share this post


Link to post
Share on other sites
Could be network issues. Does the codes work with another phone?

This code should be recognized by phone it self and not suposed to be sent to network. *#06# should show IMEI.

It worked on stock ROM. And on all other phones I have it works with no problems , even without SIM.

Share this post


Link to post
Share on other sites
This code should be recognized by phone it self and not suposed to be sent to network. *#06# should show IMEI.

It worked on stock ROM. And on all other phones I have it works with no problems , even without SIM.

Ah, fair enough. I though USSD codes had something to do with call/fax forwarding. Sorry, my bad.

And yes, the code *#06# does work on stock ROM. I've just tested it. So please report it as a bug to Paul's bug tracker :-)

Share this post


Link to post
Share on other sites
Working through the issues in the tracker now.

Seems like the sensible thing to do until we either get a new Euro update or get the Korean kernel source update to adapt the Korean ROM for our purposes.

P

makes sense. unless it is easy to get su660 roms running on the p990 :-)

Share this post


Link to post
Share on other sites

My WiFi (driver?) is failing a lot in Fr18b2, in that I try to start it, and after a while the status in the settings menu just shows "Fout" ("Error", in Dutch). After that only a reboot works. It's happened on various locations so it's seemingly not network dependant..

Does anyone else have this problem? I'm not really sure what triggers this (seems quite random) so I wouldn't be sure what to put in a ticket.

Share this post


Link to post
Share on other sites
My WiFi (driver?) is failing a lot in Fr18b2, in that I try to start it, and after a while the status in the settings menu just shows "Fout" ("Error", in Dutch). After that only a reboot works. It's happened on various locations so it's seemingly not network dependant..

Does anyone else have this problem? I'm not really sure what triggers this (seems quite random) so I wouldn't be sure what to put in a ticket.

yeah had it a few times. Have to reboot to get it working again

Share this post


Link to post
Share on other sites
Which kernel?

P

Ive noticed that I get charge/blackscreen problems often with mck14 and eternity but its fine with mck11

Share this post


Link to post
Share on other sites
Ah, fair enough. I though USSD codes had something to do with call/fax forwarding. Sorry, my bad.

And yes, the code *#06# does work on stock ROM. I've just tested it. So please report it as a bug to Paul's bug tracker :-)

Can somebody test/confirm that this is issue on Fr18b or fr17? Or it may be just my phone has screw up on this...

Just enter *#06# <call> and if phone shows IMEI - it's working, if it shows something different or tries to send it to network - then it's not working.

Please reply here. tx.

Edited by sauliux

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.