Jump to content
PaulOBrien

28 Jul Fr19: MoDaCo Custom ROM for the LG Optimus 2X with Online Kitchen (new: custom kernel)

Recommended Posts

ty paul, ure pushing out updates pretty fast uh?

do u already know how many more versions are u goin to do or du u think 11 will be final?

Share this post


Link to post
Share on other sites

Awesome, thank you Paul :)

I'm still on FR8 and have no issues with that version, but will upgrade to F11 as soon as prebake is out :)

Share this post


Link to post
Share on other sites
Why the market doesn't work has been answered a couple of times in this thread. Make sure the date is correct, it probably isn't.

The date is correct, I tried it on automatic and manual, both didnt work. (Just to be sure, correct date by: menu -> preferences -> date & time).

I tried to skim through the entire thread, but finding those answers aint that easy with 900+ replies. Anyone else has any solutions?

Thanks in advanced.

Share this post


Link to post
Share on other sites
The date is correct, I tried it on automatic and manual, both didnt work. (Just to be sure, correct date by: menu -> preferences -> date & time).

I tried to skim through the entire thread, but finding those answers aint that easy with 900+ replies. Anyone else has any solutions?

Thanks in advanced.

Hope THIS helps.

Share this post


Link to post
Share on other sites
Hope THIS helps.

Thanks! I tried most things already, but i finally found the problem!

And that was (how could it not be) me!...! For some reason i truly believed we live in May. I guess to much alcohol and other stuff you wouldn't recommend to people cracked my brain. Anyways, really thanks for the effort to help me!

Cheers,

Len

Share this post


Link to post
Share on other sites

Paul, thanks for the update

Just got one dumb question I'm afraid,

I applied Cpasjuste's oc kernel after upgrading to fr11, Have I undone the benefits of the update ?

Paul, when do you release FR11??

Do you will fix when install oc kernel,but hotspot can't use problem??

i very like fr10,it's fast and cool,but only hotspot can't use problem

hotspot and oc kernel work for me on Fr11, but i didnt have any problems on earlier versions either

Edited by mattfigaro

Share this post


Link to post
Share on other sites
Paul, thanks for the update

Just got one dumb question I'm afraid,

I applied Cpasjuste's oc kernel after upgrading to fr11, Have I undone the benefits of the update ?

hotspot and oc kernel work for me on Fr11, but i didnt have any problems on earlier versions either

Partially yeah!

I obviously only test with my own kernel...

P

Share this post


Link to post
Share on other sites

Hi Paul, would you know how to tweak the android task manager to manage free ram? I notice very often that we need to have a task killer because it it gets to the point where it has only 40 meg left it becomes very slow. I guess by tweaking the internal task killer and making it a bit more aggressive we could prevent it from reaching that point?

update, here is a good reference url describing how to do it. Also I would like to point out again that gps.conf has still not been added yet in fr11, or has it?

Edited by wapz

Share this post


Link to post
Share on other sites
Hi Paul, would you know how to tweak the android task manager to manage free ram? I notice very often that we need to have a task killer because it it gets to the point where it has only 40 meg left it becomes very slow. I guess by tweaking the internal task killer and making it a bit more aggressive we could prevent it from reaching that point?

update, here is a good reference url describing how to do it. Also I would like to point out again that gps.conf has still not been added yet in fr11, or has it?

MinFreeManager - free on the market.

Share this post


Link to post
Share on other sites

i just modified it to 1536,2048,4096,21000,23000,25000 and I think it works perfectly! Just started shitloads of apps and it hardly ever gets under 80 megs :-)

Share this post


Link to post
Share on other sites
Has anyone had issues with bluetooth a2dp using FR10? My phone will connect just fine but when playing podcasts through doggcatcher or music through mixzing I get stuttering if the screen is off. When I had my previous phone (Hero) I had a Tasker profile to keep the screen on when the phone was connected through bluetooth and that kept the stuttering away due to the screen on CPU frequencies.

I was hoping that this issue wouldn't be here on the 2X considering the resources that it has but the case remains that if I'm playing stuff over bluetooth a2dp then I must have the screen on for it to go uninterrupted.

Works grate with my Motorola S9 and a standard LG music player.

Share this post


Link to post
Share on other sites
Has anyone had issues with bluetooth a2dp using FR10? My phone will connect just fine but when playing podcasts through doggcatcher or music through mixzing I get stuttering if the screen is off. When I had my previous phone (Hero) I had a Tasker profile to keep the screen on when the phone was connected through bluetooth and that kept the stuttering away due to the screen on CPU frequencies.

I was hoping that this issue wouldn't be here on the 2X considering the resources that it has but the case remains that if I'm playing stuff over bluetooth a2dp then I must have the screen on for it to go uninterrupted.

I'm also having the same issue using my 2X with MCR Fr10 while I never had this before with my old Milestone, it's very annoying and I hope it's going to be fixed.

Share this post


Link to post
Share on other sites
Works grate with my Motorola S9 and a standard LG music player.

Jabra BT8030: No problem. All controls and conversation works like a charm on Fr10

Share this post


Link to post
Share on other sites

Found what my problem was with the WiFi not working and many force closes it must have been the alpha kernel :) just flashed without and alls good so far!

Share this post


Link to post
Share on other sites

Hi Paul,

First of all, thanks for doing such great work.

I installed the Fr 8 & Fr 10 roms already and achieved a very noticable speed increase and had no problesm at all.

I installed the Fr11 rom with standard LG options but after flashing (which took much longer then usual) and rebooting, the phone stopped at the LG screen with the blue bar below.

After a while I took out the battery and wiped the cache + did a factory reste with CWM.

I tried flashing again and had the same result.

Took out battery, wipe + reset and restored my origional rom which I backed up and the install stopped again at the LG screen with the bar below.

HELP PLEASE!

7

Share this post


Link to post
Share on other sites
Hi Paul,

First of all, thanks for doing such great work.

I installed the Fr 8 & Fr 10 roms already and achieved a very noticable speed increase and had no problesm at all.

I installed the Fr11 rom with standard LG options but after flashing (which took much longer then usual) and rebooting, the phone stopped at the LG screen with the blue bar below.

After a while I took out the battery and wiped the cache + did a factory reste with CWM.

I tried flashing again and had the same result.

Took out battery, wipe + reset and restored my origional rom which I backed up and the install stopped again at the LG screen with the bar below.

HELP PLEASE!

7

Have you not made a nandroid backup?

Share this post


Link to post
Share on other sites
I installed the Fr11 rom with standard LG options but after flashing (which took much longer then usual) and rebooting, the phone stopped at the LG screen with the blue bar below.

When I had the same issue (with a different ROM) I transferred another, earlier, ROM file to my SD card by sticking it in my PC and then flashed it from recovery.

Edited by Stefing

Share this post


Link to post
Share on other sites

My data connection gets disconencted frequently and will not reconnect automatically. However, the data arrows on the status bar are still flashing.

When this happens, I cannot receive any calls or sms. I simply lose the basic phone functionality and unknowingly became uncontactable.

I will need to restart the phone to get every thing back to normal. It is rather frustrating as I have to keep checking on my phone half-hourly.

The only way to avoid this is to use 2g mode only. I rely a lot on my HSPA data connection and would appreciate if anyone can provide some insights to the problem.

I am on MCR Fr 10, and baseband 1035.21_20110315

Edited by MaliciousKen

Share this post


Link to post
Share on other sites
When I had the same issue (with a different ROM) I transferred another, earlier, ROM file to my SD card by sticking it in my PC and then flashed it from recovery.

Thanks for the response,

I installed the Fr8 rom and it installed correctly.

I made a nandroid backup and tried to install it but like i said, it got stuck in setup.

Share this post


Link to post
Share on other sites
Just a quick note... installed FR11 with Ginger Theme today and the notification clock is black, i.e. not visible...

//Nik

You probably selected a Vanilla option with it (e.g. disable battery popup for Vanilla)...

P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.