Jump to content
wbaw

Gen1 to Gen2 TPT upgrade

Recommended Posts

I think it was more that people wondered if gen 2 made it quad band, adding 850Mhz support which is one of the bands used in the states and it later turned out it didn't. Gen 2 should still be tri band?

Share this post


Link to post
Share on other sites

I think it was more that people wondered if gen 2 made it quad band, adding 850Mhz support which is one of the bands used in the states and it later turned out it didn't. Gen 2 should still be tri band?

Thanks for that. Just to be clear. Is Gen 1 tri-band also? I've taken the blade to the states twice and had no problem, but it is Gen1 running FLB r11.

Cheers

Share this post


Link to post
Share on other sites

Yes it's tri-band out of the box and my understanding is it's unchanged in Gen 2 and it's simply a case of people were hoping for a change for the better that didn't happen rather than Gen 2 making a change for the worse.

Share this post


Link to post
Share on other sites

Hello,

My smartphone still with Gen1, my question is... I will loose my data? I have made a backup with Backup Master and Titanium Backup, can I restore it with Gen2?

Thank you for your help!

Share this post


Link to post
Share on other sites

Hello,

My smartphone still with Gen1, my question is... I will loose my data? I have made a backup with Backup Master and Titanium Backup, can I restore it with Gen2?

Thank you for your help!

You'll need to wipe when going from Gen 1 to Gen 2 yes. I think I used Titanium to restore my apps after using it, so you should be able to restore some stuff, just don't restore system apps/data. Restoring the data may cause problems, but if it does you can always try restoring app by app and see what's causing the problem and keep the rest of your data.

Might as well give it a try. If it turns out you need to wipe everything and can't restore anything, you can always go back to Gen 1 if you want to.

---------------------------------

On a different note. What do you use to edit/create the partition.mbn and partition_zte.mbn files wbaw? Was wanting to try making some different layouts, and just wondering how you do it?

Share this post


Link to post
Share on other sites

Post removed. I didn't realise that I was expected to give one to one support to everybody on the internet because I released something for free. I've been told by the forum admins to post elsewhere.

Ouch I am in process of doing this ...... fingers crossed I can remember what the hell was written.

Share this post


Link to post
Share on other sites

Post removed. I didn't realise that I was expected to give one to one support to everybody on the internet because I released something for free. I've been told by the forum admins to post elsewhere.

*SOB* I ha just planned to follow this wonderful guide to convert my phone from GEN1 to GEN2 and now the library of knowlege has burnt to the ground... Please, please, please return from the dead.

Atleast the file links.... I would love to be able to go to Gen2 custom someday soon as somthing strange is happening to my current ROM.

Sad to see that the demand of this community made this be removed.... and yet I am still one in the screeming croud...

Edited by Skarek

Share this post


Link to post
Share on other sites

*SOB* I ha just planned to follow this wonderful guide to convert my phone from GEN1 to GEN2 and now the library of knowlege has burnt to the ground... Please, please, please return from the dead.

Atleast the file links.... I would love to be able to go to Gen2 custom someday soon as somthing strange is happening to my current ROM.

Sad to see that the demand of this community made this be removed.... and yet I am still one in the screeming croud...

Instructions + zip can be found here

  • Upvote 3

Share this post


Link to post
Share on other sites

Instructions + zip can be found here

If its a useful thread I really cannot understand why it has to be removed. If it comes down to support from the original poster then I think they need to remove a lot more. My posts just sit unanswered and the "how to" posts are clearly out of date.

BTW do I need anything other than that one zip and ROM on my SD card ? I assume it automatically loads recovery manager ? if so will recovery manager support this because it doesnt seem to work for me on anything else.

Share this post


Link to post
Share on other sites

If its a useful thread I really cannot understand why it has to be removed. If it comes down to support from the original poster then I think they need to remove a lot more. My posts just sit unanswered and the "how to" posts are clearly out of date.

BTW do I need anything other than that one zip and ROM on my SD card ? I assume it automatically loads recovery manager ? if so will recovery manager support this because it doesnt seem to work for me on anything else.

1. Download All-in-one.zip

2. Extract 'image' folder to root of SD

3. Turn phone off, then power on with menu & vol+ hold

  • Upvote 1

Share this post


Link to post
Share on other sites

1. Download All-in-one.zip

2. Extract 'image' folder to root of SD

3. Turn phone off, then power on with menu & vol+ hold

Remember to check the md5sums as well.

  • Upvote 1

Share this post


Link to post
Share on other sites

If its a useful thread I really cannot understand why it has to be removed. If it comes down to support from the original poster then I think they need to remove a lot more. My posts just sit unanswered and the "how to" posts are clearly out of date.

BTW do I need anything other than that one zip and ROM on my SD card ? I assume it automatically loads recovery manager ? if so will recovery manager support this because it doesnt seem to work for me on anything else.

I had my rom thread closed, i got attacked by trolls & had forum admins telling lies about me because I said no to one person. Their problem was nothing to do with the rom, they didn't give any details to help me solve it & they hadn't taken any basic steps to try to fix it themselves. Nobody else here has to give that level of support, but it seems like I do. So rather than take the risk of it happening again I removed this post from modaco.

It'll stay on xda, I've not had a problem there.

Share this post


Link to post
Share on other sites

1. Download All-in-one.zip

2. Extract 'image' folder to root of SD

3. Turn phone off, then power on with menu & vol+ hold

tried this 3 times now and it does nothing. Just re-boots as usual. Mind you what does "root" infer ? .... I just extracted it all to the SD Card and that was it ?

Share this post


Link to post
Share on other sites

I had my rom thread closed, i got attacked by trolls & had forum admins telling lies about me because I said no to one person. Their problem was nothing to do with the rom, they didn't give any details to help me solve it & they hadn't taken any basic steps to try to fix it themselves. Nobody else here has to give that level of support, but it seems like I do. So rather than take the risk of it happening again I removed this post from modaco.

It'll stay on xda, I've not had a problem there.

Unfortunately this is the burden of knowledge m8. As a newbie myself I have to trust in whatever is posted here and hope that people take my hand when I need them.

So I can see it from all perspectives. Mind you I do think people like yourself who put alot of time into this deserve some room to breath.

Share this post


Link to post
Share on other sites

Unfortunately this is the burden of knowledge m8. As a newbie myself I have to trust in whatever is posted here and hope that people take my hand when I need them.

So I can see it from all perspectives. Mind you I do think people like yourself who put alot of time into this deserve some room to breath.

OMFG ...... it worked ....... and I did it myself ...... will need to start wearing ..... manappies !!

kudos to you m8 ..... I was getting very very frustrated. Dont know why it suddenly started working but after about 7 tries it did !!

again cheers laddie

Share this post


Link to post
Share on other sites

OMFG ...... it worked ....... and I did it myself ...... will need to start wearing ..... manappies !!

kudos to you m8 ..... I was getting very very frustrated. Dont know why it suddenly started working but after about 7 tries it did !!

again cheers laddie

Glad it worked for you :-)

Edited by [email protected]

Share this post


Link to post
Share on other sites

thanks m8

Do any of you have problems with the USB connection to PC? This thing has had problems pretty much out of the box. When windows XP starts loading it in it ends up saying it doesnt recognise the blade. Sometimes it will work but more often not. I know this laptop is a bit quirky but is there something I should do to be sure ?

Share this post


Link to post
Share on other sites

i currently have a Gen1 phone with CW 2.5.1.8. should i update CW before i apply the Gen1 to Gen2 TPT?

(i am not clear if its safe to update CW after updating to Gen2, or if the update expects a particular CW version?)

and if so, the current CW version is 4.x is this ok, or do I want the old 3.x?

thanks very much

Amphoras

answer below :)

Edited by Smiff2

Share this post


Link to post
Share on other sites

i currently have a Gen1 phone with CW 2.5.1.8. should i update CW before i apply the Gen1 to Gen2 TPT?

(i am not clear if its safe to update CW after updating to Gen2, or if the update expects a particular CW version?)

and if so, the current CW version is 4.x is this ok, or do I want the old 3.x?

The lastest CW won't work on a Gen 1 phone. Just use the TPT and it will update CWM as well.

Share this post


Link to post
Share on other sites

The lastest CW won't work on a Gen 1 phone. Just use the TPT and it will update CWM as well.

thanks that worked great and gave me CW 5.x

cheers

and thanks to wbaw for giving us stuff that works :)

Edited by Smiff2

Share this post


Link to post
Share on other sites

If you don't want to provide support, DON'T. Coming in to NOT provide support but rather to just abuse the community then blaming them for standing up, not willing to take it clearly shows the problem is not with the community.

Starting a fight, being abusive then blaming others for your own conduct demonstrates only your immaturity and low self-esteem. Sort yourself out and grow up. Go get some counsellings if you must. You have a problem which you need to sort. Nobody is obliged to take your nonesense.

Post the files, say NO SUPPORT and be done with it. If you want to act like a bully who nobody likes, take your files and go elsewhere where you will only repeat what you experienced on this forum due to the fact that your conduct will not have changed.

Edited by snowbord

Share this post


Link to post
Share on other sites

@SnowBoard

Man I do not know what has happened here but as a professional psychiatrist I have something for you to offer, any one who has build something for anyone has done a great deal, it speaks volume about that person, now show us your stuff, how have you been helping others, a great help that you provided was to make many users less a rom, ( Cheers...) its always ppl like you who want to get cheap popularity, and in the end are the greatest losers, if he said that he didnot want to help that was a very simple thing, you made it complicated.....by the way attention seeking behaviour fits you, and if you want I can help you, ( Pid Offcourse...)

Hope you would get help and sort a minute thing that you have inside the place called skull right, alas brain transplant is still in the early stage

Share this post


Link to post
Share on other sites

If you develop something, people will want support on that something and everything that's ever been in the same room as the something. It might not be right - but you can't avoid it. It's up to you whether you give that support or not. But if you don't want to, your life will be much easier simply not doing so than getting into arguments over whether you should provide support or not.

If you don't have the time, inclination or even the answer then simply don't reply and leave it to someone else to hopefully do so. Without the developers frequent input, peer to peer support will take over and handle most things.

Share this post


Link to post
Share on other sites

I think it was more that people wondered if gen 2 made it quad band, adding 850Mhz support which is one of the bands used in the states and it later turned out it didn't. Gen 2 should still be tri band?

It DOES. I used a Gen2 blade in the states. Thanks to the blade I had a phone, as the other 2 phones I had were tri-band only. A friend had a gen1=>gen2 phone and he also managed to use it in the states.

Edited by snowbord

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.