Jump to content
newbe5

[ROM] VegaComb 3.2 - by TeamNewCo and TeamVillain

Recommended Posts

Hi,

here is the 3g fix for VegaComb 1.6

VegaComb 1.6 3g FIX

mirror

rebel1

Is this for 3g Vega variants, or to enable 3g broadband dongles to work?

Share this post


Link to post
Share on other sites
Seems to change ok for me, Running 1.6 from the 1.5 > 1.6 patch

Cleared cache before update but did not wipe.

Ok, so wiped user settings, cache and dalvic. Do these have to be done in any specific order or am I missing something ? I have flashed to 1.6 (installed from zip) for the second time. When trying to change wallpapers, I dont get anything displayed in the wallpaper box, and if I try to choose something that is not there, I get a force close. Confused.com, can anyone help ?

post-161615-1308397738_thumb.jpg

post-161615-1308397930_thumb.jpg

Share this post


Link to post
Share on other sites
Ok, so wiped user settings, cache and dalvic. Do these have to be done in any specific order or am I missing something ? I have flashed to 1.6 (installed from zip) for the second time. When trying to change wallpapers, I dont get anything displayed in the wallpaper box, and if I try to choose something that is not there, I get a force close. Confused.com, can anyone help ?

just checked mine and yes wallpapers are empty but you can easily download from google your fave pics and use them, i have never used the stock wallpapers they are all a bit dull tbh imo :)

Share this post


Link to post
Share on other sites
It's a tough one. I would recommend, painful as it is, to always flash the stock ROM first, then install 1.6. When you wipe caches, do you also wipe Dalvik cache?

All sorted.

Boot into recovery

Clear Dalvik and Fix Permissions

Reboot

Market works.

Thank you for your help

UB31

Share this post


Link to post
Share on other sites

I did reflash 1.6 back with 3g on.

now youtube is "normal" not that cool version. is there anyway to get it back?

Share this post


Link to post
Share on other sites
Sorry if this is noted elsewhere, Market failed to work.

- Applications -Force Close (Market) -Clear All Data....

Now working :)

Edit:

Just to add:

Tested the Wayfinder GPS Bluetooth device following trevor432990 instructions to the letter (Thanks Trevor B) )

Seems to work OK found my location and could get directions, So Bluetooth seems good. Could not test Audio over Bluetooth.

My experience for anyone trying GPS / Bluetooth

The 'GPS OnOff' from Curve Fish behaved a bit strangely - adding it as a widget enabled the GPS info to be passed to maps when added it was in the "on" state

Turning it off had no effect and the only way to set it back to "on" was to re-add it. After a reboot it was on anyway.

bluetooth audio works ace, connected to pc straight away, but volume does not alter using the volume buttons on the vega, have to use pc to turn up or down, but visual slider goes up and down on vega. , where as this did work on previous vc beta releases, hope this helps the devs . fantastic work guys . hats off to you ;-)

Share this post


Link to post
Share on other sites
I did reflash 1.6 back with 3g on.

now youtube is "normal" not that cool version. is there anyway to get it back?

You could try downloading Youtube from the Market, see if that works. If you do, let us know. I'm still on 1.5.2 as it works well enough for me at the moment.

Share this post


Link to post
Share on other sites

Hi all'

Hats off for the 1.6

I finally feel this release is stable and feature rich enough to be used permanently.

Flash still work if you can fnd the hidden button of the player (thats without the hacked flash player btw)

I cant change the dpi as i cant seem to frind a pixel density manager.

Can anyone help (cant wait to play around with that bad boy)

Widgets, transition and browser are awesome.

With flash fully working thiks will b the best rom out there.

Brilliant work especially without the source hc released.

Share this post


Link to post
Share on other sites
Hi all'

Hats off for the 1.6

I finally feel this release is stable and feature rich enough to be used permanently.

Flash still work if you can fnd the hidden button of the player (thats without the hacked flash player btw)

I cant change the dpi as i cant seem to frind a pixel density manager.

Can anyone help (cant wait to play around with that bad boy)

Widgets, transition and browser are awesome.

With flash fully working thiks will b the best rom out there.

Brilliant work especially without the source hc released.

not used it on this rom but i have used lcd density before to change and its worked ok

Share this post


Link to post
Share on other sites
not used it on this rom but i have used lcd density before to change and its worked ok

I used it successfully on this ROM - changed it to 161 as recommended elsewhere, but GMail still force closed, so set back to the default 120

Edited by Yogimax

Share this post


Link to post
Share on other sites
I used it successfully on this ROM - changed it to 161 as recommended elsewhere, but GMail still force closed, so set back to the default 120

did you try with any other density settings yogi as i would prefer a larger text but not if it fc more than normal :)

Share this post


Link to post
Share on other sites
did you try with any other density settings yogi as i would prefer a larger text but not if it fc more than normal :)

No I didn't have time to fiddle with it too much

Share this post


Link to post
Share on other sites
You could try downloading Youtube from the Market, see if that works. If you do, let us know. I'm still on 1.5.2 as it works well enough for me at the moment.

this is strange part.

i first flash 1.6 without 3g patch of course wipe all data. youtube was there and also google maps.

because 3g didnt work i recovery ganbaro back. and after 3g patch was published I started again and install 3g patch and wiped.

no youtube and maps anymore, so I downloaded both from market and now yotube app is this not so cool version

Share this post


Link to post
Share on other sites
this is strange part.

i first flash 1.6 without 3g patch of course wipe all data. youtube was there and also google maps.

because 3g didnt work i recovery ganbaro back. and after 3g patch was published I started again and install 3g patch and wiped.

no youtube and maps anymore, so I downloaded both from market and now yotube app is this not so cool version

This is because you wiped AFTER installing the ROM, not before. Youtube and maps etc install to /data so if you wipe after flashing the ROM you will lose them :)

Share this post


Link to post
Share on other sites
This is because you wiped AFTER installing the ROM, not before. Youtube and maps etc install to /data so if you wipe after flashing the ROM you will lose them B)

thanks for info, Ill be little confused when should I wipe tablet!.

:)

Share this post


Link to post
Share on other sites
Yea, totally meant HD B) Basically, everything is forced to low quality for now. It's a bit of a messy hack, but at least it allows you to watch all of the videos until we can get it properly sorted! :)

Hi, Newbe5,

Is there a way of getting rid of the orange band along the bottom of the screen in I Player playback? This is not a complaint, just an enquiry, in case I am missing something.

Also, is there a way to make the Vega under Vegacomb 1.6 reconnect automatically to the a Remembered WiFi server? It does beautifully in your Corvus5 + SP1, but does not appear to do it under VC 1.6 (or 1.5 previously).

Mikhail.

Share this post


Link to post
Share on other sites

no matter how much i love this rom it doesnt love me back. after initial install all was well then gradually things started goping wrong. screen transitions on home screen lagged tremendously then would be quick again, returning from apps to home screen took forever, market slow etc etc. think memory management is an issue with this rom and the kernel also is lacking. overclocked to 1.4 max and min 916mhz which seemed to help but still stuck at times. not far away but still far from being out of beta if ever.

Edited by shingers5

Share this post


Link to post
Share on other sites

@shingers5

Have you tried another fresh install as ive ran this perfectly for a couple of days now and have none of the mentioned problems. Only issues i have exprienced have all been previously said and are flash and camera.

Edited by Kevrae

Share this post


Link to post
Share on other sites

Is anyone having problems with space, i'm using link2sd and i've only got half a dozen apps installed but i'm getting a low space message in the notification bar and when i check it says i've only got about 50k left but i cant see from my app manager whats using all the space if anything is, the apps i have installed are all moved to sd and i've uninstalled voice, talk and maps and it still says i'm low on space.

Also getting a hell of a lot of fc's using stock browser don't know if the two are linked as i don't see anyone else having an issue with either problem.

Share this post


Link to post
Share on other sites
Is anyone having problems with space, i'm using link2sd and i've only got half a dozen apps installed but i'm getting a low space message in the notification bar and when i check it says i've only got about 50k left but i cant see from my app manager whats using all the space if anything is, the apps i have installed are all moved to sd and i've uninstalled voice, talk and maps and it still says i'm low on space.

Also getting a hell of a lot of fc's using stock browser don't know if the two are linked as i don't see anyone else having an issue with either problem.

Try doing a reboot. After I moved several apps by Link2SD, it left false traces of the files in system memory or something. After a reboot, all was fine and I went from <30Mb to >180Mb.

Share this post


Link to post
Share on other sites
Try doing a reboot. After I moved several apps by Link2SD, it left false traces of the files in system memory or something. After a reboot, all was fine and I went from <30Mb to >180Mb.

Thanks but no joy, still saying no space.

Even without link2sd or moving apps space shouldn't be a problem i only have about 30 meg of stuff installed.

Edited by spacecadetuk

Share this post


Link to post
Share on other sites
Is anyone having problems with space, i'm using link2sd and i've only got half a dozen apps installed but i'm getting a low space message in the notification bar and when i check it says i've only got about 50k left but i cant see from my app manager whats using all the space if anything is, the apps i have installed are all moved to sd and i've uninstalled voice, talk and maps and it still says i'm low on space.

Also getting a hell of a lot of fc's using stock browser don't know if the two are linked as i don't see anyone else having an issue with either problem.

I also had both these problems. The low space notification had me stumped. I had roughly the same amount programs as I had on my CM7 installation (all the biggies certainly). Uninstalling voice and talk, and moving everything I could to link2sd didn't release as much space as it should have done. However, after a couple pf day's use (including booting to recovery a couple of times to do cwm backups), I've suddenly got lots of space again - don't know why.

The force closing issue I had with the stock launcher (only on boot) may be time related. Since setting up a lock screen with a PIN I've noticed that if I leave it on the lock screen for about a minute before entering the PIN the home screen is complete and no fc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.