Jump to content
Sign in to follow this  

HTC Desire bricked ?

Recommended Posts

Hi !

A few days ago I tried a new ROM that requires to have S-OFF. So I executed the steps listed on the AlphaRev site. Then, I flashed the new ROM, and since my phone doesn't work anymore !

My Desire is stuck on a black screen with the white HTC logo and an exclamation mark in each corner, and when I unplug the USB, it displays this (like it was the recovery) :

"AlphaRev CM7 r2







It seems that the XDA's downgrade tool can solve the problem but to be able to execute it, I have to enable USB debugging, but since my phone doesn't boot, it seems a bit difficult :P

Is there a way to enable USB debugging mode with the Windows or the Linux terminal ? Or another manipulation to get my phone working again ?

I just found another topic on your site where another people has the same problem. The symptoms are exactly the same as on my phone. Unfortunately, the proposed solution does not work for me : use the command 'update fastboot update.zip' with the provided file. The answer of fastboot is : "Whoops: Expected signature didn't find".

The only thing I found is that I can force the boot. It reaches the setup screen of Android (wifi, Google login ... ), but reboots at the end of the setup. I use these commands:

fastboot oem enableqxdm 0

fastboot oem boot

Then the console displays :

(bootloader) setup_tag addr=0xA0000100 cmdline add=0x8E07F9F0

(bootloader) TAG:Ramdisk OK

(bootloader) TAG:smi ok, size = 0

(bootloader) TAG:hwid 0x0

(bootloader) TAG:skuid 0x21F04

(bootloader) TAG:hero panel = 0x0

(bootloader) TAG:engineerid = 0x0

(bootloader) MCP dual-die

(bootloader) MCP dual-die

(bootloader) TAG:mono-die = 0x0

(bootloader) Device CID is super CID

(bootloader) CID is super CID

(bootloader) Backup CID is ORANG202

(bootloader) setting->cid::ORANG202

(bootloader) serial number: HT041PL03655

(bootloader) commandline from head: no_console_suspend=1

(bootloader) command line length =427

(bootloader) active commandline: board_bravo.disable_uart3=0 board_bravo.

(bootloader) usb_h2w_sw=0 board_bravo.disable_sdcard=0 diag.enabled=0 boa

(bootloader) rd_bravo.debug_uart=0 smisize=0 userdata_sel=0 androidboot.e

(bootloader) mmc=false androidboot.baseband= androidboot.cid=O

(bootloader) RANG202 androidboot.carrier=ORANGE-French androidboot.mid=PB

(bootloader) 9920000 androidboot.keycaps=azerty androidboot.mode=normal a

(bootloader) ndroidboot.serialno=HT041PL03655 androidboot.bootloader=6.93

(bootloader) .1002 no_console_suspend=1

(bootloader) aARM_Partion[0].name=misc

(bootloader) aARM_Partion[1].name=recovery

(bootloader) aARM_Partion[2].name=boot

(bootloader) aARM_Partion[3].name=system

(bootloader) aARM_Partion[4].name=cache

(bootloader) aARM_Partion[5].name=userdata

(bootloader) partition number=6

(bootloader) Valid partition num=6

(bootloader) jump_to_kernel: machine_id(2457), tags_addr(0x20000100), ker

(bootloader) nel_addr(0x20008000)

(bootloader) -------------------hboot boot time:189040 msec

FAILED (status read failed (Too many links))

finished. total time: 6.759s

My phone is bricked for 4 days, and it's becoming embarrassing. I tried the solutions proposed by many tutorials (including yours and the one about the downgrade tool) but none of them helps me ;)

Any proposal or idea for me?

Edited by Morbazan

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.