Jump to content
Sign in to follow this  

Fastboot is not Reconized??!!!!!

Recommended Posts

Hi i need some help on flashing a baseband on the the new 2.0 gingerstreak rom. I have been a few walk-throughs on how to flash basebands and a dsp file but i am running into a problem that a google search cant seem to help..i know right. After putting my phone into fastboot mode i open up the command promt and locate the file on my desktop. Whenever I enter in the command line fastboot -i 0x413c flash amss amss.mbn i get a message 'fastboot' is not reconized as an internal or external command... i have tried a few times and i still get the same message. Im am running vista on the computer its thats any help... any help is greatly appreciated.

Share this post

Link to post
Share on other sites

You must specify the full path to fastboot.exe (fastboot-windows.exe). File for the firmware must be somewhere and file fastboot.exe. Or, create a file .bat in a folderon the model and run it. The file should be in this folder with fastboot

@echo off

echo Flashing Superboot...

fastboot-windows.exe -i 0x413c flash amss amss.mbn

echo Rebooting...

fastboot-windows.exe -i 0x413c reboot

Edited by zander4218

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.