Jump to content
il_cholo

[ROM] [3.2] Vegacomb 3.2 Build 5

Recommended Posts

Can you give a quick hint on what you changed the useragent to.

there's only 3 options you can choose from! play around, you wont break anything by changing that setting! lol

EDIT: or just look at the post above this one! ;o)

Edited by Nicky J

Share this post


Link to post
Share on other sites

nah, its cos it doesnt run as root as default - in ES, go to settings, scroll down and tick the 'root explorer' option. should work ok then

EEDIT: you might need to tick 'mount /system as writeable' as well, cant remember if that is ticked by default or not...

Sorted thanks, forgot I'd enabled that last time, lol.

Share this post


Link to post
Share on other sites

Got a strange issue here. I can no longer set a default browser. Clicking a link just darkens the screen slightly, installing any browser doesn't bring up the 'make default action' dialogue and none of my installed browsers have any defaults set to clear.

Any ideas?

Edited by maltloaf

Share this post


Link to post
Share on other sites
Guest

Got a strange issue here. I can no longer set a default browser. Clicking a link just darkens the screen slightly, installing any browser doesn't bring up the 'make default action' dialogue and none of my installed browsers have any defaults set to clear.

Any ideas?

Yes I had that. I deleted all browsers apart from stock....

Share this post


Link to post
Share on other sites

Yes I had that. I deleted all browsers apart from stock....

I've just got rid of all mine too, it didn't seem to help until I rebooted and now I can click on links again.

thank you for the reply.

Share this post


Link to post
Share on other sites

I'm wondering about USB host mode. I know it's not working at the moment plugged straight into the vega, but can anyone with an official dock please test and see if host mode is working on that with their Vega on this 3.2 build ? I've been playing a lot with emulators and a wired xbox 360 pad and this would be a solution, until they manage to fix it.

Share this post


Link to post
Share on other sites

Odd, mine can find both my hidden work one and my ssid broadcasting home one.

Have you tried taking out the sdcard and rebooting just in case there is some corrupt file or setting there that is disrupting it?

Share this post


Link to post
Share on other sites

Thanks for the response. Tried taking out the sd card and rebooting but still no luck. It still just scans, finds the router, starts obtaining ip and then starts scanning again and continues this loop. So still can't coneect to the router!

As mentioned had this issue on Vegacomb also but all other ROMs work fine. So I can flash back to any other ROM and connect to the router fine, it's just on HC I seem to have an issue.

Any other ideas please let me know as not connecting to wifi means I can't use this great ROM!

Cheers

Share this post


Link to post
Share on other sites

Thanks for the response. Tried taking out the sd card and rebooting but still no luck. It still just scans, finds the router, starts obtaining ip and then starts scanning again and continues this loop. So still can't coneect to the router!

As mentioned had this issue on Vegacomb also but all other ROMs work fine. So I can flash back to any other ROM and connect to the router fine, it's just on HC I seem to have an issue.

Any other ideas please let me know as not connecting to wifi means I can't use this great ROM!

Cheers

Are you able to connect to other APs?

Does it connct without WPA/WEP? I had a similar issue with my handset a while ago.

Edited by rxtx

Share this post


Link to post
Share on other sites

Thanks for the response. Tried taking out the sd card and rebooting but still no luck. It still just scans, finds the router, starts obtaining ip and then starts scanning again and continues this loop. So still can't coneect to the router!

As mentioned had this issue on Vegacomb also but all other ROMs work fine. So I can flash back to any other ROM and connect to the router fine, it's just on HC I seem to have an issue.

Any other ideas please let me know as not connecting to wifi means I can't use this great ROM!

Cheers

The first time i tried to connect it did what your saying. i tried deleting the security key and re-entering it but it still failed to connect. I then deleted the key and rebooted before entering the key again. this time it connected first time.

Edited by richardmlea

Share this post


Link to post
Share on other sites

Awesome! But also - gaaaah!

Looks like HDMI out is still a no-no - 70% box on screen or something? One of my big uses is streaming to TV in bedroom, bloody TV in there is already small enough, lol!

Gonna pounce on this like a meth addict on his next hit when its working, and also dust off the wallet - as its looking spot on from the vid :D

Share this post


Link to post
Share on other sites

if you get the darkened screen thing, try turning your vega - i had it when trying to edit build.prop - ie. i clicked on it and should have got a dialog to ask what app to edit it with, but the screen just darkened - rotated the vega to be portrait rather than landscape orientation, and the dialog appeared!

Edited by Nicky J

Share this post


Link to post
Share on other sites

this ROM is a true master piece..... i bet all the people who said honeycomb won't run smooth on the vega are feeling a tad silly !!! :)

if your not happy with the dpi try downloading LCD DENSITY FOR ROOT from the market, ive got mine set to 135dpi and it seems good so far.......

[ LCD DENSITY FOR ROOT LINK ]

https://market.andro...e=search_result

Share this post


Link to post
Share on other sites

My only complain, is the DPI thing...

if you guys fix that, I wont update it anymore... rly... it's just perfect..

but these large icons + horrible pixelated gradients rly makes me angry hahaha

<3 newbe & team

Share this post


Link to post
Share on other sites

I think the 127 dpi is the best settings I've found reasonable size one touch screen switch still on desktop and all apps still show as tablet versions oh and kindle works.

Share this post


Link to post
Share on other sites

having had awful battery life for ages i'm a little shocked to still see my vega with 70% battery today, seems like a record for my tablet. only been running thè browser today but incredible to far.

Share this post


Link to post
Share on other sites

This ROM is sensational work! OK there may be a few rough edges but i'm grinning like a nutter and cant put my vega down :) Thanks so much to everyone who has had a part in developing this epic ROM.

Whats the deal regarding donations ? This work is most deserving!

Edited by MartzWeb

Share this post


Link to post
Share on other sites

My only complain, is the DPI thing...

if you guys fix that, I wont update it anymore... rly... it's just perfect..

but these large icons + horrible pixelated gradients rly makes me angry hahaha

<3 newbe & team

You can change the DPI to whatever suits you best. See earlier posts in this topic.

Share this post


Link to post
Share on other sites

This ROM is fantastic, I have been lurking and flashing ROMs for a while now, and recently went back to Corvus 5 as Vegacomb 1.7 just wasn't fast enough for me and was a little bit flaky. This ROM just zips through everything you throw at it and has not FC once - I love it.....

All I have done in fettling is to change the DPI to 135 using root explorer (bought for 2.40) and made sure the stock browser is loaded as desktop in the useragent for iplayer - which works beautifully.

I can't recommend this ROM enough - happy to live without the camera (it is awful anyway) and bluetooth..

Share this post


Link to post
Share on other sites

I'd used LCD DENSITY FOR ROOT earlier but what I find is that as soon as i set a new size (140) and then restart the vega the wifi stops working. As soon as i set it back to default the wifi is fine

work that one out! :)

Share this post


Link to post
Share on other sites

I'd used LCD DENSITY FOR ROOT earlier but what I find is that as soon as i set a new size (140) and then restart the vega the wifi stops working. As soon as i set it back to default the wifi is fine

work that one out! :)

I went through that pain last night, just put your hand in your pocket for root explorer and edit the LCD density to 135 and all your troubles will then go away...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.