Jump to content
erikcas

CyanogenMod 6.1.1 for B7610 update 01-06 // I am stopping my contributions as my phone died

Recommended Posts

last night i made a automatic sd card installer with rev80.

( when it turns out the new update is okay, i'll post the B7610_automatic_sd_installer. with the update

)

Share this post


Link to post
Share on other sites

last night i made a automatic sd card installer with rev80.

( when it turns out the new update is okay, i'll post the B7610_automatic_sd_installer. with the update

)

Don't forget the devs asked us not to mirror the ext4.tar.gz

Edited by erikcas

Share this post


Link to post
Share on other sites

How about Froyo beta3, update 1 on http://o2droid.phj.hu/index_en.php, do we need to download and install?

Latest update (see first post) contains everything that is in "update 1"

(ps I can read even without the "bold" on)B)

Edited by erikcas

Share this post


Link to post
Share on other sites

Don't forget the devs asked us not to mirror the ext4.tar.gz

I know, but my phone doesn't install the update(how ever when i manualy install the update it works)

When installing android, i see the unpacking of the ext4.tar.gz

so when i put files in the ext4 automaticly it's installed

but i can't post something like that ?

Share this post


Link to post
Share on other sites

I know, but my phone doesn't install the update(how ever when i manualy install the update it works)

When installing android, i see the unpacking of the ext4.tar.gz

so when i put files in the ext4 automaticly it's installed

but i can't post something like that ?

Post a tutorial? Did you change your install manual, like init.rc?

If you used installer and follow instructions from dev updates should install automatically

Share this post


Link to post
Share on other sites
Thank all of you who make our old B7610s into new experienced ones. Will WIFI be availabe in next update?

Don't think so. B7610 uses other chipset then I8000 does. Driver loads but cannot find a way to load the firmware.

My prio is first to fix sensor entirely, so including compass. After that look into wifi / bluetooth. Will take weeks/months.

Unless somebody with linux and more important, android knowledge stands up and helps me solve this puzzle.

Edited by erikcas

Share this post


Link to post
Share on other sites
the webpage o2droid.­phj.­hu is down anyone know? what happened

It has been down before. It always comes back up before you know it ;)

Share this post


Link to post
Share on other sites

Hi!

I installed beta 3 and works quite well...

I still have to install the latest patch but I could not be able to do it until the weekend

I noticed a strange thing... was using it... put it in my pocket and when i did get it back some appz where missing!

If I tap on the app button I miss some appz like skype, vyber, opera and so on...

the market tells me I've them installed and updated ma they are not on the appz screen

Beside that... If I tap on "browser" and enter a website... it asks me to open it with stock brower or opera!

So opera is still present!

Is there a way to fix it or install everything back without touching the partitions?

I mean since I've installed some appz in Windows Mobile in my sd card I fear that the Windows mobile environment (sd card) could be damaged

Any idea?

Share this post


Link to post
Share on other sites
Hi!

I installed beta 3 and works quite well...

I still have to install the latest patch but I could not be able to do it until the weekend

I noticed a strange thing... was using it... put it in my pocket and when i did get it back some appz where missing!

If I tap on the app button I miss some appz like skype, vyber, opera and so on...

the market tells me I've them installed and updated ma they are not on the appz screen

Beside that... If I tap on "browser" and enter a website... it asks me to open it with stock brower or opera!

So opera is still present!

Is there a way to fix it or install everything back without touching the partitions?

I mean since I've installed some appz in Windows Mobile in my sd card I fear that the Windows mobile environment (sd card) could be damaged

Any idea?

You don't have to mess around with your partitions.

You could try uninstall and reinstall the apps. Uninstall in settings->apps->manage apps

You can also try to reinstall. The automatic installer doesn't delete content from your SD fat32 partition.

Share this post


Link to post
Share on other sites
Unless somebody with linux and more important, android knowledge stands up and helps me solve this puzzle.

What do you mean with a android and Linux knowledge?

Share this post


Link to post
Share on other sites

What do you mean with a android and Linux knowledge?

Firmware has to be loaded under linux kernel an be controled by android.

Android is running on top of linux kernel so you have to understand both

Share this post


Link to post
Share on other sites

You don't have to mess around with your partitions.

You could try uninstall and reinstall the apps. Uninstall in settings->apps->manage apps

You can also try to reinstall. The automatic installer doesn't delete content from your SD fat32 partition.

Thanks for the advice...

I ran again the installer (androidinstall.exe) and I ended up with another android with the same appz installed

I thought I could have a fresh install but it seems that the installer doesn't format the ext partition

when I try to uninstall an appz it says "uninstall successful" but after it tries to refresh appz list and loops forcing me to remove the batteryor use the W&L button.

I tried to uninstall and reinstall but the app (skype) do not show up in the app panel

how can I format the android partition?

Edited by maddoc600

Share this post


Link to post
Share on other sites

Thanks for the advice...

I ran again the installer (androidinstall.exe) and I ended up with another android with the same appz installed

I thought I could have a fresh install but it seems that the installer doesn't format the ext partition

when I try to uninstall an appz it says "uninstall successful" but after it tries to refresh appz list and loops forcing me to remove the battery

Redownload installer. It really formats your ext4 partition. Did you make your own copy of ext4.tar.gz from your ext4 partition or did you download the ext4.tar.gz from someone else?

(just asking to be shure)

Share this post


Link to post
Share on other sites

Tonight I'm going to use the new update and hopefully the b7610 will stil run as smooth as it did.

Edited by pekel2

Share this post


Link to post
Share on other sites

Hi to all,

I updated with Kernel-B7610-Froyo-REV87 and after 2 reboot all is working correctly.

For the moment :

- autorotation is working but not so fast. I think it should be improved.

- W&L button works correctly as HOME function (but I dont' know if it is so for my previous manual modification or for update).

BUG? --> But it doesn't switch in multi desktop function if I am on desktop already using W&L button!

- keyboard mapping is ok

about automatic brightness sensor? some news?

In every case: thank you Erickas for your fantastic updates! Surely Android on B7610 is working for your continue interest!

Share this post


Link to post
Share on other sites
Hi to all,

I updated with Kernel-B7610-Froyo-REV87 and after 2 reboot all is working correctly.

For the moment :

- autorotation is working but not so fast. I think it should be improved.

- W&L button works correctly as HOME function (but I dont' know if it is so for my previous manual modification or for update).

BUG? --> But it doesn't switch in multi desktop function if I am on desktop already using W&L button!

- keyboard mapping is ok

about automatic brightness sensor? some news?

In every case: thank you Erickas for your fantastic updates! Surely Android on B7610 is working for your continue interest!

Multi-desktop function works for me on the button...

Thanx for compliment ;-)

Share this post


Link to post
Share on other sites

Hi to all, and first of all once again thx a lot for all your great work.

Reading here seems that last kernel (rev87) is better than previous one(rev80)

I've had the rev 75 on my phone but for a personal stupid mistakes i've wiped the sd card.

So when i will reinstall android (probably on friday night) could i use last kernel without problem?

I ask this because android with kernel rev 75 was quite stable, and if rev 87 is less stable than 75 i will stay with rev 75.

I know that it's a stupid question but i just want some information.

Once again erickas thx a lot for all what are you doing, you're the best

Share this post


Link to post
Share on other sites

@erik n all devs

thanks for all your efforts for keeping our B7610 alive...

I wish I can help but... :(

Thanx & no problem. Hope you enjoy the android :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.