Jump to content
erikcas

CyanogenMod 6.1.1 for B7610 update 01-06 // I am stopping my contributions as my phone died

Recommended Posts

If all idiots should be like you the world should be full of fantastic persons!

@mrHiggins

First of all you must have backed up your SD CARD memory

- Format SD Card memory as FAT32 PRIMARY removing all possible partitions present in its (for example use "MiniTool Partition Wizard Home Edition" to make this operation)

- You can be format again using Windows Mobile : settings --> Memory --> external Memory --> Format

- Add in MyMemory (internal memory) the files of the package "froyo_beta3" (link in the first post) , this must be unzipped to have :

o2beta folder

ext4.tar.gz file

Haret.exe file

zImage file

- launch autoinstaller.exe file in o2beta folder and now it should be work....

Bye

Edit: as indicated by Isascaboy89 :

1) autoninstaller --> wait creation of partitions, installation, reboot

2) add in MyMemory the update for B7610 (Rev 98) --> launch haret in MyMemory

If you restart WMO the updated must NOT be present again in MyMemory

If auto-rotation , compass and something is not working correctly you can install matriX1218 custom update in Post#743 that is really nice and perfectly working

Rev 98 doesn't work for me (compass, rotation) and matriX updates changed font which is not sutable for me. How can I have working update like matriX's without changing system font?

Share this post


Link to post
Share on other sites

@Erickas

i sent you the list of all things tested and working/no working.

For the moment only not tested:

- GPS

- Movies

- hearphone

here some picture of the mistaken resolution I have...

post-718727-0-66376400-1323265793_thumb. post-718727-0-52173500-1323266562_thumb. post-718727-0-12535600-1323266723_thumb.

post-718727-0-43942800-1323266768_thumb. post-718727-0-12520600-1323266929_thumb.

I hope it should be simple to correct

bye

Edit:

the last picture of Sygic application shows better the resolution mistake ...no complete screen because application (480x800) has lower resolution than visualization

Centodue which version is the one of your pictures?

Share this post


Link to post
Share on other sites

Rev 98 doesn't work for me (compass, rotation) and matriX updates changed font which is not sutable for me. How can I have working update like matriX's without changing system font?

Here you go...

Original Fonts...

cm_o2_update.tar.gz

Share this post


Link to post
Share on other sites
@Erickas

i sent you the list of all things tested and working/no working.

For the moment only not tested:

- GPS

- Movies

- hearphone

here some picture of the mistaken resolution I have...

post-718727-0-66376400-1323265793_thumb. post-718727-0-52173500-1323266562_thumb. post-718727-0-12535600-1323266723_thumb.

post-718727-0-43942800-1323266768_thumb. post-718727-0-12520600-1323266929_thumb.

I hope it should be simple to correct

bye

Edit:

the last picture of Sygic application shows better the resolution mistake ...no complete screen because application (480x800) has lower resolution than visualization

Please reply through pm

Share this post


Link to post
Share on other sites

Rev 98 doesn't work for me (compass, rotation) and matriX updates changed font which is not sutable for me. How can I have working update like matriX's without changing system font?

use rev87

Share this post


Link to post
Share on other sites

If all idiots should be like you the world should be full of fantastic persons!

@mrHiggins

First of all you must have backed up your SD CARD memory

- Format SD Card memory as FAT32 PRIMARY removing all possible partitions present in its (for example use "MiniTool Partition Wizard Home Edition" to make this operation)

- You can be format again using Windows Mobile : settings --> Memory --> external Memory --> Format

- Add in MyMemory (internal memory) the files of the package "froyo_beta3" (link in the first post) , this must be unzipped to have :

o2beta folder

ext4.tar.gz file

Haret.exe file

zImage file

- launch autoinstaller.exe file in o2beta folder and now it should be work....

Bye

Edit: as indicated by Isascaboy89 :

1) autoninstaller --> wait creation of partitions, installation, reboot

2) add in MyMemory the update for B7610 (Rev 98) --> launch haret in MyMemory

If you restart WMO the updated must NOT be present again in MyMemory

If auto-rotation , compass and something is not working correctly you can install matriX1218 custom update in Post#743 that is really nice and perfectly working

almost everting works good but wifi is not working

when i turn it on cant find any network and goes off..

what coud be the problem

can somebody help please

Share this post


Link to post
Share on other sites

almost everting works good but wifi is not working

when i turn it on cant find any network and goes off..

what coud be the problem

can somebody help please

wifi is not (yet) working on B7610

Share this post


Link to post
Share on other sites

thansk for info

and have an other problem

when trying to call with mobileVİOP

aplications screen goes black and is logged out

happends everytime when try to make call

groetjes uit holland

Share this post


Link to post
Share on other sites

thansk for info

and have an other problem

when trying to call with mobileVİOP

aplications screen goes black and is logged out

happends everytime when try to make call

groetjes uit holland

groetjes terug :)

wouldn't know, never tried VOIP on android on B7610 :unsure:

Share this post


Link to post
Share on other sites

In "Cell Standby", the battery is discharging alot (max consumption in comparision with other apps). I know this is old issue, just wondering any workout or work-around method to resolve

Share this post


Link to post
Share on other sites

groetjes terug :)

wouldn't know, never tried VOIP on android on B7610 :unsure:

I have same problem with mobileVOIP, Viber and Skupe, no one is working, Its look like there isn't enough RAM memory and androd shut down the app.

Thanks

Share this post


Link to post
Share on other sites

CyanogenMod 6.1.1 available for B7610. See first post!

Awaiting your feedback.

Please read first post carefully before questioning.

For the ones who've been testing (thanx guys!) I have attached a final update. With this update, you don't have to reinstall

(it doesn't contain the bootanim from matrix, but if I'm right, he posted it already in the forum

update_for_tester.zip

(Download is ONLY for the ones who helped me test this! If you download CM-6.1.1 from first post you DO NOT need this)

Edited by erikcas
  • Upvote 1

Share this post


Link to post
Share on other sites

just backed up my "stable & satified" beta3 partition using ghost 32 and installing CyanogenMod. I will report soon...

first boot working smoothly, my apps in beta 3 stiil there (i don't format sd card, just install)

Tks a lot

Edited by crazyhorse78

Share this post


Link to post
Share on other sites

Also busy re-installing the B7610 version of CyanogenMod, will keep you updated. Nice bootlogo btw, with that Samsung logo maybe we will get samsung developer support :lol:

Update: After install and thus after a reboot into WinMofo i started the first boot and it's stuck on the bootlogo :angry: the progress bar went a bit then disappeared. Will wait a bit, maybe it's 'thinking'.

Update2: It was hanging the first time. Second boot did the trick and loaded into the wizzard. Asks for pincode and network receptions seems ok! ;)

Update3: Keyboard works perfect i would say ;)

Edited by Alchedin

Share this post


Link to post
Share on other sites

CyanogenMod 6.1.1 available for B7610. See first post!

Awaiting your feedback.

Please read first post carefully before questioning.

For the ones who've been testing (thanx guys!) I have attached a final update. With this update, you don't have to reinstall

(it doesn't contain the bootanim from matrix, but if I'm right, he posted it already in the forum

update_for_tester.zip

(Download is ONLY for the ones who helped me test this! If you download CM-6.1.1 from first post you DO NOT need this)

Erickas, you said thanks to the guys which help you by testing (and i'm proudly one of these guys). But personally i think that WE (the testers) have to say thanks to you for all the great job, for all the time you spend on it, for all the patience you have to compile it.

So a big big big big thanks to you and all the developers.

I'm downloading right now your update for testers.

As allways i will test and post feedback soon!!!

another time thanks a lot erickas and all the developers!!!

Share this post


Link to post
Share on other sites

This version seems very stable!!!

Just one thing: there is again the problem of the screen not "lighting up" when receiving a sms...someone knows how to solve it?

Share this post


Link to post
Share on other sites

This version seems very stable!!!

Just one thing: there is again the problem of the screen not "lighting up" when receiving a sms...someone knows how to solve it?

Strange is that occasonally it does light up.

I wait for kernelsources to be updated for call-delay, which I think is allready improved a lot now.

Share this post


Link to post
Share on other sites

You're the best erickas!!!thx a lot...i will wait for this update!!!

Now for me it's time to go to bed, tell me if i can help you.

Share this post


Link to post
Share on other sites

Titanium backup (said it has no root access), Market not working and google maps turn to 4.6 version (i updated version 6 in beta 3), google account not found in "account & sync"(only Microsoft Exchange, twiter, facebook) . Do I need manually format old beta 3 partition before installing?

Edited by crazyhorse78

Share this post


Link to post
Share on other sites

Titanium backup (said it has no root access), Market not working and google maps turn to 4.6 version (i updated version 6 in beta 3), google account not found in "account & sync"(only Microsoft Exchange, twiter, facebook) . Do I need manually format old beta 3 partition before installing?

hi sorry for my english

yes, fresh install!!, wipe all data. Market working for me and keyboard and all except wifi and blUUUtooohh:-)

many thaks devs!!!

oh! my good!!! 2005 and only this post mpx220 :-) right now SGS2 :-)

Edited by netserver

Share this post


Link to post
Share on other sites

Titanium backup (said it has no root access), Market not working and google maps turn to 4.6 version (i updated version 6 in beta 3), google account not found in "account & sync"(only Microsoft Exchange, twiter, facebook) . Do I need manually format old beta 3 partition before installing?

Yes, you will need fresh install for that. By just overwriting current install, those apps will not work anymore. But if I remember well, you can backup your apps with ADB.

Believe it was something like, when on beta3, connect to pc and "adb pull /data/app some/dir" (some/dir is a dir on your pc)

After install, reinstall apps with "adb install some/dir"

Just google for it, it is possible

Share this post


Link to post
Share on other sites

Yes, you will need fresh install for that. By just overwriting current install, those apps will not work anymore. But if I remember well, you can backup your apps with ADB.

Believe it was something like, when on beta3, connect to pc and "adb pull /data/app some/dir" (some/dir is a dir on your pc)

After install, reinstall apps with "adb install some/dir"

Just google for it, it is possible

I used Titanium for backup apps before format sd card.

Working smoothly with new CM but Titanium said "no root access" (in beta3 it worked)?

Edited by crazyhorse78

Share this post


Link to post
Share on other sites

Another little problem: when talking to the phone the screen goes black and it doesn't light up when you "remove" the phone from your ear!

I can solve this by pressing "start call" button but i will prefer having proximity sensors working

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.