Jump to content
erikcas

CyanogenMod 6.1.1 for B7610 update 01-06 // I am stopping my contributions as my phone died

Recommended Posts

I've tested a bit this release and it seems to work well...

i've just had a problem with the camera: when i take a photo and i go to the gallery to see it, the photo is all black!!!

I cannot reproduce. Took a pic (actually 24) and showed (all) up in gallery.

Can somebody else confirm, if there is a problem or not?

Share this post


Link to post
Share on other sites

Cmbata2 is the fastest B7610 I had used,thanks erikcas.

I found a problem:Even if I disable the flashlight,it always works when i take a photo.

Please give a full package which had solved Root,the file(su.zip) could cause system halt when startup.

Share this post


Link to post
Share on other sites

Battery Drain Seems to be High on B7610 as Compared to I8000 on CM beta 2

I am 16 hrs without power cable now.

Set performance to auto in winmo?

Share this post


Link to post
Share on other sites

Cmbata2 is the fastest B7610 I had used,thanks erikcas.

I found a problem:Even if I disable the flashlight,it always works when i take a photo.

Please give a full package which had solved Root,the file(su.zip) could cause system halt when startup.

Flash: confirmed, and it already was in eclair

Su: cannot reproduce, please provide logcat and dmesg

Edited by erikcas

Share this post


Link to post
Share on other sites

Justa question: Gps is working? how much did it takes to you to obtain a fix?

It is with me, first fix is very slow (10 minutes) but afterwards fast fix.

If you have problems, I can provide old gps libs, to try

Share this post


Link to post
Share on other sites

I am 16 hrs without power cable now.

Set performance to auto in winmo?

on auto......and in sleep its around 1-2% per hour but while texting it goes up to 10-15% per hour.....without data

Edited by gauravv

Share this post


Link to post
Share on other sites

on auto......and in sleep its around 1-2% per hour but while texting it goes up to 10-15% per hour.....without data

16 hrs on standard settings, so normal data. Gmail and exchange mail syncing. No problemo.

Did you change settings?

Share this post


Link to post
Share on other sites

16 hrs on standard settings, so normal data. Gmail and exchange mail syncing. No problemo.

Did you change settings?

Brightness : lowest

Autosync : off

Haptic Feedback :off

Data : 2g off mostly

applications installed : angry birds, Whatsapp , os moniter,

performance : messaging phone n superuser lock in memory

should i try battery calibration ?

Edited by gauravv

Share this post


Link to post
Share on other sites

Brightness : lowest

Autosync : off

Haptic Feedback :off

Data : 2g off mostly

applications installed : angry birds, Whatsapp , os moniter,

performance : messaging phone n superuser lock in memory

should i try battery calibration ?

I think the problem is with your battery. I replaced mine 2 months ago, huge improvement.

I mainly use gmail and exchange sync, data just as is (so "normal" on 3g), whatsapp, facebook, twitter, tapatalk, news, a Dutch weather app called buienradar, a train scheduling app.

What I can do is make you an image without google apps installed (google on gapps) so apps as facebook and twitter are not installed on the image. You could try if that is better for you.

Share this post


Link to post
Share on other sites

I think the problem is with your battery. I replaced mine 2 months ago, huge improvement.

I mainly use gmail and exchange sync, data just as is (so "normal" on 3g), whatsapp, facebook, twitter, tapatalk, news, a Dutch weather app called buienradar, a train scheduling app.

What I can do is make you an image without google apps installed (google on gapps) so apps as facebook and twitter are not installed on the image. You could try if that is better for you.

okay i can try......i use facebook from browser app sucks.....

Share this post


Link to post
Share on other sites

okay i can try......i use facebook from browser app sucks.....

oke, will upload later today. First a few hrs full-time daddy. PM you when ready

Share this post


Link to post
Share on other sites

I cannot reproduce. Took a pic (actually 24) and showed (all) up in gallery.

Can somebody else confirm, if there is a problem or not?

Don't have the problem, only SOD sometimes :mellow:

Share this post


Link to post
Share on other sites

what is the progress of FM radio....?

there is no progress

(for me has no priority. I could make a poll, spend time on wifi or spend time on FM)

Share this post


Link to post
Share on other sites

there is no progress

(for me has no priority. I could make a poll, spend time on wifi or spend time on FM)

wifiiiiiiiiiiiiiiiiiiiiiiiiiiii :P

if i put fm file from o2 image in this will it make radio work ?

Share this post


Link to post
Share on other sites

wifiiiiiiiiiiiiiiiiiiiiiiiiiiii :P

if i put fm file from o2 image in this will it make radio work ?

i don't know. you will probably get force close I presume

Share this post


Link to post
Share on other sites

i don't know. you will probably get force close I presume

I second to that, it's unlikely that dropping the fm file in would make it work, because the chip is different (as is the problem with wifi/bt)...

EDIT: But maybe solving wifi could solve fm too :)

Edited by VMZ

Share this post


Link to post
Share on other sites

For erickas:

1) about gps i will try to make a fix and let you know if i need old gps library

2) If you do a poll to choose between fm radio and wifi my choice is wifi without doubt

3) can i also have the image without facebook and twitter? i have no account in them so i don't need it

Share this post


Link to post
Share on other sites

For erickas:

1) about gps i will try to make a fix and let you know if i need old gps library

2) If you do a poll to choose between fm radio and wifi my choice is wifi without doubt

3) can i also have the image without facebook and twitter? i have no account in them so i don't need it

1. I will provide it in the image under 3.

2. That is clear then :)

3. Sure, I will publish it in an hour, maybe two, on google project page

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.