Jump to content
davidevinavil

New kernel for Gingerbread

Recommended Posts

when you clear data you lost all battery level..

Only data in battery graph - not batterystats...

Or shall I charge to 100 percent and then begin testing with battery graph?

Edited by astuermer

Share this post


Link to post
Share on other sites

you have to check graph. with first kernel when reach about 90% go directly to 100%

I will now empty it down to 0 percent and the recharge it to 100.

Currently listening to WLAN radio via TuneIn - 1 percent every 5 mins... looks good.

45 percent atm.

Share this post


Link to post
Share on other sites

But check charge I don't want that it overcharge ;/

Oh! Ok, then I charge better now before I go to bed ;)

How can I check if it overcharges?

Share this post


Link to post
Share on other sites

Look at battery graph and check charging led.. after somethime it must change from blinking to fix.. also check temperature battery with your fingers :) If battery become too hot unplug charger cable..

Share this post


Link to post
Share on other sites

Look at battery graph and check charging led.. after somethime it must change from blinking to fix.. also check temperature battery with your fingers :) If battery become too hot unplug charger cable..

Erm, should there be any reason that it could overcharge? ;)

atm it's at 61 percent - the line in the diagram is constantly raising.

Share this post


Link to post
Share on other sites

Stopped charging at 67 percent...

Unplugging and replugging the charger solves it so far.

Update: Rebooted since it stops at 70 percent again. And baaam! I am on 96 percent after reboot. Some strange things happen here! :huh:

Update: Strange, charger was still plugged in, but loading went backwards to 94 percent where it got stuck again.

Edited by astuermer

Share this post


Link to post
Share on other sites

try this one

http://www.multiupload.com/HQLAFRFBY6

install with recovery without wipe

Thanks a lot for your effort!

I hate to be the bearer of bad news but this link is broken. :(...

Mate so basically let me get this right?

I install leak 4.000.07.

Back up.

Wipe All.

Install the Your ROM with RecoveryMT

Install the Your Boot with RecoveryMT?

I realized that it was late last night and i might have been doing silly stuff, i was reading over post and i think in one of them it said that i could install the rom via RecoveryMT(flash.zip option?)

Thanks in advance.

Edited by Unbr8kbal

Share this post


Link to post
Share on other sites

Hmm, no other way to get 1-percent-steps into a clean install? :(

I'm in testing.. Will release a complete rom when fps cap will be solved ;)

  • Upvote 1

Share this post


Link to post
Share on other sites

I had the original test_boot on last night, let it charge fully (I think it got to 97% and wouldn't go further) and then unplugged it. Went straight to 90%. Checked it 4 hours later, it had dropped to 80% (wifi on, umts network with average signal). So for the drain, it didn't seem too bad.

I just charged it up fully again then and on unplugging it now shows 100%. I'll leave it unplugged for a bit and see how quickly it falls this time.

On a side note, the whole fact that the battery shows different charge levels kind of reminds me of some of the early custom kernels on my HTC Desire. Related maybe?

Share this post


Link to post
Share on other sites

Just tried this one, no joy. Freezes on start up like the original one for me.

damn sorry I've applied lower cpu voltage.

Rebuild another right now ;)

boot_test_3

Edited by davidevinavil

Share this post


Link to post
Share on other sites

damn sorry I've applied lower cpu voltage.

Rebuild another right now ;)

boot_test_3

Awesome! Boots fine :D :D :D

I'll get back to you on battery usage once I know.

Share this post


Link to post
Share on other sites

just wanted to ask....before this i've already installed 4.0007 boot.

when you asked me to flash test boot 2...

i just directly flash it to test boot 2. so is it ok just to overwrite it like that?

Share this post


Link to post
Share on other sites

So far I'm at 80% after around 4 hours. This includes ten minutes max of voice calls, as well as wifi on. Does drain pretty quickly, but I guess it could be worse.

Share this post


Link to post
Share on other sites

So i overclocked it to 1.5 on demand, and with boot test 3 it freeze's, so i'll flashed boot test 2 to see what happens.

Drain is good, but it maybe it can't handle 1.5 for to long.

test boot 2 freeze aswell, reverting back to testboot 3 and overclocking it to 1.2?

Edited by Unbr8kbal

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.