Jump to content
tillaz

[OLD THREAD SUPPORT ONLY] [ATOMICMOD]

Recommended Posts

WOW.... any other t mobile users noticed the crazy data speed increases since last night ? im getting just under 500kb/s

used to be no more than 250kb/s post-913969-0-75711100-1328949528_thumb. post-913969-0-95211000-1328949532_thumb.

Share this post


Link to post
Share on other sites

going to try and get the sony bravia engine working in atomic then will release v6 wink.gif

Share this post


Link to post
Share on other sites

WOW.... any other t mobile users noticed the crazy data speed increases since last night ? im getting just under 500kb/s

used to be no more than 250kb/s post-913969-0-75711100-1328949528_thumb. post-913969-0-95211000-1328949532_thumb.

WOW some one mentioned that to me and ive got 4mb speeds WWWWWWOOOOOO

Share this post


Link to post
Share on other sites

Thanks for the awesome ROM. moved back to V5 from Ice armor. the proximity issue was really annoying. glad to be back on atomic. very smooth and good battery life..is there a way to customize the power widget options like CM7? Also I am getting random skips while playing music still...:( wonder if i have missed something in the installation procedure..:(

Share this post


Link to post
Share on other sites

Nice to find a new rom when coming back from vacation :). I installed it already and works like a charm, definitely better than v4. Stuff I like: the new messaging-app is a bit more tweakable, I like to see how I many characters I'm using, or the adjustable buzzer. Not gonna miss any messages like this. Only used 4% battery in one night, so that's good too.

Share this post


Link to post
Share on other sites

getting "application camera (process com.android.camera) has stopped unexpectedley" error on all settings for camcorder. camera is ok.

Love the rest of the rom though, cheers

Share this post


Link to post
Share on other sites

@ davnig

Flash the audio and camera fix:

@ dhoomktoo

I would suggest you wipe the cache, data, format system (mount options) and also clear the dalvik cache as music skipping is definitely fixed. Also maybe formatting your memory card would also help.

Share this post


Link to post
Share on other sites

Like I asked before, when I use date in v4, my battery runs down way fast and the fone becomes slightly warmer. Has this been fixed in v5?

Share this post


Link to post
Share on other sites

In v4 I never experienced fast battery drain, as my older screenshots found a few pages back will show. In v5 the battery life is just as good so maybe it's a hardware specific problem for you and you'd have to try to find out.

Share this post


Link to post
Share on other sites

Have you installed the kernel also ? I lost my last 20% battery on V5 in standby......very strange !!

In v4 I never experienced fast battery drain, as my older screenshots found a few pages back will show. In v5 the battery life is just as good so maybe it's a hardware specific problem for you and you'd have to try to find out.

Share this post


Link to post
Share on other sites

on ice armour 2 atm

can anyone tell me if you can put notification bar at the bottom on V5 and hopefully with honey comb soft buttons like icearmour

I have come to quite like it like that

post-956233-0-89651900-1328988710_thumb.

Share this post


Link to post
Share on other sites

Quick question, I want to replace Go Launcher EX for ADW Launcher. Can I do this by replacing the launcher.apk in the zip with a ADW one? Or is there more to it..

Share this post


Link to post
Share on other sites

Quick question, I want to replace Go Launcher EX for ADW Launcher. Can I do this by replacing the launcher.apk in the zip with a ADW one? Or is there more to it..

Yes, thats all

Share this post


Link to post
Share on other sites

on ice armour 2 atm

can anyone tell me if you can put notification bar at the bottom on V5 and hopefully with honey comb soft buttons like icearmour

I have come to quite like it like that

They're CyanogenMod tweaks, but might be possible...tillaz will be able to say ...

Share this post


Link to post
Share on other sites

Have you installed the kernel also ? I lost my last 20% battery on V5 in standby......very strange !!

I've not bothered to flash the other kernel. I'm running stock settings basically with some startup programs disabled and Timeriffic setup to control my display brightness based on the time of day. I'm currently at 1 day 2 hours and 38 minutes and I have 48% battery left.

Share this post


Link to post
Share on other sites

tillaz, or others

Is it possible to adjust "alarms" like the stock ROM,

because the "settings" were adjustable on each alarm.

And that is not possible to ATOMIC-MODs.

see

-Snooze duration

-maximum alarm duration

-only vibrate

-vibrate and tone

-tone no vibrate

thanks

Share this post


Link to post
Share on other sites

A little problem, some music folder in my sdcard can't be seen in music app...

But I can see these musics in Root Explorer and play them via stock music app

Have been reformat my sdcard and reflash the rom...

Edited by Kayusumi

Share this post


Link to post
Share on other sites

i not upgrading just yet but ive got a new 16gb sd card and im currently using link2sd on my 2gb one. Is there anyway i can copy everything over onto the 16gb one easily and "just" have everything work as it is??

thanks

Share this post


Link to post
Share on other sites

How is the battery life guys? I love these ROMS but since v2.5, I've had a battery issue. It was always past 30% usage on cell standby. Wouldn't last me long at all! Other ROMs don't have this problem sad.gif

Share this post


Link to post
Share on other sites

Don't know if this is an issue with Atomic v4 or Android 2.3.5 or the Skate but I am not longer able to detect various bluetooth devices. My Blade can see the BT-541 and BT-321 and BT-74R GPS devices but only the BT-541 can be seen by the Skate. External GPS are giving better accuracy and less power drain so would like to get the other two back if poss'. There is NO discoverable mode for the external BT devices as they are always discoverable. Even tried putting the Skate into discoverable mode but no joy.

Any one had simular problems or can help with bluetooth discovery issues or suggestions beyond what's been tried!

Love the v4!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.