Jump to content
Sign in to follow this  
Natzin

Radio (GSM network) not working with custom ROM

Recommended Posts

I have unlocked my T-Mobile Pulse Mini in a GSM service a couple of weeks ago. It will now be working with all operators normally. Unfortunately, when I tried to flash the phone with a custom ROM (I have tried at least 6 ROMs until now) there will be no network - the phone displays "no service" and if I try to search for a network manually, a message says "network error"... When I restore the original ROM with the recovery, the network is OK again. If someone has an idea how to fix this, please write.

Thanks!

Share this post


Link to post
Share on other sites

I have unlocked my T-Mobile Pulse Mini in a GSM service a couple of weeks ago. It will now be working with all operators normally. Unfortunately, when I tried to flash the phone with a custom ROM (I have tried at least 6 ROMs until now) there will be no network - the phone displays "no service" and if I try to search for a network manually, a message says "network error"... When I restore the original ROM with the recovery, the network is OK again. If someone has an idea how to fix this, please write.

Thanks!

You need to update the radio firmware (Think its from a none Tmobile UK u8110)

Its fairly well documented on XDA what to do

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.