Jump to content
Sign in to follow this  

Rooting with UniversalAndroot v1.6.1

Recommended Posts


I've recently bought a ZTE V9 Light and I would like to install Android 2.2. I have tried to root the phone with z4root so I can install RecoveryManager_v0.37b.zip but it hasn't seemed to work, the Recovery Manager 'Forces Close'. I am 100% sure that I had installed z4root as on trying to install it again via adb it told be that it was already installed and I also removed it with APK Manager.

As I have rooted my ZTE San Francisco, in January and I have forgotten exactly how I did it, I was thinking of using UniversalAndroot v1.6.1 as I think that this is what I use for the OS, but i Am a bit put off with the warning that is given on opening the link to Universal Androot. Could anyone tell me if thay have had problems with it? Thnaks.

Share this post

Link to post
Share on other sites

Has no-one tried UniversalAndroot with the V9? It would be nice to know.

Didn't work for me I used z4root and it worked perfectly.

Check by installing something that requires root access like Samba.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.