Jump to content

Clockwork Mod is broken

Recommended Posts

I currently have a broken Miui on my phone and am desperately trying to restore a previous backup via clockwork mod. Unfortunately, whenever I select anything from the main menu in clockwork, it simply displays the hat and gear icon and nothing else.

I tried reflashing clockwork from ROM Manager, but it fails every time with no error. It seems unable to establish whether clockwork is installed and unable to reflash it. Rom manager does have root permissions.

I have attempted to reflash clockwork manually, but fastboot simply sits there "waiting for device".

Can anyone help me get my phone working again? Please?

Share this post

Link to post
Share on other sites

Managed to figure it out - and it's down to my own stupidity :-) I was navigating Clockwork with the volume keys and the power button. As soon as I tried using the trackball it worked perfectly again! Doh!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.