Jump to content
Sign in to follow this  

Help, I dont know how i screwed this but i have a dud

Recommended Posts

I was happily running GR4 with the extreme option pack albeit with a few bugs but nothing that caused me major issues.

I saw today that there was a new CM7 version and when Paul said he was going to try it out i thought it cant be a bad idea, so i might as well give it a go especially since the A2DP issue has been resolved (which is why i gave up with it a while ago).

So i downloaded the 2 files booted into recovery mode, wiped it, data/factory and cache partition and then choose the zip file from SD card. I install the core and then the option pack and then reboot the device. Unfortunately the phone is now stuck in a reboot loop and doesnt go anywhere other that displaying the LG logo screen at boot.

I've downloaed the 725 baseband and tried to install the GR4 stuff again, yet i am still not getting any further than the LG boot screen.

Any ideas what I've done to screw it up and how do i get it back and working.

I know i should have taken a backup but because i am just playing there isnt anything i thought i needed so didnt run a backup.



Share this post

Link to post
Share on other sites

It was because I hant gone back to EXT3

Now that I've done that it all works OK.

What a dick i ahve been today, maybe i shouldnt fiddle with my phone while in the office.

Share this post

Link to post
Share on other sites

That's a strange one, CM7 is an EXT4 ROM, so there should have been no need to go back.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.