Jump to content
qwerty_zaqwsx

[solved] Bluetooth not working - can't enable

Recommended Posts

EDIT: turned out to be a USB brick.

I always assumed usb brick would involve major cd and usb connect malfunctions, and that was not my case at all.

I had tried a usb brick fix that involved flashing a .zip, which I did. However still no BT so I assumed phone was not bricked after all.

On a second thought I decided to try again, this time editing the file manually with my CID and it worked. biggrin.gifbiggrin.gifbiggrin.gif

hi all,

I have a problem with my desire. mad.gifmad.gif

Bluetooth won't turn on. If I try to enable BT, it says grey'ed out for like 10 secs and the goes back to unchecked.

I got this device used so I don't have many background information. All I can tell is I tried different ROMs and wiped all I could, but still no luck. I actually highly suspect this might be an hardware issues, but I'd really like to try everything before shipping back to assistance.

Here are my current specs:

htc desire amoled

bravo pvt1 ship s-on

hboot 0.80.0000

radio 5.11.05.27

rom cyanogenmod 7.1.0

kernel 2.6.37.6-cyanogenmod-geb50077

Recovery: Clockworkmod

ANY hint highly appreciated.

Edited by qwerty_zaqwsx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.