Jump to content
PaulOBrien

4 Apr Ir13 (IMM76D / 4.0.4 / CDMA + GSM): MoDaCo Custom ROM for the Galaxy Nexus

Recommended Posts

Damn! I have no idea what you have done to this rom Paul but my signal strength is a lot better. Seems odd that the rom would have such an effect.

I am using updated RIL components in this ROM, which can have an effect.

P

Share this post


Link to post
Share on other sites

Need some help. After flashing this baked rom, tried to restore back to a 4.0.3 nandroid backup. Not my first time, not my last. The device won't boot. In logcat it's showing a message D/dalvikvm (199) : GC_CONCURENT freed 844k, 10% free .......... Tried with diferent backups. Wont work.

LTE? GSM? Have you restored the whole nandroid backup? Try wiping then restoring?

P

Share this post


Link to post
Share on other sites

I used franco's kernel. Maybe that's the problem.

I'm using Franco's kernel and it's running great!

P

Share this post


Link to post
Share on other sites

GSM bud... Theres no issues with it as far as I can see, just cant see any obvious changes...

I'm finding it a bit smoother, camera is better, there are few little UI tweaks or 4.0.2 (not necessarily over 4.0.3), rotatable lockscreen, there are some fixes over the previous MCR, the main tweaks are still to follow at this stage!

P

Share this post


Link to post
Share on other sites

Hi All!

just checking if the Gallery is now independent of Google+ as there is now only one gallery option???....... probably a noob question..... ;)

will be trying Franco and then Trinity kernels and will report back

very happy with your hard work so far, BTW Paul!

No, I haven't tested the standalone gallery yet, that's the only reason it's not in yet.

Note that Trackball Alert support is waiting to be added also.

P

Share this post


Link to post
Share on other sites

LTE? GSM? Have you restored the whole nandroid backup? Try wiping then restoring?

P

GSM. Wiped every time. I saw that in your rom is also a booloader.img.

Share this post


Link to post
Share on other sites

I'm finding it a bit smoother, camera is better, there are few little UI tweaks or 4.0.2 (not necessarily over 4.0.3), rotatable lockscreen, there are some fixes over the previous MCR, the main tweaks are still to follow at this stage!

P

Honestly wasn't in anyway having a pop at you're work mate, read my post back and does seem a but "jumpy" ... The rom as always is working with no errors, you personally cant be responsible for what google releases.

Again you've brought a first to the community... top work mate

Im down your way in a few weeks when the mighty man united come to town ;O)

Stret

Share this post


Link to post
Share on other sites

GSM. Wiped every time. I saw that in your rom is also a booloader.img.

Yes, there's a bootloader image but it's not flashed.

Can you pastebin a more complete logcat and that might provide a clue?

Obviously your nandroid is overwriting everything flashed by the ROM so it doesn't really make sense.

P

Share this post


Link to post
Share on other sites

I'll drop the Chrome APK into the kitchen tomorrow since it seems to be only available thus far in certain territories...

P

Share this post


Link to post
Share on other sites

Yes, there's a bootloader image but it's not flashed.

Can you pastebin a more complete logcat and that might provide a clue?

Obviously your nandroid is overwriting everything flashed by the ROM so it doesn't really make sense.

P

Just wiped everything again, and this time flashed a rom, clean install.

logcat

http://pastebin.com/9QeeMCwK

Share this post


Link to post
Share on other sites

Just wiped everything again, and this time flashed a rom, clean install.

logcat

http://pastebin.com/9QeeMCwK

Have you tried a 'fix permissions' from recovery? I've not really seen nandroid restores not work tbh. There is a bunch of permissions problems there tho.

P

Share this post


Link to post
Share on other sites

Have you tried a 'fix permissions' from recovery? I've not really seen nandroid restores not work tbh. There is a bunch of permissions problems there tho.

P

just did that. Same thing.

Share this post


Link to post
Share on other sites

just did that. Same thing.

If you nandroid restore then wipe does it boot properly? That would at least isolate the problem to an issue in the /data partition backup...

P

Share this post


Link to post
Share on other sites

If you nandroid restore then wipe does it boot properly? That would at least isolate the problem to an issue in the /data partition backup...

P

Flashed original google image using samsung galaxy nexus toolkit. It flashed something because the boot animation is diferent. After that i will unlock again, and try again.

Share this post


Link to post
Share on other sites

I have seen reports of some radios having problems with some providers on some ROMs, a difficult one to diagnose i'm afraid. I'll make up a few test packs for you to try tomorrow.

P

Opening up logcat and trying to launch a page I get the following...

E/ReceiverRestrictedContext( 968): Operator ROGERS: Product yakju: Model Galaxy Nexus not supported NOT_SUPPORTED

Edited by Christopher Olekas

Share this post


Link to post
Share on other sites

Opening up logcat and trying to launch a page I get the following...

Operator ROGERS: Product yakju: Model Galaxy Nexus not supported NOT_SUPPORTED

Share this post


Link to post
Share on other sites

Different certificates, unavoidable i'm afraid!

P

No problem. Took the leap as always and so for I am not disappointed, now using NOVA too. Now just waiting for the other UI tweaks. Noticed trackball alert isn't working but not sure if that's because i missed it from the bake so I'm gonna go and check now.

Thanks

Share this post


Link to post
Share on other sites

Opening up logcat and trying to launch a page I get the following...

E/ReceiverRestrictedContext( 968): Operator ROGERS: Product yakju: Model Galaxy Nexus not supported NOT_SUPPORTED

I don't think that's related, I get that too but haven't tracked the source down yet!

P

Share this post


Link to post
Share on other sites

If you nandroid restore then wipe does it boot properly? That would at least isolate the problem to an issue in the /data partition backup...

P

I restored unlocked bootloader again, and flashed custom rom, but now my network unlock code is not working anymore. Every time i install a new rom, it asked me for unlock code and worked every time. Now it doesn't.

Do you know something to help me?

Share this post


Link to post
Share on other sites

I restored unlocked bootloader again, and flashed custom rom, but now my network unlock code is not working anymore. Every time i install a new rom, it asked me for unlock code and worked every time. Now it doesn't.

Do you know something to help me?

Did 4.0.4 flash any partition to ro so it is not writing anything anymore?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.