Jump to content
PaulOBrien

4 Apr Ir13 (IMM76D / 4.0.4 / CDMA + GSM): MoDaCo Custom ROM for the Galaxy Nexus

Recommended Posts

I restored unlocked bootloader again, and flashed custom rom, but now my network unlock code is not working anymore. Every time i install a new rom, it asked me for unlock code and worked every time. Now it doesn't.

Do you know something to help me?

Did you flash a different radio?

P

Share this post


Link to post
Share on other sites

Works a charm... Thank you very much Paul, great work. Now for the numpty questions: Wallet.. Can I use it here in the UK, Charged up from a visa card, if so does it work at all the contact-less pay points?

Thanks in advance.

Share this post


Link to post
Share on other sites

not sure if anybody else is having this issue but I noticed that although I have good reception my 3g bar signal never goes above or below 2 points.

Share this post


Link to post
Share on other sites

not sure if anybody else is having this issue but I noticed that although I have good reception my 3g bar signal never goes above or below 2 points.

I found with my limited testing that this would be the case for me as well... I tried UGKL1 XXKK6 and XXKL1

Share this post


Link to post
Share on other sites

I found with my limited testing that this would be the case for me as well... I tried UGKL1 XXKK6 and XXKL1

I am seeing this as well on UGKK7. More specifically, the signal strength is stuck at 0 dBm and 97 asu.

Share this post


Link to post
Share on other sites

not sure if anybody else is having this issue but I noticed that although I have good reception my 3g bar signal never goes above or below 2 points.

How strange, same here. I'll look into it!

P

Share this post


Link to post
Share on other sites

How?

P

I watched a tutorial on youtube, about the "network unlock request unsuccessful" issue, by entering 2 times the 8 digit code, with the same negative answer, after you will have to go to settings and make a factory reset. After the restart at first code input, it unlocks the phone.

I got a little bit scared about the situation, losing all my nandroid backup's, because in some way, the data, or the system partition, did not write anything, and i had to restore google original image. i don't know what happened. Until now i've installed many many times, all kind of roms, never a problem.

Share this post


Link to post
Share on other sites

I don't think that's related, I get that too but haven't tracked the source down yet!

P

Definitely not, seen it many a time on 4.0.3 and no issues...

Works a charm... Thank you very much Paul, great work. Now for the numpty questions: Wallet.. Can I use it here in the UK, Charged up from a visa card, if so does it work at all the contact-less pay points?

Thanks in advance.

I've got Wallet setup with my free $10 from the big G, but can't add funds so haven't a clue where you could actually use it...

Share this post


Link to post
Share on other sites

I seem to be having an issue with the hotspot. As soon as I click to tether the settings crashes. I've had this before on a previous version of your rom and don't know what is causing it. Did a wipe and re-install with same issue. Using gsm Nexus.

Share this post


Link to post
Share on other sites

Awwwww man! You gotta wipe?! That sucks ass, but unavoidable, I'll wait until final release however, get some of these bugs ironed out.

Share this post


Link to post
Share on other sites

I've got Wallet setup with my free $10 from the big G, but can't add funds so haven't a clue where you could actually use it...

Hi Caspa, good to see you in here :)

I can't see where I can sign up for the virtual G card, the icon during setup is not clickable lick the Mastercard one, is there something I'm missing?

Share this post


Link to post
Share on other sites
Awwwww man! You gotta wipe?! That sucks ass, but unavoidable, I'll wait until final release however, get some of these bugs ironed out.

Mine worked a charm doing a cache / dalvik-cache wipe only!

Share this post


Link to post
Share on other sites

Hi Caspa, good to see you in here :)

I can't see where I can sign up for the virtual G card, the icon during setup is not clickable lick the Mastercard one, is there something I'm missing?

Can't remember now, but sure I just clicked through the process...

post-697384-132866110061_thumb.png

Share this post


Link to post
Share on other sites

Would someone mind trying out if this works alright?

Pulled...isn't working - can't figure out why.

Thx

Edited by Hooolm

Share this post


Link to post
Share on other sites

After playing with it last night I can confirm no bugs.

The only negative difference I can see is I work on the top floor of a building and I never (with any phone ive had) not get a full signal Im sat at work currently and have got half signal.

Stret

Share this post


Link to post
Share on other sites
Would someone mind trying out if this works alright?

CirclesMod_GNexus_Modaco_Ir11_b001-signed.zip (undo)

Thx

Getting a 'system ui not responding ' :-

Share this post


Link to post
Share on other sites

Mine worked a charm doing a cache / dalvik-cache wipe only!

Oh is that what paul meant by a wipe? I am on ir10

Share this post


Link to post
Share on other sites

After playing with it last night I can confirm no bugs.

The only negative difference I can see is I work on the top floor of a building and I never (with any phone ive had) not get a full signal Im sat at work currently and have got half signal.

Stret

Yes, I can confirm an issue with the signal meter I am investigating!

P

Share this post


Link to post
Share on other sites

Oh is that what paul meant by a wipe? I am on ir10

Hmmm, I thought a full wipe would be necessary, can anyone else confirm?

P

Share this post


Link to post
Share on other sites

Hmmm, I thought a full wipe would be necessary, can anyone else confirm?

P

I flashed from Ir10 successfully after doing wipe cache / dalvik cache!

Share this post


Link to post
Share on other sites

Changelog

8 Feb 10:00

  • Tether fix for GSM build
  • Fix for CDMA build

With these fix releases am I right in saying if you're already on 11 you can flash without wipe?

Stret

Share this post


Link to post
Share on other sites

With these fix releases am I right in saying if you're already on 11 you can flash without wipe?

Stret

Also someone reporting some has GSM 4.0.4 OTA on XDA, no idea how much truth in it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.