Jump to content
TripNRaVeR

[25-12] TripNiCE S008B - IceCream Sandwich 4.0.1 | BETA 008

Recommended Posts

Can anyone confirm this...The signal bar doesn't show 1 or 2 bars it either shows them all or none at all? It doesn't change according to signal strength its like its either on or off?

confirmedblink.gif but wifi works ok even if it show dot as signal and you are in range

Share this post


Link to post
Share on other sites

Update coming with ENDTIME kernel from miui. Kernel has ics fixes included besides that its 1:1. Is alot faster now. Kernel works on 2.3.5 and 4.0.1 unified

Thanks 4 you great rom trip! N by the way, that is a very nice dedicatory at the end of flashing! Best wishes

Share this post


Link to post
Share on other sites

Does anyone get a soft reboot when trying to manage apps? Is there another way to uninstall an app?

Edit: After it soft reboots it says SIM card is added and please restart your device. I just back out of it.

Edited by jksingh

Share this post


Link to post
Share on other sites

read post #950 in this thread, you will find download link there.... Also for many users , after flashing there was no problems..... read next few posts

Edited by petar.bgd

Share this post


Link to post
Share on other sites
Update coming with ENDTIME kernel from miui. Kernel has ics fixes included besides that its 1:1. Is alot faster now. Kernel works on 2.3.5 and 4.0.1 unified

Thanks for the update. Looking forward to it bro. Can't wait to see how much smoother it gets.

Share this post


Link to post
Share on other sites
Update coming with ENDTIME kernel from miui. Kernel has ics fixes included besides that its 1:1. Is alot faster now. Kernel works on 2.3.5 and 4.0.1 unified

Does it have parts from Sense in it as far as the kernel goes? I'm trying to find out which WiFi calling works. The one that's Sense based or AOSP based.

May be neither ....not sure.

Share this post


Link to post
Share on other sites

I had few problems with alpha 7 :

1) No lockscreen at all

2) Home key not working (maybe related with the "no lockscreen"

3) Sometimes in the drawer it's faaaaaaaaaaaaast and sometimes very laggy, can't understand why :P

4) No task manager (obviously created by the no home key bug)

Otherwive, AWESOME. Waiting your next update :D

Share this post


Link to post
Share on other sites

I had few problems with alpha 7 :

1) No lockscreen at all

2) Home key not working (maybe related with the "no lockscreen"

3) Sometimes in the drawer it's faaaaaaaaaaaaast and sometimes very laggy, can't understand why :P

4) No task manager (obviously created by the no home key bug)

Otherwive, AWESOME. Waiting your next update :D

Same problems here lol

Share this post


Link to post
Share on other sites

I still can't figure out how to get the voice to text to work using the stock keyboard.

I don't know what I'm missing. I haven't swapped out anything. I don't even see the mic on the keyboard.

Any help would be nice lol

Share this post


Link to post
Share on other sites

Can anyone confirm this...The signal bar doesn't show 1 or 2 bars it either shows them all or none at all? It doesn't change according to signal strength its like its either on or off?

Mine shows with h 1,2,3, or 4 bars

Share this post


Link to post
Share on other sites

Same problems here lol

That's weird. None of that with me. Launcher is bit laggy yea, the app drawer I'm talking about. Stupid HWA is too hard to fix :angry:

Share this post


Link to post
Share on other sites

Can anyone confirm this...The signal bar doesn't show 1 or 2 bars it either shows them all or none at all? It doesn't change according to signal strength its like its either on or off?

Mine works perfectly

Share this post


Link to post
Share on other sites

I still can't figure out how to get the voice to text to work using the stock keyboard.

I don't know what I'm missing. I haven't swapped out anything. I don't even see the mic on the keyboard.

Any help would be nice lol

Did you install Voice Search from the Android Market yet?

Share this post


Link to post
Share on other sites

Does anyone get a soft reboot when trying to manage apps? Is there another way to uninstall an app?

Edit: After it soft reboots it says SIM card is added and please restart your device. I just back out of it.

I expierienced the same problem.

Share this post


Link to post
Share on other sites

That's weird. None of that with me. Launcher is bit laggy yea, the app drawer I'm talking about. Stupid HWA is too hard to fix

Nothing is too hard to fix. Its just tedious and very very detailed. A little patience and a lot of determination I bet Trip will figure it out. Either way we'll have HWA soon. Probably by Christmas.

Share this post


Link to post
Share on other sites

I had few problems with alpha 7 :

1) No lockscreen at all

2) Home key not working (maybe related with the "no lockscreen"

3) Sometimes in the drawer it's faaaaaaaaaaaaast and sometimes very laggy, can't understand why :P

4) No task manager (obviously created by the no home key bug)

Otherwive, AWESOME. Waiting your next update :D

Bad download? No full wipe? Fix permission right after flashing? One of those, maybe. :)

Nothing is too hard to fix. Its just tedious and very very detailed. A little patience and a lot of determination I bet Trip will figure it out. Either way we'll have HWA soon. Probably by Christmas.

+1

Well, of course different cranium content & capacity yields different results. :D

Edited by BummAround

Share this post


Link to post
Share on other sites

I found a new problem. When using K-9 Mail every email with pictures stalls out my data connection and makes it stop. When in WiFi K-9 works perfectly.

Same thing happens in the Amazon App Store, when on 3G data, App store does not do anything, and kills my data connection. In WiFi mode Amazon App store works great.

I tried the ICS Email client, and it loads all my emails perfectly with pictures on 3G data.

How weird is that, how selective the data stream is. Also, it does not like Facebook thru the browser.

Add Android market to the list of crashing my 3G, works Wifi only.

post-281154-0-51640200-1323627492_thumb.

Edited by Shagman68

Share this post


Link to post
Share on other sites

As I stated in an earlier post Trip thanks so much for the time and hard work you put in to providing our Sensations the 1st true ICS ROM port. No need for me to go back to a Sense ROM now that we have ICS...great work, cuz!

~

DaBaron

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.