Jump to content
TripNRaVeR

[25-12] TripNiCE S008B - IceCream Sandwich 4.0.1 | BETA 008

Recommended Posts

i went through all comments but do I flash trips gapps package with 76? like on 75? for my gTalk?

I did it... it doesn't hurt

Share this post


Link to post
Share on other sites

I believe kmobs is gonna go straight for CM9... It'll be closer to AOSP apps wise and it'll have the CM notification stuff, which is always nice. When they're both stable though, I think it is a kernel fight... (btw, i've seen and played with stock and CM9 Alpha Gnexus, atm stock is a lot smoother

No offense to Kmobs he's a cool guy, but everyone and anyone can speculate what he's going to do. The thing is Trip has something out for the Sensation already in terms of ICS. And instead of leaving us in the dark he's let us know something every step of the way.

When CM9 does release I'm pretty sure everyone will be comparing and testing and what not. But as for right now "TripNiCE" is the only ICS build that is open to the public. And he's done a hell of a job over the last few days....

Edited by ronaldramsayii
  • Upvote 2

Share this post


Link to post
Share on other sites

I wish WIFI worked correctly(it works, but keeps disconnecting due to poor signal, but in other Roms i get full bars) other wise it would be a daily driver. Everything else runs super smoothly! Loving it man!

Share this post


Link to post
Share on other sites
I wish WIFI worked correctly(it works, but keeps disconnecting due to poor signal, but in other Roms i get full bars) other wise it would be a daily driver. Everything else runs super smoothly! Loving it man!

Mine is the opposite. My WiFi is killer, but cellular data takes a dump when using Market, Amazon App Store, K-9 Email.

Share this post


Link to post
Share on other sites

I wish WIFI worked correctly(it works, but keeps disconnecting due to poor signal, but in other Roms i get full bars) other wise it would be a daily driver. Everything else runs super smoothly! Loving it man!

Hit menu in the wifi screen and uncheck avoid poor connections. Problem fixed.

Share this post


Link to post
Share on other sites

Mine is the opposite. My WiFi is killer, but cellular data takes a dump when using Market, Amazon App Store, K-9 Email.

Mine is neither...Works fine..Sometimes my wi-fi stays at half when I am even in front of it..but I think it's just a display thing. Only 1 reboot when i used Currents..So I am going to leave good enough alone and chill and be happy.

Share this post


Link to post
Share on other sites

lovng 7.6 Trip thanks again for your hard work!! cant believe im running a butter smooth version of ICS on our sensation!!

Edited by jam34

Share this post


Link to post
Share on other sites

ive never had a phone mount faster, is it multi-mount or ics? i use my phone as car stereo input via usb and yeah, lightning fast mount indeed.

Share this post


Link to post
Share on other sites

7.6 is going nice and smooth. A couple of reboots on calls and other random things but a ridiculous improvement over 7.5

Ty Trip!

Share this post


Link to post
Share on other sites

Does anyone know what exactly needs to be done in the kernel for ICS i cant find any documentation. I have the hw accel. in the kernel but it doesnt help it.

Hey Trip, no, unfortunately not. The maintainer of the Incredible S stated that he got 2d/3d accel working through some framework hacks. The repository is up here: https://github.com/vivo-ICS/android_device_htc_vivo/commits/ics

Here for the Thunderbold: https://github.com/TwistedUmbrella/android_hardware_qcom_display/commits/ics

You know best what has already been implemented / tried and what not.

Good luck

  • Upvote 3

Share this post


Link to post
Share on other sites

Hey Trip, no, unfortunately not. The maintainer of the Incredible S stated that he got 2d/3d accel working through some framework hacks. The repository is up here: https://github.com/v...ivo/commits/ics

Here for the Thunderbolt: https://github.com/T...lay/commits/ics

You know best what has already been implemented / tried and what not.

Good luck

Now that's some constructive feedback :)

I really hope that you can use something of these sources that is of use on TripNiCE Trip!

Share this post


Link to post
Share on other sites

D'aww, any form of game crashes on my end. Runs for about 10 seconds then crashes, causing a hard reboot of the device. Aside from that, sweet as hell!

Share this post


Link to post
Share on other sites
D'aww, any form of game crashes on my end. Runs for about 10 seconds then crashes, causing a hard reboot of the device. Aside from that, sweet as hell!

Just played five minutes of World of Goo with no issue.. will try some others later.

Share this post


Link to post
Share on other sites

Just played five minutes of World of Goo with no issue.. will try some others later.

Really? Could you try a 3D game? I've only tried out those so far, and all of them crashed. I believe WoG is still seen as a 2D game.

Share this post


Link to post
Share on other sites

Really? Could you try a 3D game? I've only tried out those so far, and all of them crashed. I believe WoG is still seen as a 2D game.

Are you sure you used the correct flashing method and haven't flashed any third party zip's like the gappsv5 file?

I always use the Super Wipe Sensation zip before flashing a new ROM to make extra sure there aren't any leftover files that can cause trouble.

Really curious if it's only you or if it's a general problem, if it's the latter I'll wait with flashing until there's a fix for the problem :)

Share this post


Link to post
Share on other sites

Have some strange gray boxes when screen in landscape mode :):) wifi, data, smoothnes - perfect :D

LOL :) just reflection :)

Edited by down4life

Share this post


Link to post
Share on other sites

Really? Could you try a 3D game? I've only tried out those so far, and all of them crashed. I believe WoG is still seen as a 2D game.

You may be correct.. Great Little War Game locked up after about five seconds and then cold rebooted.

Share this post


Link to post
Share on other sites

You may be correct.. Great Little War Game locked up after about five seconds and then cold rebooted.

rm /system/lib/hw/hwcomposer.msm8660.so

Share this post


Link to post
Share on other sites

Are you sure you used the correct flashing method and haven't flashed any third party zip's like the gappsv5 file?

I always use the Super Wipe Sensation zip before flashing a new ROM to make extra sure there aren't any leftover files that can cause trouble.

Really curious if it's only you or if it's a general problem, if it's the latter I'll wait with flashing until there's a fix for the problem :)

I did infact use the SuperWipe script to remove everything before flashing. Also no gApps installed whatsoever, only a few games which worked on a previous ROM I used.

2D games seem to work just fine, however, 3D games lock up right after any 3D effects come to play.

Also for some odd reason my Wi-fi won't turn on anymore, it did it once, during the very first startup, afterwards it wouldn't work anymore. Even tried Rebooting and turning Wi-fi on and off multiple times. And for some odd reason, while I was connected the first time, it didn't provide me with any connection. Neither Market or Browser would display anything aside from the "connection error" thing. I tried the same Wi-fi on my laptop simultaneously, and it worked flawlessly. So I think there's something wrong here.

Share this post


Link to post
Share on other sites

rm /system/lib/hw/hwcomposer.msm8660.so

Same problem playing "Paper zombie" I deleted the file but still frozen and rebooted.

In Alpha 7.5 not seems to have this problem.

Great work Trip, keep going!!!!!

Share this post


Link to post
Share on other sites

rm /system/lib/hw/hwcomposer.msm8660.so

same result Trip.. game starts but locks up almost immediately and then hard resets.

Share this post


Link to post
Share on other sites

Try adding this to build.prop


ro.config.disable_hw_accel=true
[/code] and/or
[code]
video.accelerate.hw=0

Edited by TripNRaVeR

Share this post


Link to post
Share on other sites

Hi Trip,

7.6 works fine for me, no reboots, but in 7.5 app CoPilot live works fine, now its freezeng during start. Tried to remove hwcompozer, still same.

Overall this is trully great ROM , and baterry life is great too.

Share this post


Link to post
Share on other sites

Hey Trip, no, unfortunately not. The maintainer of the Incredible S stated that he got 2d/3d accel working through some framework hacks. The repository is up here: https://github.com/v...ivo/commits/ics

Here for the Thunderbold: https://github.com/T...lay/commits/ics

You know best what has already been implemented / tried and what not.

Good luck

Hey Trip, here is another interesting thing. There is a project which wants to bring Android to x86. They want to use the Linux mesa lib for 3D acceleration and have a branch to adapt it to ICS.

Here is the commit list, hopefully it helps: http://git.android-x86.org/?p=platform/external/mesa.git;a=shortlog;h=refs/heads/ics-x86

  • Upvote 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using this site, you agree to our Terms of Use.