Jump to content
RomzesRover_R

[ROM] [DEV's] [CM9] Ice Cream Sandwich 4.0 to our Liquid

Recommended Posts

Video of my Acer Liquid E running Alpha 35:

for those who wants to see what it looks like before flashing. Also, please post this link on the first post.

can i ask where did you get the phone cover you have tongue.gif

Share this post


Link to post
Share on other sites

hello,

concerning the camera, i remember another post concerning the HTC tattoo port of froyo and later on gingerbread, a lot of devs tried to make the camera work but couldn't, until one of them finally found the trick.

possibly this could help

http://forum.xda-developers.com/showthread.php?t=872668&page=67

http://forum.xda-developers.com/showthread.php?t=1297712

Share this post


Link to post
Share on other sites

on alpha 35 bluetooth works only partially, I can connect my bt headset but it only works with phone calls, not media music

and the ext partition doesn't get mounted...

logcat says

I/run-parts( 75): mount: mounting /dev/block/mmcblk0p2 on /sd-ext failed: Invalid argument

apparently it's the noauto_da_alloc mount option the problem

Edited by Daneel_87

Share this post


Link to post
Share on other sites

can i ask where did you get the phone cover you have tongue.gif

I bought the same case from my local rogers store. You will have to go through their clearance bin to find it tho.

Good luck :)

Share this post


Link to post
Share on other sites

can i ask where did you get the phone cover you have tongue.gif

I bought it from ebay. It fits really fine on my acer and the touch sensation is nice and also prevents the phone from slipping. Here is the cover if you want to buy it too: http://www.ebay.ca/itm/110731766220

My brother has dropped his acer liquid on the ground once because he doesnt has this silicone cover and it broked the touch screen: http://i.imgur.com/l7qhQ.jpg

Then he bought a replacement touch screen on ebay (http://www.ebay.ca/itm/260760890628) for $24 and his acer is now like a new.

If you have further questions regarding this, you can email me : http://goo.gl/OxwfX

Hope this can help some folks here cool.gif

Edited by JoRioux

Share this post


Link to post
Share on other sites

New version with a little changes, only for testing for those who faced the problem with frequent reboots.

Acer Liquid - Alpha_36 (ICS_4.0.3_ev) (mirror on mediafire).

Changes:

- fixed reboots with a lot of running apps;

- may be fixed calendar sync (not tested);

- may be fixed battery drain after using of bluetooth (not tested).

Edited by after_silence
  • Upvote 1

Share this post


Link to post
Share on other sites

Excellent work. Myliquid working ok except YouTube.

I can’t see YouTube in market. So I installed it manually.

When I start YouTube it says " unfortunately, you tube has stopped".

keep it up guys :D

Share this post


Link to post
Share on other sites

Hi, there!

After installing both Alpha - 35 and 36 to my Acer liquid my wifi is not showing my network and it tried connecting to open wifi and it doesnt connect too.

I have wiped all and reflashed plenty of times but not working.

Pls suggest.

Share this post


Link to post
Share on other sites

Afther updating from alpha 35 to 36 my home button in not working.

I am going to do a fresh install now and see if it works.

Just did a fresh install now it works.

Edited by Sn0w0nS

Share this post


Link to post
Share on other sites

After an update from 35 to 36 Wifi is no longer working. Also, the home key is not working. Apart from this, the ROM works very very well for an alpha!

edit: Will try a factory reset later to see if that helps.

Edited by quazar666

Share this post


Link to post
Share on other sites

After an update from 35 to 36 Wifi is no longer working. Also, the home key is not working. Apart from this, the ROM works very very well for an alpha!

edit: Will try a factory reset later to see if that helps.

A fresh install fix it.

Share this post


Link to post
Share on other sites

After an update from 35 to 36 Wifi is no longer working. Also, the home key is not working. Apart from this, the ROM works very very well for an alpha!

edit: Will try a factory reset later to see if that helps.

A fresh install fix it.

Share this post


Link to post
Share on other sites

I have a weird bug were i can't see any text in Facebook. Except that Thanks for giving me the chance to have a more up to date Liquid!!!!

And i've read in a lot of forums that it seems to be a recurent problem with custom roms that may be in cause of fonts problem.

Edited by bildr

Share this post


Link to post
Share on other sites

I have a weird bug were i can't see any text in Facebook. Except that Thanks for giving me the chance to have a more up to date Liquid!!!!

And i've read in a lot of forums that it seems to be a recurent problem with custom roms that may be in cause of fonts problem.

Same problem here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.