Jump to content
Racerboy

[ROMS] Racerboy-Vamshi CyanogenMod Based LeWa ROMS

Recommended Posts

thx, i`ll check it out and come up with a solution......hopefully for version 2 later today

i`ve fixed the camera issue and made a couple of minor changes in other things, will upload later today as version 2.........

Thanx racerboy,exellent newsbiggrin.gif

Share this post


Link to post
Share on other sites

I found a bug in settings.When i go to settings/displey/auto-rotate screen my phone restart.

When will be version 2?

Share this post


Link to post
Share on other sites

I flashed "LeWa_ROM_Racer_12.02.17", excellent rom! Battery is good , and runs fast.

But also notice that BT will be triggered when FM radio starts. Can you fix this ?

And I came across some weird things (only once, can not reproduce after):

1. firt boot ok and when running at 20% of battery, I connected phone to PC via usb, but screen won't light up, I tried every key, no work; then I run "adb reboot" on pc but the command didn' work. at last i have to pull the battery, everything is ok after reboot though. I don't know if the screen was gone already before usb plug in or not.

2. alarm issue. I set an alarm last night , but this morning I got a frozen screen, the screen had no respond to any touch and keys( but do have haptic feedback). the screen was showing only the wallpaper(no app icons, home dock area is black), only thing i can do is long press "end" key and select "reboot".

Sorry for my bad english, hope you can understand.:unsure:

Share this post


Link to post
Share on other sites

I found a bug in settings.When i go to settings/displey/auto-rotate screen my phone restart.

When will be version 2?

this dont happens to me mellow.gif. the rotate works fine. try re-flash ROM.wink.gif

Share this post


Link to post
Share on other sites

so.. how many bugs does the latest release have? if any? i see you people talking about messaging app issue and wifi, is that on older or latest update?

Share this post


Link to post
Share on other sites

so.. how many bugs does the latest release have? if any? i see you people talking about messaging app issue and wifi, is that on older or latest update?

:D no major bugs that i can think of, i`ve corrected a couple of things in the v2 mainly the wallpaper sizes to our device and change some default settings, fixed the camera issues, i`ll release it later (sorry guys been busy busy busy)................

Edited by Racerboy

Share this post


Link to post
Share on other sites

so, can i mess with your rom a bit? :3

ie modding theming or so :o

Edited by equiliym

Share this post


Link to post
Share on other sites

so, can i mess with your rom a bit? :3

ie modding theming or so :o

sure go ahead :P

Share this post


Link to post
Share on other sites

sure go ahead :P

nothing without permission :P thanks.. ill wait for that update and then do my magic :P

Share this post


Link to post
Share on other sites

UPDATE: LeWa_ROM_Racer_12.02.17v2 is now available to downlaod on the 1st post of this thread, changelog is on the 2nd post of this thread

BEFORE posting any bugs or errors please do a full clean install as per instructions on post no.1 then i can replicate them on my device myself and attempt to fix, remember if you do encounter an error i may or may not be able to fix it as sometimes errors do occur from source (LeWa) and are out of my hands.......thx

Edited by Racerboy
  • Upvote 2

Share this post


Link to post
Share on other sites

thanks for that update, will mess around with it.. if i do something useful ill give you a shout :D

Share this post


Link to post
Share on other sites

UPDATE: LeWa_ROM_Racer_12.02.17v2 is now available to downlaod on the 1st post of this thread, changelog is on the 2nd post of this thread

BEFORE posting any bugs or errors please do a full clean install as per instructions on post no.1 then i can replicate them on my device myself and attempt to fix, remember if you do encounter an error i may or may not be able to fix it as sometimes errors do occur from source (LeWa) and are out of my hands.......thx

thanks mate :D

Share this post


Link to post
Share on other sites

um.. how do i open cm settings>tablet tweaks? cant find that one.. dont tell me it doesnt have those options? @[email protected]

The systemui and framework has been patched, don't think there is option to change it, but to use the tweaks just tap on the notification bar......

Share this post


Link to post
Share on other sites

hello how to activate the vibration in the back key, menu and home to the kernal of deadlink in cm7 224v2 de racerboy unsure.gifunsure.gifunsure.gif.dry.gifdry.gifdry.gifdry.gifdry.gifdry.gif

try and in the configuration menu and is not activatedhuh.gifhuh.gifhuh.gifhuh.gif.

and one more thing how to make more sensitive the microphone when recording video, because when we finished recording the audio is low

Edited by sack3

Share this post


Link to post
Share on other sites

the camera is upside down and when I launch the application I get agreen background that did not come out in the previous version LeWa_ROM_Racer_12.02.17unsure.gifunsure.gifunsure.gif

Share this post


Link to post
Share on other sites

the camera is upside down and when I launch the application I get a green background that did not come out in the previous version LeWa_ROM_Racer_12.02.17unsure.gifunsure.gifunsure.gif

I manage to fix camera.I took camera apk from first lewa racer rom and put on the newest one,than flash the rom ott.No more green screen and fine camerasmile.gif

Share this post


Link to post
Share on other sites

I manage to fix camera.I took camera apk from first lewa racer rom and put on the newest one,than flash the rom ott.No more green screen and fine camerasmile.gif

thank you will try that later :D

Share this post


Link to post
Share on other sites

@everyone, if you get a green screen when opening the camera app for the first time just reboot and that will solve the problem..........

Share this post


Link to post
Share on other sites

@everyone, if you get a green screen when opening the camera app for the first time just reboot and that will solve the problem..........

thanks, its work biggrin.gifbiggrin.gifbiggrin.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.