Jump to content

Advent Vega tablet

Recommended Posts


I have never been on a forum before so apologies if I appear a bit dim or have posted this in entirely the wrong place. I have followed the instructions on this site to jailbreak my new advent vega tablet so I can maximise it's potential and use the Android Market.

It appears to have worked and I can see some changes to the tablet, however when I go onto the Android Market and try and download the Facebook or Twitter app (these are the only 2 I have tried so far) it says 'Not compatible with this device'.

What am i doing wrong??

Thanks for any help :)


Share this post

Link to post
Share on other sites

Jailbreak ? :blink:

This is not an apple device <_<

Did you install a new rom with market included or just install the market ?

There should be a plus sign or such like under the not compatible with any of your devices, click that to get further info and make sure it's the os it doesn't like and is not complaining about your location which it seems to do in some cases.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.