Jump to content
KonstaT

[ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)

Recommended Posts

Battery usage is amazing as always!

Here's mine running Swedish Snow RLS2 with the undervold kernel!

<br class="Apple-interchange-newline">

post-909406-0-25849900-1327557842_thumb.

post-909406-0-07099200-1327557848_thumb.

post-909406-0-61057500-1327557852_thumb.

post-909406-0-06430200-1327557857_thumb.

Edited by Akash P

Share this post


Link to post
Share on other sites

Thank you for so wonderful ROM's and support!!!

Could you please kindly advise the steps to move from the last Moldovan RLS9 to this new ROM? Will I have to reinstall everything?

Thank you!!!

Share this post


Link to post
Share on other sites

Thank you for so wonderful ROM's and support!!!

Could you please kindly advise the steps to move from the last Moldovan RLS9 to this new ROM? Will I have to reinstall everything?

Thank you!!!

It does take a full wipe. I did this my accident when re-formatted my sd card last week. Do you remember tongue.gif Ha...

But, I was sure KonstaT had mentioned this earlier. I found his reply on post #4. I guess its because its a different kernel.

Ta, Bill

Share this post


Link to post
Share on other sites

Don't work Wi-fi (not autorize) on ZTE Libla. In CM7 is work.

Wifi works fine it must be your settings have you got the correct wep/wap password in the phone etc. I once had it on a different rom where phone would not connect to wifi I changed the range of IP adresses the router gave out and it then connected ok

Share this post


Link to post
Share on other sites

Ok, I have a problem that I haven't had in a long time. When accessing GPS, it gets a fix, runs for a few seconds, and then the phone reboots.

Share this post


Link to post
Share on other sites

Ok, I have a problem that I haven't had in a long time. When accessing GPS, it gets a fix, runs for a few seconds, and then the phone reboots.

If you have had it a long time with different roms it would look like a phone issue

Share this post


Link to post
Share on other sites

Hey Konstat,

I seem to have the new camera sensor in my blade. Can I provide some info in a way?

Grtz

Share this post


Link to post
Share on other sites

Hey KonstaT, thankyou very very much for this great ROM!

Just installed this and... wow! Everything seems to work just fine so far.

Only thing I'm missing is the "join" feature in my contacts. Is it in here somewhere? Do I have to flash or install something to have it back?

It even seems that there's something going wrong with my contact pics, some are here others are not...

Tried restoring various contact settings with Titanium, but sooner or later I get that "The process android.process.acore has stopped unexpectedly" error and still no "join" function (which I really like... :))

Thanks again

Share this post


Link to post
Share on other sites

Hey Konstat,

I seem to have the new camera sensor in my blade. Can I provide some info in a way?

Grtz

When/where did you buy your blade?

Can you post your stock ROMs boot.img or copy kernel config somewhere. Restore your stock ROM and in terminal:


zcat /proc/config.gz > /sdcard/config.txt
[/code]

I'm not sure that there is much that can be done until ZTE releases kernel source code for blade. WayteQ Libra received official gingerbread update so it might be time to remind ZTE about GPL again...

Hey [b]KonstaT, [/b]thankyou very very much for this great ROM!

Just installed this and... wow! Everything seems to work just fine so far.

Only thing I'm missing is the "join" feature in my contacts. Is it in here somewhere? Do I have to flash or install something to have it back?

It even seems that there's something going wrong with my contact pics, some are here others are not...

Tried restoring various contact settings with Titanium, but sooner or later I get that "The process android.process.acore has stopped unexpectedly" error and still no "join" function (which I really like... :))

Thanks again

Yeah, there seems to be couple of issues with the CM7 T9 dialer. It's missing translations in many languages. There are couple of misplaced graphics (strange resource issue, still haven't found the cause). Join contact can be found in 'edit contact' -> menu -> join, but it force-closes on me too. This is because it's not the original dialer that this ROM came with. ZTE dialer shouldn't have these issue, but it's missing some usefull features.

Contact pics sync ok from g+, don't know about facebook. Never restore system apps/settings with Titanium. You might have to re-install to get contacts working again.

Share this post


Link to post
Share on other sites

I can not dl the TPT... it stops after 31,1MB... anyway... I have converted from gen1 to gen2 using wbaw's TPT method, so I guess this would be just for me.

But... the original (mine was v7 as far as I remember) TPTs was "reversible". Is this current version reversible as well?

I have also checked the other topic (of TPTs), but can not find if I can apply f.e. v10custom (to try CM9 soon) directly, or I should return to gen1, recover stock 2.1 and stock "recovery" (can not remember the threee letters), and upgrade "officially" to froyo?

Any advice appreciated!

Share this post


Link to post
Share on other sites

I can not dl the TPT... it stops after 31,1MB... anyway... I have converted from gen1 to gen2 using wbaw's TPT method, so I guess this would be just for me.

But... the original (mine was v7 as far as I remember) TPTs was "reversible". Is this current version reversible as well?

I have also checked the other topic (of TPTs), but can not find if I can apply f.e. v10custom (to try CM9 soon) directly, or I should return to gen1, recover stock 2.1 and stock "recovery" (can not remember the threee letters), and upgrade "officially" to froyo?

Any advice appreciated!

You can use wbaws gen 2 to gen 1 to reverse it

Share this post


Link to post
Share on other sites

Just a quick query. Just blacklisted a number that i don't want to keep calling me but just in case i want to remove it from the blacklist later where is it in the menu as i can't find it.

Edited by downloader50

Share this post


Link to post
Share on other sites

Hey I seem to have a problem with the music player. When I'm playing a song it would stop for a sec then continue. It does it with headphones plugged in and on speakers.

But didn't have that issue with MMHMP9

Share this post


Link to post
Share on other sites

I can not dl the TPT... it stops after 31,1MB... anyway... I have converted from gen1 to gen2 using wbaw's TPT method, so I guess this would be just for me.

But... the original (mine was v7 as far as I remember) TPTs was "reversible". Is this current version reversible as well?

I have also checked the other topic (of TPTs), but can not find if I can apply f.e. v10custom (to try CM9 soon) directly, or I should return to gen1, recover stock 2.1 and stock "recovery" (can not remember the threee letters), and upgrade "officially" to froyo?

Any advice appreciated!

All the Gen 1 to Gen 2 type TPTs are reversible. You don't need to go back to Gen 1 to use another TPT, you can just use it directly.

Share this post


Link to post
Share on other sites

Care to be more specific? What force-closes while trying to do what? That didn't help much...

Yeah, I've seen couple of reports about this. It is possible that you have new unsupported camera sensor. Nothing is going to happen untill one of you can pull some usefull information about that camera sensor.

Get logcat during that camera force-close. Get dmesg from booting. Restore your stock ROM (it has camera working right?) and do

zcat /proc/config.gz > /sdcard/config.txt

in terminal and post the outputs somewhere.

Thanks, I think I can still handle this. :)

Hey KonstaT,

I can't provide you with this information (no working stock rom ;( ), but an other Dutchy (Matje) will help you.

Greetz

Share this post


Link to post
Share on other sites

I can not dl the TPT... it stops after 31,1MB... anyway... I have converted from gen1 to gen2 using wbaw's TPT method, so I guess this would be just for me.

But... the original (mine was v7 as far as I remember) TPTs was "reversible". Is this current version reversible as well?

I have also checked the other topic (of TPTs), but can not find if I can apply f.e. v10custom (to try CM9 soon) directly, or I should return to gen1, recover stock 2.1 and stock "recovery" (can not remember the threee letters), and upgrade "officially" to froyo?

Any advice appreciated!

I'm no expert but I think that once you convert or TPT from Gen 1 to Gen2 then you don't need to do it everytime you add another Gen2 rom. I TPT'd from 1 to 2 to load MMHMP, a few months ago, and then when I changed to Swedish Snow, all it did was choose the Gen2 version (without TPT), because the phone was already converted to Gen2. SS RLS2 is working great for me. Hope that helps.

Share this post


Link to post
Share on other sites

Thanks for all!

It was not clear to me that it is dangerous to TPT "the same" again, or not. Well, it does not seem to be.

Since I was unable to download the TPT version, I have decided to TPT to Gen2 again, but with different partition layout - time to be prepared to CM9 - so now I have 160MB system, and then installed SSR2 with ZTE dialer and center clock!

It is really a nice ROM! I wonder what I am going to tell on monday, but currently I really like it! Everything works (camera, BT, WiFi, GPS), smooth enough, I even like NOT to have the MIUI battery bar animation!! The different color fits my taste much better! The only thing I may miss is the quick way to switch 2G/3G, but actually I have not use this very often, and using QuickSetting, it is really not so painful!

To cut this story short: so far so good, thanks for this ROM, will come back with a few days of experience soon!

Also thanks for the Hungarian translator!

Share this post


Link to post
Share on other sites

Thanks for the great mod :)

Any idea, if this mod supports android ADK, and if not, would it be possible to add the support for it?

Share this post


Link to post
Share on other sites

Yeah, there seems to be couple of issues with the CM7 T9 dialer. It's missing translations in many languages. There are couple of misplaced graphics (strange resource issue, still haven't found the cause). Join contact can be found in 'edit contact' -> menu -> join, but it force-closes on me too. This is because it's not the original dialer that this ROM came with. ZTE dialer shouldn't have these issue, but it's missing some usefull features.

Contact pics sync ok from g+, don't know about facebook. Never restore system apps/settings with Titanium. You might have to re-install to get contacts working again.

Just flashed the ZTE Smartdialer so that's why I don't have that join feature, I suppose.

My working Swedish Spring RLS5 force closed on me several times before I found it was only a problem with some weird characters, once I cleaned my account's names by deleting those characters everything went fine. Could it be the same with Swedish Snow and this dialer?

Swedish Spring RLS5 have an AOSP Dailer + Facebook compatible Contacts and ContactsProvider addon, which is is working perfectly, any chance to make it work on Swedish Snow?

Anyway, I don't have any problem reinstalling since I just bought a second (used) Blade and I'm using it to experiment, so I will check any combination and report back, if I find any solution.

Share this post


Link to post
Share on other sites

There are network access problems with SSR2..

After a few hours of normal operation, it bacame impossible to (re)connect the WiFi APs, or the GPRS network. Must have rebooted the phone. The WiFi interface was on from the beginning, it was able to connect, and reconnect after a longer period of deep sleep, or whatever, when the WiFi swiched off in the background - as it usually does.

Share this post


Link to post
Share on other sites

If you have had it a long time with different roms it would look like a phone issue

Re-read. I have NOT had this problem in a long time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.