Jump to content
Lens_flare

[ROM][beta]CyanogenMod 9

Recommended Posts

guys stop baggin'...lens has done a lot of work for us in miui cyano7 and now with cyano9. he said (more than once) he ll upload the next beta when one of the reamining things are fixed, so just w8 and don t make him wasting time...btw probably who ask for eta can t understand what lens is doing so even if he would tell what he is doing it would be no helpfull for u (cause the one who can understand probably already offered him support). if u want to support lens u can donate a beer.

i'm not telling this just for lens (comprensibilty stressed from continuous request) but even for us all. we see new post, expect for eta, just see the next request...is 2 pages now...stop pls, w8 in peace, lens never let us down so far.

Edited by guido89
  • Upvote 1

Share this post


Link to post
Share on other sites

Lens news from acer liquid e/a1. It has got camera working and today has been relased a partial fix for camcoder. The camera is the same. I think that you can try to port the code for our metal!

Share this post


Link to post
Share on other sites
news from acer liquid e/a1. It has got camera working and today has been relased a partial fix for camcoder.

it is for a while I'm watching liquid a1 changes.. and I know fact above too.

. The camera is the same

stopped reading on that coz falled in fear... THE SAME? Liquid: cpu qsd8k, camera module.. uhm.. MT[something that I forgot but know that starts from MT], Liquid metal: cpu:msm7630, camera module: S5kE4g1x ! IS IT THE SAME???

Share this post


Link to post
Share on other sites

stopped reading on that coz falled in fear... THE SAME? Liquid: cpu qsd8k, camera module.. uhm.. MT[something that I forgot but know that starts from MT], Liquid metal: cpu:msm7630, camera module: S5kE4g1x ! IS IT THE SAME?

Ops, I made a mistake

Edited by fabiorino

Share this post


Link to post
Share on other sites
What is somewhere near??? What news?

camera lib seems right, but need a graphics subsystem modification.. CAMERA STILL NOT WORKING

about mobile data, seems problem is about apns, investigating it..

  • Upvote 1

Share this post


Link to post
Share on other sites

any idea why are you disturbing me on wrong thread??

ok, seems your problem is not rom-related, ask your router :P

its not my router because it works fine on every other rom except cm7 and miui.

if you look in the comments of the roms on lfdesign website im not the only one.

at any rate we no longer use the MT anymore but i thought id test out your roms on a canadian MT. if anyones looking for a cheap MT pm me..

and lens...i tested your cm9 as well...it looked good.

Share this post


Link to post
Share on other sites

lens, sometimes when i want to send SMS, it just says "sending", it's stuck until i reboot device. Is it a bug or something else that i didn't notice? thank you

Share this post


Link to post
Share on other sites
sometimes when i want to send SMS, it just says "sending", it's stuck until i reboot device

maybe is about incomplete ril in this gen..

try out with miuiv4(which could be found on lfdesigns or miuiandroid), but I'm not sure that it is SIM...

Share this post


Link to post
Share on other sites

maybe is about incomplete ril in this gen..

try out with miuiv4(which could be found on lfdesigns or miuiandroid), but I'm not sure that it is SIM...

i have this problem on miui v4 too :) and everything goes to normal when i flash gingerbread rom. thank you

Share this post


Link to post
Share on other sites
in the next beta will have the opportunity to use the themes of the CM9?

yes, themes are built-in cy-mod feature that supports all devices.

Share this post


Link to post
Share on other sites

Good luck with your exams Lens. And anyone else in exams. Looking forward to trying out the next version. Wish I knew something about this that I could help with.

Share this post


Link to post
Share on other sites
How did the exams go?

exams are in june, I'm only preparing now, and should work hard on it, coz I spent all free and not free time trying to fix cy-mod bugs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.