Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

So after a couple of days using this ROM i can say that it already fits perfectly for every day use. The ui is really smooth and responsive, gaming experience is absolutely phenomenal, much faster and lagfree than GingerBread. The battery is fantastic, only consumed 2% over night!

Fantastic work Tilal!!

Now for the downside:

I am experiencing some issues, here's the list:

1 - Cant get the flashable zip of s2e to work, gives a error In ClockWorkMod. For me, this is one of the biggest issues, but i will research further on this. EDIT: It now works flawlessly!! :D Sometimes a bit of reading is a good thing...

2 - Sometimes, in the stock browser and in dolphin mini, google does not display the results of a search, only a white screen. Altough the results are there, because if i click randomly on the screen it opens the link, they do not appear, instead, a white screen.

3 - The famous bugs of slow camera preview, broken panoramic, and unplayable youtube HQ. The preview is good enough to take pictures on steady shots.

4 - Sometimes the applications switch to launcher. They do not close, they kind of "alt-tab" out to launcher.

5 - I'm getting a " the page is too big for the screen" or something like this, in some apps, after install.

6 - Can't purchase anything. I'm not sure if this is because of the ROM or NOT, but i never had any probglems before with CM7. But i can install apps from market normally.

7 - 632 on quadrant, sotck mhz, 691 oc show 550 ?!? On Demand Profile. xD Makes a huge difference in games, tough. Especially Pool Bar HD

8 - One random reboot till now. (i know, i'm picky)

9 - I believe Automatic Time Zones is not working, i live in Portugal and i had to set the time manually.

I can't remenber nothing more. So as you can see, some of the bugs are not that big, and i will continue using this rom, because it's really, really good. Especially the gaming.

If you are reading this and not sure if you should install, i definitelly recommend you to do so.

I'm totally in agreement with you!!

The only annoying bug is the point 5 of your list.

Well done tilal6991!!!!

Share this post


Link to post
Share on other sites

With WiFi set to never or only when plugged in in the 'keep Wi-Fi on during sleep,' I find that it does not re-connect after the phone sleeps (and the 15mins have passed).

I have to manually turn the WiFi off and back on again for it to re-connect.

I was wondering if anyone else had this issue, or if it is related to my router.

Share this post


Link to post
Share on other sites

I flashed the Gapps which Nuclearcodes posted here, now I cannot open any Gapp. Reflashing everything all over again, will see if that helps

Edit: I just reset the device, and after the initial setup process, it seems to be working fine. Talk's working as well.

I've had the same problem here ... with a partition of 185 it's impossible to update without a clean install (I think) since the new update is 184mb there's just to less space and I cannot get a filemanager (to remove the bootanimation) to work or s2e because of the limited space on the system.

If anybody knows how to fix this (I know...bigger partition size :P) with a 185mb partition and without a clean install everytime there's an update ... that would be great.

Share this post


Link to post
Share on other sites

With WiFi set to never or only when plugged in in the 'keep Wi-Fi on during sleep,' I find that it does not re-connect after the phone sleeps (and the 15mins have passed).

I have to manually turn the WiFi off and back on again for it to re-connect.

I was wondering if anyone else had this issue, or if it is related to my router.

I'm having the same problem, only I have the feeling it's not always the case, sometimes it reconnects correctly. Going into wifi settings and pressing 'scan' does not solve the issue, I have to dissable wifi and enable it again.

Share this post


Link to post
Share on other sites

I've had the same problem here ... with a partition of 185 it's impossible to update without a clean install (I think) since the new update is 184mb there's just to less space and I cannot get a filemanager (to remove the bootanimation) to work or s2e because of the limited space on the system.

If anybody knows how to fix this (I know...bigger partition size :P) with a 185mb partition and without a clean install everytime there's an update ... that would be great.

Does it rly help you to only delete bootanimation.zip which is about 4MB?

Share this post


Link to post
Share on other sites

Why is it after flashing latestgapps, then reboot, theirs no prompt message saying "Android Is Upgrading" and then when i look at the version of Google Play its not updated...my phone is Gen2

anyone can help? thanks!

Edited by patricktan

Share this post


Link to post
Share on other sites

Why is it my after flashing gapps, then reboot, thiers no prompt message saying "Android Is Upgrading" and then when i look at the version of Google Play its not updated....im trying to flash latest version gapps....and my phone is Gen2

anyone can help? thanks!

Share this post


Link to post
Share on other sites

S2E 2.1.0 should work natively on CFX now (the only problem was the missing /sd-ext mount point causing mount to fail, I told Oleg about this).

I'm now using CXF (which keeps things simple) and except some random reboot (2-3) and the laggy cam (seems fixed), I'm very happy with it for the moment, thank tilal6991 and everyone working on this build (cm9 team, ..).

If can be useful, here's what I used :

-TPT v10 stock

-Amon_RA Recovery (still don't like ClockWorkMod)

-Flash CFX 10/05 (after wiping /boot /data /system)

-Flash GApps 20120429

-Flash IO File Manager

-Booted&enjoyed :)

-Installed S2E and a personnal workaround for it (only makes /sd-ext mount point, see attached)

-Restore SMS using TB with compatibility mode, manually reinstall apps

SD-Ext_MountPoint_Maker.zip

Share this post


Link to post
Share on other sites

Developer, Thanks for your effort.

Is the blank screen on call problem fixed in the 10/05 ROM?

Now i am using 09/05 ROM. When i have attend the call, the ringtone is coming for another 1 sec. Sometimes call was disconnected.

For the above problem, Again i switched back to 03/05 ROM....(With Blank Screen Problem?)

We shall be happy if you could fix them.

Thanks in advance.

Regards,

Guna

Share this post


Link to post
Share on other sites

I'm using 162 mb system partition instead of recommended 184 ..! Is that fine..? Would it effect system performance?

If yes..pls suggest a way with link..

Share this post


Link to post
Share on other sites

I'm using 162 mb system partition instead of recommended 184 ..! Is that fine..? Would it effect system performance?

If yes..pls suggest a way with link..

it simply won't work! You need more! Please read first post and dont ask such questions!!!

Share this post


Link to post
Share on other sites

Uosiek, Can you give the steps through CWM?

almost everything is in advanced options submenu (main screen → advanced blahblah)

Share this post


Link to post
Share on other sites

it simply won't work! You need more! Please read first post and dont ask such questions!!!

Sorry ! Bt it's working here... :)

I just want to knw wht's advantage of 184mb partition ovr 162 mb partion..

And hw cn I achiev 184 system partition ? Any link?

Edited by pendribe

Share this post


Link to post
Share on other sites

Sorry ! Bt it's working here... :)

gapps won't unless you delete stuff. You need low 170's for mini gapps, approx 195 for full.

Edited by targetbsp
  • Upvote 1

Share this post


Link to post
Share on other sites

Anyone experiencing high wifi drain?

My battery is down to 70% since 8am until 2:30pm, and wifi is responsible for 41% of battery drain. Weird, isn't it? (Tilal... help!?)

Other from that, this ROM rocks da socks! :P

Share this post


Link to post
Share on other sites

162 works if you delete various files from the install zip like bootanimation, big audiofiles, tts files, unwanted apps etc

  • Upvote 1

Share this post


Link to post
Share on other sites

gapps won't unless you delete stuff. You need low 170's for mini gapps, approx 195 for full.

Allright!

So wht cn I do to achv a 184 mb partition?

Share this post


Link to post
Share on other sites

Allright!

So wht cn I do to achv a 184 mb partition?

Search topic for "TPT v10 stock" ;) (210MB system 37MB cache 204MB data)

Share this post


Link to post
Share on other sites

Anyone experiencing high wifi drain?

My battery is down to 70% since 8am until 2:30pm, and wifi is responsible for 41% of battery drain. Weird, isn't it? (Tilal... help!?)

Other from that, this ROM rocks da socks! :P

6.5 hours and it's down by just 30%? Guess that's pretty good backup.

Share this post


Link to post
Share on other sites

Anyone experiencing high wifi drain?

My battery is down to 70% since 8am until 2:30pm, and wifi is responsible for 41% of battery drain. Weird, isn't it? (Tilal... help!?)

Other from that, this ROM rocks da socks! :P

I think I have identified 2 major battery killers: WiFi & auto brightness!

Seems like the brightness sensor is sucking the battery empty, even if the display is off.

My battery went from 100% to 36% in 7h 10m and it shows 34% for display. Like I said, the display was off most of the time, so it must be the sensor.

I turn off auto brightness now and look how fast the battery goes down without auto brightness and WiFi.

Share this post


Link to post
Share on other sites

I think I have identified 2 major battery killers: WiFi & auto brightness!

Seems like the brightness sensor is sucking the battery empty, even if the display is off.

My battery went from 100% to 36% in 7h 10m and it shows 34% for display. Like I said, the display was off most of the time, so it must be the sensor.

I turn off auto brightness now and look how fast the battery goes down without auto brightness and WiFi.

i have autobrightness and it dosn't drains me battery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.