Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

I've installed the latest ColdFusionX and I have tried everything (other gapps pack, repartition... everything), but i can't get gapps working!

Even when I'm able to see the Market icon it didn't open the app (open and close at the same time).. same problem with terminal and other apps! :/

You're doing something wrong :(

Do you have 185mb on system partition?

If yes, i would redownload rom + gapps that are on 1st page, wipe everything again. It gotta work!

good luck

Share this post


Link to post
Share on other sites

Tested it :)

only HD video problem and panoramic camera problem detected as of now.. rest all are working fine.

Any way to free some ram to avoid force close?

also my automatic brightness control is not working :(

Share this post


Link to post
Share on other sites

Aehm - i activate AirplaneMode at 23:00 and deactivate it at 06:00 automatically via Llama. You mean the Blade wont go to Sleep-Mode beginning from 06:00??

you got it.

Share this post


Link to post
Share on other sites

No, for now or for the blade or to any phone with ARMv6 processor, but neither was AOKP ... Maybe some day someone working on a port

Share this post


Link to post
Share on other sites

Tested it :)

only HD video problem and panoramic camera problem detected as of now.. rest all are working fine.

Any way to free some ram to avoid force close?

You could freeze non - essential apps with Titanium backup.

Share this post


Link to post
Share on other sites

You're doing something wrong :(

Do you have 185mb on system partition?

If yes, i would redownload rom + gapps that are on 1st page, wipe everything again. It gotta work!

good luck

I have tried with 220mb for system and 2/20 and 37 for cache!

Only works with 185mb for system?!

I have downloaded the rom+gapps from the 1st page, and format/wipe everything.

I even try to download and install market without the gapps and it open and close at the same second. Same for 'terminal emulator' and other pre-installed apps.

I just can't understand whats wrong!

Thank you Cyclothunder

Edited by Rúben

Share this post


Link to post
Share on other sites

Considering the expected performance increase from the Linaro optimizations, is it likely that the blade will gain enough power for hq youtube? or is youtube all about the gpu?

Share this post


Link to post
Share on other sites

Considering the expected performance increase from the Linaro optimizations, is it likely that the blade will gain enough power for hq youtube? or is youtube all about the gpu?

HQ YouTube requires the OpenMAX drivers, which are available only for ARMv7 devices.

Share this post


Link to post
Share on other sites

HQ YouTube requires the OpenMAX drivers, which are available only for ARMv7 devices.

Actually HQ youtube is already 'working' with software decoding, it's just damn slow.

As for the real question, it may become a bit less (really a bit, maybe just a single frame per second!) laggy if the linaro toolchain really gives that boost, but I don't think it would ever become as smooth as it was on GB, at least not without hw decoding.

Share this post


Link to post
Share on other sites

Battery calibration is a myth. A dev from google came out a bit back and explained what that file actually does that people keep insisting on deleting because they think it makes their battery better. :D

If you could provide a link, I'd be interested to read that :)

Share this post


Link to post
Share on other sites

Batterystats.bin file is one thing but calibration is a good thing to do.

True. But not too often, since full cycles are bad for battery life.

Just once every month should be enough I believe.

Share this post


Link to post
Share on other sites

I have tried with 220mb for system and 2/20 and 37 for cache!

Only works with 185mb for system?!

I have downloaded the rom+gapps from the 1st page, and format/wipe everything.

I even try to download and install market without the gapps and it open and close at the same second. Same for 'terminal emulator' and other pre-installed apps.

I just can't understand whats wrong!

Thank you Cyclothunder

Its waste of time installing market without install the setupwizard buddy.try to re-install the rom n gapps and if it doesnt work then try to re-tpt with 220 mb system partition. Best of luck buddy!!

Share this post


Link to post
Share on other sites

Battery calibration is a myth.

i did battery caliberation and installed juice defender.... still a 20-30% battery drain overnight... :(

Share this post


Link to post
Share on other sites
Guest

I've installed the latest ColdFusionX and I have tried everything (other gapps pack, repartition... everything), but i can't get gapps working!

Even when I'm able to see the Market icon it didn't open the app (open and close at the same time).. same problem with terminal and other apps! :/

It may be that your partition size is not big enough.

Share this post


Link to post
Share on other sites

i did battery caliberation and installed juice defender.... still a 20-30% battery drain overnight... :(

Is your phone sleeping? After leaving it for a few minutes can you still wake it from the keypad? if so then it isn't sleeping.

Share this post


Link to post
Share on other sites

Is your phone sleeping? After leaving it for a few minutes can you still wake it from the keypad? if so then it isn't sleeping.

its not sleeping.... left it for 7 mins and i can wake it using keypad.. How to make it sleep?

Share this post


Link to post
Share on other sites

You need to find out why its not sleeping. The only rom bug I know of to cause that is if you use airplane. if you have used it, reboot and then don't use it again.

If not that then an app is likely to be the problem. The issue there is that Spare Parts doesn't work in ICS so locating such an app is troublesome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.