Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

Tried two times to install this ROM, both times it got stuck in the loading page (cyanodengmod 5 blue screen).

I have the CM7 installed, what am I doing wrong?

edit.

I tried to wipe data after another unsuccesful try and it says:

No app2sd partition found. Skipping format of /sd-ext

What should I do?

Edited by ty_hot

Share this post


Link to post
Share on other sites

After abit of research I TPT'd my phone to 220mb system, 37.5mb cache, 162.5mb data, 21mb oem, followed the instructions provided in the first post and everything went fine. Boots pretty fast, launcher isn't as fast as LauncherPro in 2.3.5 but not too bad, nearly all applications work perfectly including gapps (Gallery crashes alot so I'm using a custom Gallery app, not a big deal), etc. Been running now ~24h straight and no crashes or what so ever, only major thing is battery life which seems to drain pretty fast. Gonna stay with this rom for now unless it suddenly becomes unstable somehow. :)

Edit: Just wondering that why there is no 'File Manager' app in this rom by default? Atleast I can't find one, dno anything about Ice Cream Sandwich yet...

I tried to wipe data after another unsuccesful try and it says:

No app2sd partition found. Skipping format of /sd-ext

What should I do?

Had the same warning, dno is it that important since I have had zero major problems with the rom so far + transferring apps to sd seems to be working fine. No idea what the real purpose of that 'partition' would be other than it obviously has something to do with transferring apps to sd. You could always

Edit: Google'd abit and found out that you can partition your sd card with clockworkmod, just use it to make sd-ext partition if you wish.

Edited by Harha

Share this post


Link to post
Share on other sites

ty brookergay, i did this already. didn´t find a solution.

That's rather interesting because I got this:

Even if you google for "coldfusion a2sd" it's the first result.

Share this post


Link to post
Share on other sites

For file manager try X-plore

way better than astro, es and root explorer

Share this post


Link to post
Share on other sites

Maybe you should change browsers. Are you using stock? I'm using Dolphin Mini to save on space, but i've not had any problems with it so far.

btw, your English is fine ^_^. I could understand you ok.

I'm using Boat Browser, but I've got this problem on every other browser. Someone before was talking about pages display. But this annoying thing is left wirh no answer :(

Share this post


Link to post
Share on other sites

Tried two times to install this ROM, both times it got stuck in the loading page (cyanodengmod 5 blue screen).

I have the CM7 installed, what am I doing wrong?

edit.

I tried to wipe data after another unsuccesful try and it says:

No app2sd partition found. Skipping format of /sd-ext

What should I do?

If u tpt the right way, have enough space and follow instructions from the 1st post u should be fine.

It says that because your sd card is not partitioned and it doesnt need to be unless u plan to move something else besides apps to it.

Share this post


Link to post
Share on other sites

I had tpt'ed already, but i did it again following this post:

then followed the instrutions of this topic and now it finally works. ICS is awesome. gona play with it for a while to see how it feels :)

thanks guys, keep on the great work

Share this post


Link to post
Share on other sites

Is there any way to have a 220mb partition on a 256mb ram blade without brick the phone? (mine is brazilian, but it is the same chinese)

Share this post


Link to post
Share on other sites

For file manager try X-plore

way better than astro, es and root explorer

But it's so ugly that if I had to use I would definitely throw up every time I launch the app.

Share this post


Link to post
Share on other sites

Tried two times to install this ROM, both times it got stuck in the loading page (cyanodengmod 5 blue screen).

I have the CM7 installed, what am I doing wrong?

edit.

I tried to wipe data after another unsuccesful try and it says:

No app2sd partition found. Skipping format of /sd-ext

What should I do?

TPT with system about 200mb should fix it.

When I let Wifi on the phone is dead in the morning, only 3g is still a bit battery hungry but its ok.

Edited by T3KO

Share this post


Link to post
Share on other sites

Sorry to be asking about this again but no body as news about APN editing? sad.gif i've tryed everything i can (know), i even reflashed the rom....resuming and reminding the problem, in my case i have internet but i'm not able to send or recive MMS, so i try to edit default APNs, nothing happens, i tryed to edit the apns-conf.xml file rebooted the phone and problem still exists...whould really like some help.

Thx

Share this post


Link to post
Share on other sites

Sorry to be asking about this again but no body as news about APN editing? sad.gif i've tryed everything i can (know), i even reflashed the rom....resuming and reminding the problem, in my case i have internet but i'm not able to send or recive MMS, so i try to edit default APNs, nothing happens, i tryed to edit the apns-conf.xml file rebooted the phone and problem still exists...whould really like some help.

Thx

yeah apn editing does not work

i wanted to delete unwanted apns

Share this post


Link to post
Share on other sites

But it's so ugly that if I had to use I would definitely throw up every time I launch the app.

yeah its ugly

but fuctionality wise it beats both astro,root as it does the work of both (read/write in system folders )

Share this post


Link to post
Share on other sites

Going to try the CM Music app since the Music 4.0 doesn't work here :/

But it's so ugly that if I had to use I would definitely throw up every time I launch the app.

I dont think its ugly. Annd its a looooooooooot faster than Astro.

Edited by ty_hot

Share this post


Link to post
Share on other sites

Tried to install this CM9 Music App, first it said there was a problem with the signature of the actual vesion I had. Used Titanium backup to unninstall it and after that it still cant install :(

just says 'Application not installed'

btw i have 0 music app right now on my android =/

edit:

found this version that finally worked!

http://forum.xda-dev...d.php?t=1551747

bottom of the page (must be logged in), Attached Files apk.gifCM9_music_player_nosystemapp_royale1223.apk - [Click for QR Code] (1.04 MB, 133 views)

Edited by ty_hot

Share this post


Link to post
Share on other sites

Tried to install this CM9 Music App, first it said there was a problem with the signature of the actual vesion I had. Used Titanium backup to unninstall it and after that it still cant install :(

just says 'Application not installed'

btw i have 0 music app right now on my android =/

edit:

found this version that finally worked!

http://forum.xda-dev...d.php?t=1551747

bottom of the page (must be logged in), Attached Files apk.gifCM9_music_player_nosystemapp_royale1223.apk - [Click for QR Code] (1.04 MB, 133 views)

instead take it from the first post from here

http://forum.xda-developers.com/showthread.php?t=1429539

Share this post


Link to post
Share on other sites

Wifi is eating my battery really fast! 20 % in one hour. Even when the screen was off my battery went from 60% to 0% in 5 hours while i was sleeping. Also the battery drains fast when the screen is on even if i'am not doing anything else and the brightness is set to minimum. But when the phone is in deep sleep it actually drains less than gingerbread.

Edited by Pedro045f

Share this post


Link to post
Share on other sites

Yesterday I thought I'd try overclocking my blade since this rom gave me this opportunity by default. I set the processor clock to 710MHz and at first it seemed as stable as with default clock's but then it crashed when I had an important call in progress. :D I tried with abit lower clocks and it seems to eventually crash even with abit overclocking, with default clock speed it still runs fine and has never crashed for me yet. Has someone actually got their phone running stably after overclocking to like 710MHz?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.