Jump to content

[HELP!]ZTE V9 -only ZTE logo after flashed

Recommended Posts

Something gone awry after I flashed it with CM7 (previous flash stock ROM (Sales_MultiDL_MSM7227_V1.00.01.exe)

I'm using ZTE V9 (Malaysia-Celcom) and I've tried to flashed it with Sales_MultiDL_MSM7227_V1.00.01.exe but I can't seem to see the com port.

I only see ZTE composite USD but no com port for for flashing it to 2.2 and then to CM7

BTW, how am I going to flashed it because the ZTE only see white background with ZTE logo (even tried pow and + or - won't do anything).

If I can see the com port, I can flash it with Sales_MultiDL_MSM7227_V1.00.01.exe then put everything id the sdcard and upgrade with CM7.

Now it only shows white background with ZTE logo; no matter what I do with the POW + or - volume rocker.


Any solution/s?

Edited by mzainims

Share this post

Link to post
Share on other sites

Did you go to your Device Manager and double click on Ports (COM & LPT)? You should see something under that like "Handset Diagnostic Interface(DFU) (COM##) [with the ## representing the ZTE COM port ##].

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.