Jump to content
Sign in to follow this  

Unable to Flash a New ROM

Recommended Posts

I've been running FR17 for a while now & recently decided to try something newer (GR6). I seem unable to install anything else, either I run the flash procedure & everything seems to go ok but when I reboot I still have the old rom or when I reboot it just hangs. When it hangs the only rom that will install is FR17 after I've run back to EXT3. I also get the can't mount data message, I've tried formatting the internal SD but this makes no difference.

Any ideas would be much appreciated.

Share this post

Link to post
Share on other sites

Couldn't really tell you whats happened, sounds weird.

In your situation, I would NVFlash the phone back to how it should be (to make sure theres no corruption in your partition tables), there is a sticky thread about how to do this.

I would also do your baseband now too if your running a really old one. See the smartflash/baseband thread with how to do this (this is optional though!)

Then boot up, do superoneclick to get root and install rom-manager to get clockworkmod recovery installed again...

Hopefully, you should be able to flash what you like now. I think they might be some more up to date stock gingerbread roms on XDA-Developers. If you dont mind fiddling around a bit I would recommend giving Cyanogenmod 7.2 RC1 a go too!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.