Jump to content
Dazzozo

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the ZTE Crescent [ROM] [Last updated: 13/07]

Recommended Posts

I got an error flashing the Orange zip, cannot be installed operation aborted.

Share this post


Link to post
Share on other sites

I'm on t mobile UK which uses orange network, do you think it would work?

I think it works on any Crescent on any network. It's nothing Orange specific.

I got an error flashing the Orange zip, cannot be installed operation aborted.

Worked for me.

Share this post


Link to post
Share on other sites

Signal boost zip installed OK but when I select it in app drawer it closes straight away. Am I supposed to turn it on?

Share this post


Link to post
Share on other sites

Signal boost zip installed OK but when I select it in app drawer it closes straight away. Am I supposed to turn it on?

Turn what on?

Incidentally I had it close on me the first time but it worked after that.

Share this post


Link to post
Share on other sites

How much System space do you need for the Orange zip? I only have 20mb System left so that could be the issue maybe.

Share this post


Link to post
Share on other sites

I downloaded the file again and flashed it, works great, no issues at all.

Thanks

Share this post


Link to post
Share on other sites

I also experienced a lot of random crashing and rebooting on CM9 and I didn't adjust the overclocking (I heard ICS doesn't cope as well as GB when it comes to overclocking so i left it).

Share this post


Link to post
Share on other sites

I had like a reboot a day... most of them were either at removing the charger or unlocking. I was overclocking at 902 BTW. Now in CM7. Checking out how the hw decoding is. If it isn't that good, i'll come back to cm9 (a reboot a day is not much of a deal for the latest OS on unsupported hardware)

Share this post


Link to post
Share on other sites

I flashed the signal boost zip, Everything went fine but when i select it in the app drawer, i have to select it twice before it opens, and when i switch on signal boost within the app the house stays red??

I also get random reboots when unlocking and connecting and disconnecting the charger but that's a small price to pay, much better than the the black screen crash from the last build, witch required taking the battery out once or twice a day.

Once again grate work.

Share this post


Link to post
Share on other sites

The icon is meant to stay red, I think. It's Orange's app and it's pretty crap.

  • Upvote 1

Share this post


Link to post
Share on other sites

anyone else experiencing phone reboots and freezes after update ? whenever my gf tries to use Facebook, national rail, other apps, the phone freezes and reboots. any ideas?

Share this post


Link to post
Share on other sites

Hi all,

Thanks Fuzzra/Dazzozo for turning my notes into the zip for Orange Signal Boost

I have also noticed that the Orange Signal Boost app doesn't start up automatically on boot like it did in the stock ROM. Also, it appears that you do have to start the app twice.

As far as I can tell, the app shows a RED house when the phone is connected to a WIFI network that has more than some minimum signal strength. After maybe 10s, the house should go GREEN (and the mobile network disconnected) once the Signal Boost app has connected successfully to the Orange UMA servers. From what I've read, it's only Orange in the UK that has UMA capability. I don't think T-Mobile has merged enough with Orange to have it, otherwise I expect they'd be advertising it on their website too.

So, if you're on Orange and just installed the zip. Try standing next to your WiFi router to make sure you've got enough signal and start the Signal Boost app twice and turn "Signal Boost" ON from within the app.

Please could a couple of people post a quick message to confirm that the zip file works correctly for them?

Does anyone know how to find out how it was started on boot in the Stock ROM (or how to start it automatically by another method now)?

I *think* my phone is rebooting about once a day, but it hasn't done it since I starting trying to collect the logs continuously to see if anything gave the game away!

Share this post


Link to post
Share on other sites

Please could a couple of people post a quick message to confirm that the zip file works correctly for them?

Signal boost/orange UK works for me with this ROM in exactly the same manner as you described.

Share this post


Link to post
Share on other sites

Still won't have the required codecs or proper hardware acceleration of video, etc though so it'll never be as smooth as it could be. I'm guessing it'll be noticably slower too because JB now uses vsync to time everything on the phone, touch, display, everything.

Just don't get your hopes up for a super duper fast smooth phone.

Edited by PsYcHoKiLLa

Share this post


Link to post
Share on other sites

Hmm, vsync seems to mean something else to you...

Update: there's quite a bit of breakage but it's all stuff that was once-upon-a-time fixed for ICS. Problems consist of: OpenGL dead at the moment (predicted), touch screen dead (happened with ICS), screen flipped upside down (simple fix), and somehow Google made some weird change to logging which they couldn't be bothered to implement themselves properly, which has broken all of our libs. But hey, if they're allowed to hack it so are we.

Share this post


Link to post
Share on other sites

Hmm, vsync seems to mean something else to you...

Update: there's quite a bit of breakage but it's all stuff that was once-upon-a-time fixed for ICS. Problems consist of: OpenGL dead at the moment (predicted), touch screen dead (happened with ICS), screen flipped upside down (simple fix), and somehow Google made some weird change to logging which they couldn't be bothered to implement themselves properly, which has broken all of our libs. But hey, if they're allowed to hack it so are we.

Daz, are you going to port CM10 or fully AOSP Jellybean?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.