Jump to content

Samsung Galaxy Tab 10.1

Recommended Posts

Hello my friends

I was wondering if any of you have the same problem installing the image on a galaxt tab 10.1

I have tried several different images with success, overcome and XDA ICS install and work perfect but when I try the modaco rom it fails during install, just goes back to the CMR mainscreen. I have tried all versions, signed and unsigned but no joy.

Any input would be great


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.