Jump to content
youpi666

[CM7.2] Cyanogenmod 7.2 for LiquidA1/LiquidE

Recommended Posts

Do we need to install gapps aswell or are they build in

is this Rom based on gingerbread or is this based on android 4?

Edited by paulus4605

Share this post


Link to post
Share on other sites

@lupohirp

updated the rom no need to reinstall apps at least not on my phone.

battery light keeps flashing but that's normal for my phone, (perhaps stupid remark, when turning the phone off and the phone is connected to powersupply the phone indicates that the phone is charging correctly perhaps you can use this info in order to solve the flashing led and no battery level when the phone is running?)

Share this post


Link to post
Share on other sites

Thank you very much for your update lupohirp. Nice work.

If you want to have a reward, post your donate link. I'm sure some users would pay you something for your job, as thepasto, youpi666, and many others !

If you do that only "for fun", because i know programming is very fun, you know when you begin, but not when you'll end coding. Then, i'm impressed.

Excellent work.

Share this post


Link to post
Share on other sites

New update not booting for me, I wiped cache and dalvik and not booting

It hangs on this line in logcat :

I/TelephonyRegistry(  251): notifyServiceState: 1 home	 Unknown CSS not supported -1 -1RoamInd: -1DefRoamInd: -1EmergOnly: false

I'm booting with no sim card then after a minute i get this in logcat:
D/SntpClient(  251): request time failed: java.net.UnknownHostException: europe.pool.ntp.org

D/SntpClient(  251): request time failed: java.net.UnknownHostException: europe.pool.ntp.org

D/SntpClient(  251): request time failed: java.net.UnknownHostException: europe.pool.ntp.org

Edited by Ma7moud

Share this post


Link to post
Share on other sites

New update not booting for me, I wiped cache and dalvik and not booting

It hangs on this line in logcat :

I/TelephonyRegistry(  251): notifyServiceState: 1 home	 Unknown CSS not supported -1 -1RoamInd: -1DefRoamInd: -1EmergOnly: false

I'm booting with no sim card then after a minute i get this in logcat:
D/SntpClient(  251): request time failed: java.net.UnknownHostException: europe.pool.ntp.org

D/SntpClient(  251): request time failed: java.net.UnknownHostException: europe.pool.ntp.org

D/SntpClient(  251): request time failed: java.net.UnknownHostException: europe.pool.ntp.org

Boot with SIM card or connected to a network, the phone is trying to connect to sync time, no ?

Did you do a factory reset ?

Share this post


Link to post
Share on other sites

Boot with SIM card or connected to a network, the phone is trying to connect to sync time, no ?

Did you do a factory reset ?

Tried it with SIM card first, same message but with my network name instead of "home"

and no i didn't do a factory reset, i want to keep my apps, but if someone can confirm it's booting after a factory reset then i'll try that

Share this post


Link to post
Share on other sites

for me it's booting after a factory reset

Same. SAve your apps, sms, etc with Titanuim Backup !

Titanium Backup : Phone's best friend

Edited by Ainillia

Share this post


Link to post
Share on other sites

After that i tried unsuccesfully many settings of cm9, i reflash Miui Final and I feel good, but this new Cm7.2 is better then Miui (battery, fluidity, etc..)? If yes maybe it's possibile to port the new optimizations in the Miui!!

Share this post


Link to post
Share on other sites

I came accross this info in the settings menu => about the phone => battery usage where it indicates that I have 1D 1h 45m 40s on battery

this means you are able to retrieve this info somehow, can you use this info to adapt the battery indicator?

Share this post


Link to post
Share on other sites

Sorry for my bad english.

-No Wipe

-Installed new rom lupohirp

-installed gapps pack

-installed rootexplorer

but rootexplorer hasn't root permission. It's impossible to delete the apps in the folder system/app/

Why?

Thx fabio.

Share this post


Link to post
Share on other sites

Sorry for my bad english.

-No Wipe

-Installed new rom lupohirp

-installed gapps pack

-installed rootexplorer

but rootexplorer hasn't root permission. It's impossible to delete the apps in the folder system/app/

Why?

Thx fabio.

Try to unistall the application via Titanium backup.

Share this post


Link to post
Share on other sites

Sorry for my bad english.

Thx Sany Linux but now work with:

-Full Wipe

-Installed new rom lupohirp

-installed gapps pack

-installed rootexplorer

Now rootexplorer work.

But Now i see this bug:

-Home and Search softkey don't work. (other people see this).

-a2sd (liquidparts) don't work.

Why?

Share this post


Link to post
Share on other sites

Sorry for my bad english.

Thx Sany Linux but now work with:

-Full Wipe

Please show me the correct sequence fo the "Full wipe" process...

Edited by rocky58

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.