Jump to content
KonstaT

[ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)

Recommended Posts

Thanks for the Link2SD/S2E tips, I just batch backed up user apps via Titanium, uninstalled, removed link2SD, cleared 2nd partition, installed S2E and batch restored. All working :)

I can just about get away with leaving dalvik files on internal too.

Edited by Roph

Share this post


Link to post
Share on other sites
Please include File Manger along with ROM in your next release.

No need for that. Just download one from play store. Hardly anyone uses the inbuilt file manager anyway.

Share this post


Link to post
Share on other sites

Hello!

Someone has a solution for a proximity sensor that bug from time to time? it's my touch me loose several times a day. From times when I remove the SD card it works but it Rebug even without card occasionally. Help please

I tried recalibrating but this has no effect, the problem comes back all the time even when

I've done a thousand times the "Calibrate proximity sensor" but I always touch a bug: '(

Now that I think I had the problem a few days after setting RLS7 but it was just a little bug in any minute. and after a few months (2 I believe) the total bug started, I installed CM9 kansta of the touchscreen bug just keeps 15 min after finishing the installation, the screen starts to bugger!

So I returned to the Moldovan and it bug, weird ... a solution please?. Thanks

Sorry for my google english

Edited by helbybs

Share this post


Link to post
Share on other sites

Hello!

Someone has a solution for a proximity sensor that bug from time to time? it's my touch me loose several times a day. From times when I remove the SD card it works but it Rebug even without card occasionally. Help please

I tried recalibrating but this has no effect, the problem comes back all the time even when

I've done a thousand times the "Calibrate proximity sensor" but I always touch a bug: '(

Now that I think I had the problem a few days after setting RLS7 but it was just a little bug in any minute. and after a few months (2 I believe) the total bug started, I installed CM9 kansta of the touchscreen bug just keeps 15 min after finishing the installation, the screen starts to bugger!

So I returned to the Moldovan and it bug, weird ... a solution please?. Thanks

Sorry for my google english

That's not a problem with any rom (obviously since it's the same on all three roms).

Since it has gotten progressively worse it's almost certainly the hardware, you're going to need a new digitizer screen.

Here's a link to a thread about where to get one and how to change it:

Share this post


Link to post
Share on other sites

Can someone explain to me why, after many changes of ROM my phone started to heat up much in charge, change ROMs and even heated ROM that previously has not been heated

Share this post


Link to post
Share on other sites

Can someone explain to me why, after many changes of ROM my phone started to heat up much in charge, change ROMs and even heated ROM that previously has not been heated

Is it the battery that's getting hot or is it something else in the phone?

Share this post


Link to post
Share on other sites

If you haven't done anything stupid with overclocking, did you do all the wipes properly? I had something similar due to a bad flash.

Share this post


Link to post
Share on other sites

ondemand

Try setting it to conservative just to see if there is any difference.

I personally use SmartassV2 and while it does heat up a bit when charging, it's not that bad.

Share this post


Link to post
Share on other sites

Try setting it to conservative just to see if there is any difference.

I personally use SmartassV2 and while it does heat up a bit when charging, it's not that bad.

Yes you're right. The phone normally heats up when plugged in for charging.I use performance even at charging,my phone doesn't heat up at all!

Share this post


Link to post
Share on other sites

That's not a problem with any rom (obviously since it's the same on all three roms).

Since it has gotten progressively worse it's almost certainly the hardware, you're going to need a new digitizer screen.

Here's a link to a thread about where to get one and how to change it: http://www.modaco.co...reen-zte-blade/

Ok thank you, I suspected that it was just due to the material, I will try to find a new screen in my country! Work!

Share this post


Link to post
Share on other sites

How can I set sound toggle shortcut on locksreen (mute, vibe, loud)?

Regarding camera responsiveness; can it be faster, like in GB roms?

Thanks and great job! The battery works fine, it can surely be my daily rom.

Share this post


Link to post
Share on other sites

How can I set sound toggle shortcut on locksreen (mute, vibe, loud)?

Regarding camera responsiveness; can it be faster, like in GB roms?

Thanks and great job! The battery works fine, it can surely be my daily rom.

got to settings>system>lockscreen and search there for the toggle setting and select the desired toggle and save.i dont know exactly,because currently i am on cm7.so i guess it should work.

Share this post


Link to post
Share on other sites

How can I set sound toggle shortcut on locksreen (mute, vibe, loud)?

Regarding camera responsiveness; can it be faster, like in GB roms?

Thanks and great job! The battery works fine, it can surely be my daily rom.

You can't choose the sound, but you can pull down the status bar when it's locked and change from there.

  • Upvote 1

Share this post


Link to post
Share on other sites

Look here https://developer.qu...on-qdsp/13248.i think its never gonna be hardware accln in ics as qualcomm itself answered it.(look for the best answer like title for the answer)

Why on earth are you posting that on every thread. Please stop spamming and posting old events as news! That happened about a month a go and we knew long before that it was never going to happen.

  • Upvote 5

Share this post


Link to post
Share on other sites
Look here https://developer.qualcomm.com/forum/qdevnet-forums/multimedia-optimization-qdsp/13248.i think its never gonna be hardware accln in ics as qualcomm itself answered it.(look for the best answer like title for the answer)

Can you please trying to be such a know-it-all. Stop being a smartass. You are really getting on people's nerves now.

Share this post


Link to post
Share on other sites

Hi

am I the only one not to be able to use the last build?

I've downlaoded it twice, checked md5, full wiped, installed and everytime I'm stuck at the beginning of the assistant, when you have to touch the green android... I touch the green android and then, FC. Impossible to go further.

Where can I dl the previous KANG version?

Share this post


Link to post
Share on other sites

thanks, will try again...

It's the first time it happens to me, every install has always worked like a charm. :unsure:

Did you try modifying the zipped ROM in anyway? Was it because of any application you added or removed? Which Gapps package did you flash and how big is your partition?

Edited by Akash P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.