Jump to content
Sign in to follow this  

New G300: telephone stuck

Recommended Posts

Hi guys,

I just bought a g300 today. When I came back at home, after a quick check/update, I followed this guide : http://www.modaco.com/topic/353386-how-to-root-your-huawei-ascend-g300-for-windows-mac-and-linux/ and I rooted the phone

Everything was working fine but I committed a mistake: I installed root uninstaller and I unistalled something wrong. The telephone was craching and then I decided that the best thing to do was an sw reset.

I turned on the device, volume up + power button -> system reset.

The phone now is working without crashing, but:

- All the application form the stocking fw are not present

- The root application is there

- Google market does not update to google play. I thing that the installation fails

- I cannot download and install any application, neither locally. I receive the error -101

I tried to reset again, but no luck. I tried to restore the "HuaweiU8815C02B882-update_signed" but it returns me a signature error (the market was updated with the stock firmware). I think that the combinantion of root and reset are causing some writing access problem.

I really don't know what to do :(

Does anyone has an idea? I am happy to start from scratch

Thank you guys! :)

Share this post

Link to post
Share on other sites

Take a look at this thread, specifically what Runlevel5 stated, it may help.

Have you installed ClockworkMod too or did you just root?

Edited by droiddruid

Share this post

Link to post
Share on other sites

Hi guys and thank you for the help.

fr0do: I done a factory reset and a cache reset. I don't have any advanced menu where I can reset the dalvic cache.

droiddruid: I just rooted, no other thing done except the reset.

Anyway, I am thinking that, for some reason, the system has no write permissions. Every time I start the market, infacts, it downloads something (I suppose it's the update) but it's not doing nothing :(

Share this post

Link to post
Share on other sites

Hi guys! :)

I restored the original firmware from the huawei site and now is working again: finally!! :)

Thank you for the help and the support!

  • Upvote 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.