Jump to content
C3C0

[ROM][ZTE Skate] Paranoid Android - CM9 - Tablet UI (15/12/2012)

Recommended Posts

okidoki, press the three dots in the top right of the screen to bring up settings and edit home screen options post-910238-13519657352457_thumb.jpgpost-910238-13519657534214_thumb.jpg

:)

Share this post


Link to post
Share on other sites

Nice explanation, but I remember where can I change it

sorted :)

Share this post


Link to post
Share on other sites

I can't make voice input to work.

Does anyone achieve it?

I also expirience some random reboot. Then mobil ask me for the SIM PIN

Does someone expired the same?

Thank you I installed the pa_skate-1.6a-28OCT2012-001254.zip file

Edited by jaumesala

Share this post


Link to post
Share on other sites

I installed this build on my ZTE Skate and when i try to connect to the wi-fi it's not in range (before try signal was very good). Same problem i have on all CM9 builds.

P.S. I have 200mb tpt.

Share this post


Link to post
Share on other sites

Maybe router issue or...

Did you previously unlock the phone? I mean unlock that allows you to use sims of other operators. That can clear your mac address and it has to be restored after unlock.

  • Upvote 1

Share this post


Link to post
Share on other sites

1. I have Unlocked verion of phone.

2. I have tried on many routers and same problem.

3. It's everything ok with MAC Adress.

Share this post


Link to post
Share on other sites

Then you should try going back to stock rom to confirm it isn't a hardware issue.

  • Upvote 1

Share this post


Link to post
Share on other sites

Strange ... You're the only one having this problem as far as I know. You could provide a logcat so I can take a look what's going on inside.

Share this post


Link to post
Share on other sites

Yeah and I forgot one important thing. You should avoid using access points restored from Google backup.

So clear all of your defined access points (long touch / forget)

And define them again.

  • Upvote 1

Share this post


Link to post
Share on other sites

C3C0,

How can i comunicate with you?

I cleared all access point so problem isn't solved. Tell me, how to provide logcat?

Share this post


Link to post
Share on other sites

Get some logcat app from playstore.

Or use adb from android sdk.

Share this post


Link to post
Share on other sites

Quick question, how can i get louder speakers? :)

Quick answer: browse one page back, and read C3C0's answer ...

Quote: "By flashing volume boosted s3 kernel from "S series" kernel thread."

Come one guys, please READ before asking questions. Not that hard.

Share this post


Link to post
Share on other sites
@C3C0 I can access the notifications slider when the screen is locked is this ment to be or it is an issue?

It's meant to be

Share this post


Link to post
Share on other sites

Hey!

IgO Primo doesnt work with paranoid android :S Just a black screen, and searching gps. When I tap the screen i can hear the voice of the app, but that's it... Can u help me ?

I figured out that something wrong with the resolution...Basicly the resolution is 800x480... Has something changed in this rom ?

Edited by yamoussouk

Share this post


Link to post
Share on other sites

Try to set it to stock dpi (paranoid settings / list of apps ...)

Btw I can't see this app on play store from my skate...

Share this post


Link to post
Share on other sites

It doesnt help :S

"user interface resolution 320x455 is not supported or compatible skin can not be found. Exiting application." This is the problem :S

With previous roms i didnt have same problem.

Edited by yamoussouk

Share this post


Link to post
Share on other sites

It might work with hybrid mode turned off.

The resolution it reports is odd. Especially when you said you set it to stock dpi...

Share this post


Link to post
Share on other sites
Try to set it to stock dpi (paranoid settings / list of apps ...)

Btw I can't see this app on play store from my skate...

Er, I'm pretty sure iGO isn't on the play store.

Share this post


Link to post
Share on other sites

I

Er, I'm pretty sure iGO isn't on the play store.

That's right!

I turned off the hybrid mode! And it works... Anyway, what is hybrid mode ? :)

Edited by yamoussouk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.