Jump to content
PaulOBrien

Jr17 (JDQ39 / 4.2.2): MoDaCo Custom ROM for the Galaxy Nexus

Recommended Posts

Attached is the options file. My device is picking up my location OK. If I do a search "What is the weather?" it brings up the weather for the correct location.

Flashed the prebake and still get the same issue. Full wipe, flashed, logged into my Google account, installed device policy and then tried it and it did the same thing as before. Starting to wonder if it's my Google account, which is an apps account, might try with a normal Google account.

Share this post


Link to post
Share on other sites

should we wait a bit more for another prebaked today or with the messenger fix are we good to go for now!! Paul mentioned yesterday he was going to remove the search button and a couple of surprises where going to be included, is that already done in latest prebaked? just curious... I take it with great appreciation whatever you give us.

slds,

Share this post


Link to post
Share on other sites

Updated prebake is coming later today, latest features and fixes are just in the kitchen for now!

P

Share this post


Link to post
Share on other sites

Updated prebake is coming later today, latest features and fixes are just in the kitchen for now!

P

cool..!! that kitchen is calling for me :P but I´m moving back to my country with my family this weekend and my credit card is going to explode, it's not a huge support fee but my conscience refuses to do it just now... I'll make sure to show my appreciation later next month :)

slds,

Off Topic: how come I still have 1 warning? that was like two years ago on my omnia days that sector gave me a warning :huh:

Edited by corpisa

Share this post


Link to post
Share on other sites

For future reference in case there is an issue there, if I apply the pre-bake over my previous MCR ICS, it runs but I get SystemUI forceclose and no nav buttons or status bar. If I try to install my custom bake over the pre-bake I then go to the iptables/non-booting problem again.

The only strange setting I can think of is maybe having a normal nav bar with menu on right always available. Has anyone successfully flashed with those same nav bar settings?

I also have system ui fc when with same nav bar settings (only right side), could there be a problem in this setting?

Share this post


Link to post
Share on other sites

I also have system ui fc when with same nav bar settings (only right side), could there be a problem in this setting?

Just to confirm we are in the same situation:

1) Used to have "Menu button on right also active when hidden" on our previous ROM

2) Applied the pre-bake

3) Then suffer SystemUI FCs

Correct?

Are you able to boot if you flash a kitchen ROM with "Menu button on right also active when hidden" set?

Share this post


Link to post
Share on other sites

fwiw i have the "google latitude has no friends" problem as well, using yesterday's prebake

now gonna try a new custom bake

and yes i have friends

Share this post


Link to post
Share on other sites

So, coming from previous MCRs a wipe is the best bet right...?

P

according to my personal experience, yes from ir14

Share this post


Link to post
Share on other sites

My Latitude friends aren't showing either. Wonder if it's a Maps compatability issue, I obviously haven't modified that at all? I'll investigate tho.

P

Share this post


Link to post
Share on other sites

according to my personal experience, yes from ir14

I second that, as I had to 'do the wipe' from Ir14 to Jr1; the softkeys were not showing up...

Edited by vagelis

Share this post


Link to post
Share on other sites

So, coming from previous MCRs a wipe is the best bet right...?

P

My custom build (with "Menu button on right also active when hidden") wouldn't boot at all, even after a wipe.

Pre-bake would boot and would work fine after a wipe, but if I flash it over my ICS MCR ROM (which had "Menu button on right also active when hidden") then I got SystemUI FCs.

I might be making wild assumptions mentioning the menu bar but that's the only 'abnormal' part of my ICS & JB custom bakes. Might not be relevant at all!

Might hang on with my other Jelly Bean nandroid for the time being as I really don't want the search button and can;t be bothered keep testing out combinations until something other than pre-bake works. Thanks very much for the fast work though Paul, I will be back soon :)

Also regarding Latitude - I have the same problem (no friends!) on my non-MCR JB ROM so it doesn't appear to be anything to do with your changes Paul.

Edited by drewstiff

Share this post


Link to post
Share on other sites

I second that, as I had to do the same from Ir14 to Jr1; the softkeys were not showing up...

We are lonely people. No friends here either.

I also support full wipe. Never had issues coming from previous mcrs except now. No menu buttons, system ui fcs.

After the wipe, restored apps with titanium, and rolling sweet with minor issues

Share this post


Link to post
Share on other sites

no friends for me either on lattitude testing bigxie's stock rom from xda... <_< guess is google thing!!

Share this post


Link to post
Share on other sites

I got Latitude friends showing by deleting Maps.apk from /system/app then installing it from the Market. I'll upload a fix to the kitchen in a sec.

P

Share this post


Link to post
Share on other sites

Weird actually, if I move maps to /system/app all the friends disappear! So use the fix above for now I think...!

P

Share this post


Link to post
Share on other sites

Hi,

regarding wipes I just wiped cache and dalvik and this sorted the system.ui that said I think I may have had that mysterious FC today but when I opened catlog it had nothing :-(

Any chance of the battery circle mod coming soon. I miss it now I've used it. Otherwise loving the JB, noticed my voice dialler app wasn't working and saying call xxx from the search button doesn't work.

Google now looks like it will be good in the future too :-)

Share this post


Link to post
Share on other sites

So my phone now is saying low space, but if I go to the space usage :) the graph is only half way across! And it really is, it's like it thinks i have 8GB but i have 16

Share this post


Link to post
Share on other sites

Hi,

regarding wipes I just wiped cache and dalvik and this sorted the system.ui that said I think I may have had that mysterious FC today but when I opened catlog it had nothing :-(

Any chance of the battery circle mod coming soon. I miss it now I've used it. Otherwise loving the JB, noticed my voice dialler app wasn't working and saying call xxx from the search button doesn't work.

Google now looks like it will be good in the future too :-)

Battery mods are coming soon! Will check the voice dialler.

P

Share this post


Link to post
Share on other sites

As promised, the prebake has been updated! :)

The default button layout is now the conventional 3 buttons, menu buttons on both sides active when hidden.

Enjoy! :)

P

  • Upvote 1

Share this post


Link to post
Share on other sites

Paul: did you put the standard ICS browser back in or is it still part of Jelly Bean? Does stock JB contain both stock browser and Chrome?

Also I was wondering if you could put in an option to disable the security check for GPS, so I don't have to click the check box after switching it on from the Power Controls widget. Its very annoying when I want to use sat nav in the car quickly.....

Share this post


Link to post
Share on other sites

My Latitude friends aren't showing either. Wonder if it's a Maps compatability issue, I obviously haven't modified that at all? I'll investigate tho.

P

I've just reinstalled without maps inbuilt then added from the marketplace and latitude is back to working.

Share this post


Link to post
Share on other sites

Paul: did you put the standard ICS browser back in or is it still part of Jelly Bean? Does stock JB contain both stock browser and Chrome?

Also I was wondering if you could put in an option to disable the security check for GPS, so I don't have to click the check box after switching it on from the Power Controls widget. Its very annoying when I want to use sat nav in the car quickly.....

I just use the android shortcut bar to control the gps. That doesn't just link to setting like the widgetsoid one does

Share this post


Link to post
Share on other sites

As promised, the prebake has been updated! :)

The default button layout is now the conventional 3 buttons, menu buttons on both sides active when hidden.

Enjoy! :)

P

I really like the time zone difference in cases like this :P only 11:00am for me here, downloading!!!

thanks again!! download speed is not bad today, yesterday it hanged and I ended up with a 90mb file <_< 72mb...and counting!!

Share this post


Link to post
Share on other sites

I just use the android shortcut bar to control the gps. That doesn't just link to setting like the widgetsoid one does

Yes, but that's "swipe down, press, back" I just want a single button press on my power widget.... it wouldn't even have to be a kitchen option, just an extra check box in the security menu? Simples ;)

Edited by comicbookguy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.