Jump to content
KonstaT

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

Recommended Posts

Hi,

does this ROM is faster than ICS ROM? For day use, is this better than ICS?

Thanks!

PS. Don't just say, "install it and try". I'm doing it, I just want your opinion.

Share this post


Link to post
Share on other sites

Hi,

does this ROM is faster than ICS ROM? For day use, is this better than ICS?

Thanks!

PS. Don't just say, "install it and try". I'm doing it, I just want your opinion.

Yes and no.

That is the best answer anyone can give you since no one knows how you're using your phone and what software you install on it.

So you're going to have to try it out for yourself.

Share this post


Link to post
Share on other sites

you didnt even see what that was, did you? :P

TBH, i didn't even click the link since regardless of what app it was it wouldn't matter. ;)

However, once i clicked the link i realized that i was correct in my previous assessment. :D

ping time would be the least of the problems with that running on your blade. :D

Share this post


Link to post
Share on other sites

For now I still have the same problem from ICS version, no MMS.

Any idea how to fix it? I can't send or receive MMS and APN is well configured.

thanks.

did you use airplane mode ? re-activate data then reboot :)

that tweak fix my mms issues :)

Share this post


Link to post
Share on other sites

what's weird in JB (and was the same in ICS) is that some stuff works so much smoother (like going through the facebook or instagram feed), and some things are slower (like switching between apps)

thats normal because the processor of zte blade isnt powerful.

maybe i should try a different launcher. i use the default one.

If you are willing to try different launcher then i recommend you Nova launcher i am using it my self and its simple and clean and uses very less resources then any other launcher.

Edited by HDuser

Share this post


Link to post
Share on other sites

Stop signing people, qualcomm already said they won't do it even with the petitions, sorry for wasting your time :(...

got it :(

Share this post


Link to post
Share on other sites

edit: paranoma seems to be fixed :D ...but the camera as a whole is glitchy sometimes like we had for early builds of ics

Share this post


Link to post
Share on other sites

Thank you, KonstaT, for this great effort. I've just switched from CM7 to this with no regrets at all. Sure, there's a few minor glitches but I'm sure it'll all come together eventually. I have limited time but I'd like to show my appreciation with a little help. I'm a Linux developer who's dabbled with Android. Maybe I'd be able to figure out the tethering or something. Is it known roughly why it doesn't work? Also, a few questions...

  • What happened to the News and Weather app? I understand that only the bare minimum gapps were included in the zip but I can't seem to find it in the Play store either. Is there some new-fangled Jelly Bean replacement?
  • I am experiencing graphical glitches (white areas) in games like Cogs and Spirits. Admittedly I've never tried Spirits before but Cogs worked fine on CM7. Is this most likely due to the Blade hardware acceleration being incomplete or a more general incompatibility with Jelly Bean?
  • I miss the extra buttons on the Power Widget. The CM7 version was very customisable but I can't find any settings page for this CM10 version at all. Am I being blind or is there simply no settings page at this time?

Share this post


Link to post
Share on other sites

i'm getting error while installing using CWM 5.5.0.4

symlink: some symlink failed

E:Error in /sdcard/cm-10-20120821.....zip

(Status 7)

Installation aborted

Please help

Share this post


Link to post
Share on other sites
i'm getting error while installing using CWM 5.5.0.4

symlink: some symlink failed

E:Error in /sdcard/cm-10-20120821.....zip

(Status 7)

Installation aborted

Please help

1.Check md5 check sum.

2.update CWM to 6.0 thea is a touch version working or downgrade to the stable 5..5..2

Share this post


Link to post
Share on other sites

edit: paranoma seems to be fixed :D ...but the camera as a whole is glitchy sometimes like we had for early builds of ics

that's because we're using the ics camera app!

I miss the extra buttons on the Power Widget. The CM7 version was very customisable but I can't find any settings page for this CM10 version at all. Am I being blind or is there simply no settings page at this time?

you're better off using the notification drawer power widgets (settings->system->notification drawer...) than the homescreen power widget. i'm not even sure why we have that app anymore, its not made sense since cm7, probably why the settings app hasn't been updated to include it.

Share this post


Link to post
Share on other sites

Hi,

does this ROM is faster than ICS ROM? For day use, is this better than ICS?

Thanks!

PS. Don't just say, "install it and try". I'm doing it, I just want your opinion.

its not faster, it offers less functionality than cm9 as stuff hasn't been ported yet, it needs more tweaking as the defaults are odd and the settings app is pretty incomplete, there's some graphical glitches and battery life isn't as good, but you get to play with bleeding edge and it does mostly work, so its up to you. which is pretty much what is said in the first post.

  • Upvote 3

Share this post


Link to post
Share on other sites

that's because we're using the ics camera app!

you're better off using the notification drawer power widgets (settings->system->notification drawer...) than the homescreen power widget. i'm not even sure why we have that app anymore, its not made sense since cm7, probably why the settings app hasn't been updated to include it.

: confused:

Ics camera?

Share this post


Link to post
Share on other sites

you're better off using the notification drawer power widgets (settings->system->notification drawer...) than the homescreen power widget. i'm not even sure why we have that app anymore, its not made sense since cm7, probably why the settings app hasn't been updated to include it.

Cool, thanks. That was one menu I hadn't managed to explore yet and I didn't realise you could change those buttons now. It doesn't fit as many as the Power Widget did but I'll just have to be less greedy. :)

Edited by Chewi

Share this post


Link to post
Share on other sites

i'm getting error while installing using CWM 5.5.0.4

symlink: some symlink failed

E:Error in /sdcard/cm-10-20120821.....zip

(Status 7)

Installation aborted

Please help

your system partition is to small... you should get a bigger one through TPT (look around in the forum) and as said above, check md5sums, developers don't give for fun :)

  • Upvote 1

Share this post


Link to post
Share on other sites

your system partition is to small... you should get a bigger one through TPT (look around in the forum) and as said above, check md5sums, developers don't give for fun :)

That's not true, ROM will install even if the system partition is big enough or not

i'm getting error while installing using CWM 5.5.0.4

symlink: some symlink failed

E:Error in /sdcard/cm-10-20120821.....zip

(Status 7)

Installation aborted

Please help

Try to go into recovery, go to Advanced -> Reboot Recovery and try it again. If it doesn't help, flash the latest (6.0.1.2 touch: https://dl.dropbox.com/u/54672755/recovery-clockwork-6.0.1.2-blade-testing.zip ) recovery, it should work :) (flash like a ROM in recovery, then reboot recovery

Share this post


Link to post
Share on other sites

That's not true, ROM will install even if the system partition is big enough or not

Try to go into recovery, go to Advanced -> Reboot Recovery and try it again. If it doesn't help, flash the latest (6.0.1.2 touch: https://dl.dropbox.c...ade-testing.zip ) recovery, it should work :) (flash like a ROM in recovery, then reboot recovery

No, that error happens when the system partition is way to small. It has been posted here before. My guess is that some files are not copied over, and when some install script tries to create symlinks to these files it fails and gives you this error.

  • Upvote 1

Share this post


Link to post
Share on other sites

I personally think triple Buffering in kernel is causing the glitches in games.

Edited by HDuser

Share this post


Link to post
Share on other sites

I personally think triple Buffering in kernel is causing the glitches in games.

I've just noticed the "Force GPU rendering" option fixes Cogs but not Spirits, unfortunately.

Share this post


Link to post
Share on other sites

i'm using s2e with this rom (was previously using link2sd with cm9) and i don't know if i'm doing something wrong but i'm still getting out of space errors when trying to install apps, its not like i've got that much on there - no games or anything.

is there a way we can limit the space used by the dalvik cache, as that seems to be eating over 110mb of my /data partition, but i don't think moving it to sd-ext is going to do performance any good.

i've just tpt'd to give me an extra 12mb on /data from /system, but am thinking i need to make /system 160mb again now, but that's only going to work for konstat's trimmed gapps and trimmed cm10.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.