Jump to content
KonstaT

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

Recommended Posts

Hi all,

Last build after short time of work (2-3 mins) always switch to home screen (like i press "Home" button) from any app

And I cant sync contacts from google account

Edited by cascad

Share this post


Link to post
Share on other sites
Guest

thanks for the new update! qould it be possible to include "national data roaming", like its included in previous CM Versions? Thanks!

This would be nice indeed.

I would also appreciate the "back to homescreen after a call" checkbox in the call settings (this one seems to be my favorite, also requested it in CM9 :D).

Obviously only if there is any time for such custom things in the devs' busy schedule, though ;)

Share this post


Link to post
Share on other sites

After I started using the EXT partition I noticed a huge decrease in performance =(

doesn't help us much, and probably the wrong thread for it too. are you using s2e, link2sd or what? are you putting just apps or dalvik on the sd?

Share this post


Link to post
Share on other sites

Well, I tried lgcamera right now: sometimes worked (but only photo, video not) and often caused reboot.

Have you tried with a third party camera app, like lgCamera?

Share this post


Link to post
Share on other sites

I'm using Konsta's build, so the difference is not in the software.

So are you suggesting the difference is in hardware? Because I can do a completely clean install of this ROM, and still have the lag and flicker at the first boot, with the logcat spam. Very rarely is this ROM smooth for me, but occasionally changing the wallpaper or something random makes it good for a short while.

Glorious GEN3 master race.

Share this post


Link to post
Share on other sites

So are you suggesting the difference is in hardware? Because I can do a completely clean install of this ROM, and still have the lag and flicker at the first boot, with the logcat spam. Very rarely is this ROM smooth for me, but occasionally changing the wallpaper or something random makes it good for a short while.

Glorious GEN3 master race.

Well either our hardware is different (I'm on a converted GEN2, orignally GEN1 with 256mb rom (gotta love the Hungarian blade...)), or there's a ghost in the machine.

Share this post


Link to post
Share on other sites

I want to ask what is best tpt for blade for ICS roms . I installed, blade_wbaw_gen2_firmware_v10_custom , say it was suitable for ICS roms , but I do not agree

Edited by masterlud

Share this post


Link to post
Share on other sites

in latest ROM the custom brightness levels were added, but they don't work well... I changed to my usual levels but brightness is always 100

maybe there is a problem when using more than 5 brightness levels, or something else...

Share this post


Link to post
Share on other sites

I want to ask what is best tpt for blade for ICS roms . I installed, blade_wbaw_gen2_firmware_v10_custom , say it was suitable for ICS roms , but I do not agree

Wrong thread, bro. This one is neither about TPT, nor about ICS roms. And by default you do NOT need to tpt your phone.

Share this post


Link to post
Share on other sites

why

The default partition layout the phone ships with is more than adequate for ICS and JB roms to fit into. You can only have problems if you have a gen1 phone, in that case you should do a gen1->gen2 tpt. To give you a full answer, any gen2 TPT with a system partition greater than 180 MB will probably be good for you.

And by the way you did not tell us, why the said package was not suitable for your needs, you only said it wasn't good. That information is pretty much useless, if you wish to recieve useful advices, you should give more information.

Thank you.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the nice build, used as daily usage without any problems ^_^

Just a minor problem about the bookmark sync. is failed

between my google account with default browser of blade~

Is it only my blade problem?

Share this post


Link to post
Share on other sites

I am facing a small problem after the 29/8 update, I cannot download anything from the play store. This problem was not in any of the last roms. What should I do so as to get playstore workin properly ?

Share this post


Link to post
Share on other sites

I am facing a small problem after the 29/8 update, I cannot download anything from the play store. This problem was not in any of the last roms. What should I do so as to get playstore workin properly ?

Perhaps an problem of partition size (/data, /cache)? My blade with stock part size works well with playstore and the lastest 29/8 CM10. Also check MD5 of your downloaded .zip, maybe its not excat downloaded (diff in md5).

Share this post


Link to post
Share on other sites

i just updated to the latest cm10 from cm9 of konsTaKANG and i say this would be my daily rom for now. everything is fine for me exept that when choosing auto brightness mode it just stays on 100% brightness even when i am in a dark room. anyway its a good rom and its for free. thanks konstaT and to the rest who are involved.

Share this post


Link to post
Share on other sites

i just updated to the latest cm10 from cm9 of konsTaKANG and i say this would be my daily rom for now. everything is fine for me exept that when choosing auto brightness mode it just stays on 100% brightness even when i am in a dark room. anyway its a good rom and its for free. thanks konstaT and to the rest who are involved.

auto brightness has never worked well anyway, and it drains battery, better just to have a 50% and 100% icon in your notification power applet.

i noticed when running a logcat via adb that no debugging comes out of the light sensor when you cover/uncover it, like it used to, so possibly it doesn't work at all now.

Share this post


Link to post
Share on other sites

Perhaps an problem of partition size (/data, /cache)? My blade with stock part size works well with playstore and the lastest 29/8 CM10. Also check MD5 of your downloaded .zip, maybe its not excat downloaded (diff in md5).

my blade also has stock part size of 210 mb. i flashed this update over the 21/08, only playstore is creating a problem, everything works fine , even youtube somewat works . so should i again install the rom by doin a clean wipe or is there any solution ?

Share this post


Link to post
Share on other sites

Google now works fine after the fix, but I have an issue with swiftkey, after a reboot swiftkey is disabled and the standard android keyboard is choosen

Exactly the same thing here.

Share this post


Link to post
Share on other sites

i'm loving the ROM... i can't really believe on what you guys are managing to achieve with this little device... Thank you, it's amazing!! :D

I was wondering, is it possible to make the status bar transparent? It would look really nice!! :)

Edited by diogomatos

Share this post


Link to post
Share on other sites

i'm loving the ROM... i can't really believe on what you guys are managing to achieve with this little device... Thank you, it's amazing!! :D

I was wondering, is it possible to make the status bar transparent? It would look really nice!! :)

I think it's here.

Settings -> System ->

Status bar -> Transparency

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.