Jump to content
tillaz

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

Recommended Posts

tilliaz: I have not share the test files.

So i would say use V1 (Ram is fine too there.) No lags ect.

i know, i mean he must of read your post referring to v2 (the test)

yeah, i was also testing and v1 dose seems to be the best set up :)

Share this post


Link to post
Share on other sites

...

Edited by mack_

Share this post


Link to post
Share on other sites

hate to burst your bubble but with v2 i had more free ram but it felt slower but with v1 i had less ram but more efficient

I am now confused as to whether i need to test v3 and v4?

we are talking about different tests lol, we are testing the inid.d scripts, ignore what we are are talking about

Share this post


Link to post
Share on other sites

i don't understand what you mean, yes its the real sense multi tasking ported to stock ics, so that the only thing that is sense

there are two versions, one with a battery mod, and one with the stock ics battery

a ok, only works with Infusion ROM?

Share this post


Link to post
Share on other sites

@tillaz like an idiot i flashed the swap launcher thinking it would just add nova back but it did and then it removed the settings....

will i get nova launcher settings back if i just replace the settings.apk or do i need that and the system ui ?

Help!!!

Edited by mack_

Share this post


Link to post
Share on other sites

@tillaz like an idiot i flashed the swap launcher thinking it would just add nova back but it did and then it removed the settings....

will i get nova launcher settings back if i just replace the settings.apk or do i need that and the system ui ?

Help!!!

yes, just replace the settings.apk

Share this post


Link to post
Share on other sites

yes, just replace the settings.apk

Thanks,all sorted..

Finally have Nova launcher prime all setup

post-981359-13495603223751_thumb.jpg

Share this post


Link to post
Share on other sites

@tillaz

last test:

Antutu 4

3329

ram 377

cpu int 754

cpu float 467

2d graph 299

3d graph 1006

Datab 310

sd write 53

sd read 63

cpu frecv 1190

Share this post


Link to post
Share on other sites
Mack, what clock/weather widget are you using?

Looks like HD Widgets. It also has HiRes pack. I use it and its the best with loads of options and varieties.

Share this post


Link to post
Share on other sites

Got a major problem I assume is ril related. Having flashed the 926 ril as recommended in infusion thread to solve reboots I have had terrible data speeds. Ping time of other 1200 and download speed of 5k. I have tried to flash each ril version to see which one works but none solve the issue. Help!! Before on b06 with no ril change I had consistent speeds of 2meg always.

Share this post


Link to post
Share on other sites

is there any way to reinstall the tester menu to isable the dual mic(coz i dont have time to falsh with an opffical rom, and flash back with this)

Edited by mpetrooo

Share this post


Link to post
Share on other sites

that would only happen if you are using it on another rom, or not the latest version of infusion (B6)

i only found one download link in the first post, thats DOWNLOAD B250912 145MB and i can't find that b06 version...i did searched before posting, but either i overlooked somewhere or..i dunno

Share this post


Link to post
Share on other sites

i only found one download link in the first post, thats DOWNLOAD B250912 145MB and i can't find that b06 version...i did searched before posting, but either i overlooked somewhere or..i dunno

That link is for bo6 lol

Share this post


Link to post
Share on other sites
Mack, what clock/weather widget are you using?

Looks like HD Widgets. It also has HiRes pack. I use it and its the best with loads of options and varieties.

Nope its beautiful widgets full version with this skin

post-981359-13496095994032_thumb.jpg

Share this post


Link to post
Share on other sites
is there any way to reinstall the tester menu to isable the dual mic(coz i dont have time to falsh with an opffical rom, and flash back with this)

Nope,you will have to make a backup of infusion and flash a repack.

and then restore your back up.

Share this post


Link to post
Share on other sites

That link is for bo6 lol

Ok thanks! So, i have this b06 version of rom installed...is anyone else experiences proccess . com crashes when flashing volume-wake-lock-infusion-rom-only.zip?

Share this post


Link to post
Share on other sites

Tapatalk was acting up

Edited by mack_

Share this post


Link to post
Share on other sites

Did u mean this crash,

sorry i don't see any pic or anything on your post :)

i will be more precise:

it boots alright but then i'm getting non-stop messages process phone.android.com has stopped, bluetooth stopped, security stopped...i need to remove battery to reboot it.Deleting cache doesn't solve it...

Share this post


Link to post
Share on other sites

sorry i don't see any pic or anything on your post <img src='http://www.modaco.com/public/style_emoticons/<#EMO_DIR#>/smile.png' class='bbc_emoticon' alt=':)' />

i will be more precise:

it boots alright but then i'm getting non-stop messages process phone.android.com has stopped, bluetooth stopped, security stopped...i need to remove battery to reboot it.Deleting cache doesn't solve it...

Best thing you could is restore your nandroid backup, it may be that the tweak requires a full wipe of user data.

I'm not sure but just restore your backup and you should be fine

Edited by mack_

Share this post


Link to post
Share on other sites

Best thing you could is restore your nandroid backup, it may be that the tweak requires a full wipe of user data.

I'm not sure but just restore your backup and you should be fine

I'm sorry, perhaps i didn't explained well..i'm fine now, i had nandroid backup and it's ok. But i really need this volume rocker wake up thingy, it really sucks when reaching for that power button up there...i need two hands for that so i don't drop the phone. It's annoying...i will try flashing it again and post back here.

Share this post


Link to post
Share on other sites

I'm sorry, perhaps i didn't explained well..i'm fine now, i had nandroid backup and it's ok. But i really need this volume rocker wake up thingy, it really sucks when reaching for that power button up there...i need two hands for that so i don't drop the phone. It's annoying...i will try flashing it again and post back here.

Try it with a full wipe and then restore your data and stuff with allbackup

  • Upvote 1

Share this post


Link to post
Share on other sites

I'm on B05, just wondering if anyone else's sound has gone back to being low, as mine seems to be, haven't took much heed of it until now, radio sound, although i can hear it just seems to be very low, and have missed a few texts and calls due to it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.