Jump to content
Sign in to follow this  

Can't remote control phone audio playback over bluetooth

Recommended Posts

Hi everyone,

I switched from a ZTE Blade to the Gallant Duo.

With my Blade i always streamed my music to my cars radio (Pioneer DEH-6400BT).

Now when i want to do the same with the Gallant everything works except one thing:

I can't remote control the playback of my phone with my radio.

When i press forward or backward on the radios controls nothing happens. I have to use the phone to switch songs. On my Blade it worked like a charm.

The strange thing is, i can start phone calls from the radios gui without problems.

So I think the phone must receive inputs.

On the Blade it worked with every Android Version from CM7-10.

My Gallant is not rooted.

Does anybody know the cause of the problem?

Or might have a solution?

Thanks in advance

Share this post

Link to post
Share on other sites


i'm having the exact same problem. Googling indicates this is an ICS problem, not a hardware problem. Many other phones on Ice Cream Sandwich are having the same problem.

Does anyone know if this can be fixed, and if so, how? I read somewhere that the apps need to make use of the ICS bluetooth protocol or that you need a different OS. I read some guy on a blog mention it was fixed in ICS 4.0.4 but there is currently no upgrade for the Acer which is still on 4.0.3.

Can we expect a stock upgrade?

Do any of the custom ROMs fix this problem?

Is there an app that fixes this problem?

Please, someone, this is a BIG issue for me. I always play music in my car from my phone. Also, on my Acer Liquid E with LiquidNext ROM, I could see the first song of the car kit screen. This also is not the case anymore. (I assume getting every song on the screen should also be possible, as soon as the first song ends or when you skip... but that also didn't work on the LN ROM, but would of course be nice to have).

Please please please...

Someone mentioned this app would do the trick, but it doesn't work for me.

Supposedly, the AVRCP is the problem, and i've read it isn't solved on all ICS 4.0.4 and JellyBean versions...

Is this of any help to anyone? http://forum.xda-developers.com/showthread.php?t=1624075

Edited by ozfunghi

Share this post

Link to post
Share on other sites

UPDATE: Just called customer support Benelux, they seemed pretty clueless about the issue. They had no idea what the problem was and when a software update would be available.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.